Overclock.net › Forums › Software, Programming and Coding › Other Software › flash 9 not working
New Posts  All Forums:Forum Nav:

flash 9 not working

post #1 of 2
Thread Starter 
im on my dads computer, got his internet working, but now i cant watch any flash
i've installed the flash 9 addon. will load any movie (ie youtube) it will buffer, and play 1 second. then stop. i can scroll through the movie, but it wont play... in either firefox, or IE.
anyone have any idears?
    
CPUMotherboardGraphicsRAM
T8100 Acer 7702-6604 8600M 512mb 4gb 667 
Hard DriveOSKeyboardMouse
64 SSDnow! + 320gb WDBEVT Windows 7 Home Premium S510 G5 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
T8100 Acer 7702-6604 8600M 512mb 4gb 667 
Hard DriveOSKeyboardMouse
64 SSDnow! + 320gb WDBEVT Windows 7 Home Premium S510 G5 
  hide details  
Reply
post #2 of 2
try reinstalling flash
DA RIG
(13 items)
 
  
CPUMotherboardGraphicsRAM
athlon 3800+ ASUS A8N-ASUS A8N-SLI 939 NVIDIA nForce4 2X 7600GS 512mb 3gb 
Hard DriveOSKeyboardPower
500gb windows xp pro Rosewill RK-100 Black 107 Normal Keys USB Standard Apevia turbolink 500watts 
Case
12-Bay ATX Computer Case (Black) 
  hide details  
Reply
DA RIG
(13 items)
 
  
CPUMotherboardGraphicsRAM
athlon 3800+ ASUS A8N-ASUS A8N-SLI 939 NVIDIA nForce4 2X 7600GS 512mb 3gb 
Hard DriveOSKeyboardPower
500gb windows xp pro Rosewill RK-100 Black 107 Normal Keys USB Standard Apevia turbolink 500watts 
Case
12-Bay ATX Computer Case (Black) 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Software
Overclock.net › Forums › Software, Programming and Coding › Other Software › flash 9 not working