Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Wireless router problem (plz help)
New Posts  All Forums:Forum Nav:

Wireless router problem (plz help)

post #1 of 2
Thread Starter 
Greetings to the community smile.gif

I have an old dell inspiron 1420 and a Huawei HG530 wireless modem. The problem is the following: I have been able to randomly connect normally. But most of the time after i select the modem and enter the access key, the computer connects to it but doesnt allow acces to the internet. The connection status sees the modem name, says it connected but "local only" and √ľnindentified".

Any tips guys? Its driving me insane btw smile.gif
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X3 705e MSI K9a2gm-FIH Radeon HD 5850 4GB (2*2) DDR2 Kyngstone 
Hard DriveOptical DriveOSPower
160 GB Maxtor/WD 1 TB green Ide CD-DVD combo/ Sata DVD burner Windows 7/XP Corsair VX 550w 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X3 705e MSI K9a2gm-FIH Radeon HD 5850 4GB (2*2) DDR2 Kyngstone 
Hard DriveOptical DriveOSPower
160 GB Maxtor/WD 1 TB green Ide CD-DVD combo/ Sata DVD burner Windows 7/XP Corsair VX 550w 
  hide details  
Reply
post #2 of 2
Are other machines on the network able to get out to the internet using wireless and the same router?
Is your computer able to goto other wifi locations and get onto the network?
Can you ping a public IP address like 8.8.8.8?
Can you ping a DNS hostname like google.com?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Wireless router problem (plz help)