Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Windows 8 Apps won't load
New Posts  All Forums:Forum Nav:

Windows 8 Apps won't load

post #1 of 13
Thread Starter 
so i too bought windows 8, and tried upgrade form windows 7 ultimate 64bit , first itme since windows ME i did upgrade, i really just wanna see if it works out,

well it does, everything looks good, there's no decrease of performance as far i can see,

so i do intend to use the metro apps, when i'm lazy that is

however, non of the app would load, it would open and have the loading circle going on forever and never actually opens

i see the icons updates my emails and everything, but when i open it show nothing.

I tried search on ocn, i can't find anything relevant...

any ideas?


thanks
Ultimate
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Gigabyte 990FXA-UD3 ASUS Radeon HD6850 DirectCU 4x4GB Kingston DDR3 1600 
Hard DriveOSPower
1x 120GB Intel 320 Series SSD + 4x 1TB SATA Windows 8 Pro 64bit CM 750W 
  hide details  
Reply
Ultimate
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Gigabyte 990FXA-UD3 ASUS Radeon HD6850 DirectCU 4x4GB Kingston DDR3 1600 
Hard DriveOSPower
1x 120GB Intel 320 Series SSD + 4x 1TB SATA Windows 8 Pro 64bit CM 750W 
  hide details  
Reply
post #2 of 13
Did you do a clean install?
post #3 of 13
Thread Starter 
as i mentioned, i did not, it was a upgrade.
Ultimate
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Gigabyte 990FXA-UD3 ASUS Radeon HD6850 DirectCU 4x4GB Kingston DDR3 1600 
Hard DriveOSPower
1x 120GB Intel 320 Series SSD + 4x 1TB SATA Windows 8 Pro 64bit CM 750W 
  hide details  
Reply
Ultimate
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Gigabyte 990FXA-UD3 ASUS Radeon HD6850 DirectCU 4x4GB Kingston DDR3 1600 
Hard DriveOSPower
1x 120GB Intel 320 Series SSD + 4x 1TB SATA Windows 8 Pro 64bit CM 750W 
  hide details  
Reply
post #4 of 13
Quote:
Originally Posted by TripleC View Post

as i mentioned, i did not, it was a upgrade.
So. You can do a clean install with the upgrade version. I highly recommend against installing any operating system on top of another. Do a clean install.
post #5 of 13
Thread Starter 
oh i know, but I'm asking about Metro apps specifically, see if anyone knows about it, or even a reason of why,
even if i have fresh install windows, it's more important to me to confirm about the issue.

thanks through.
Ultimate
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Gigabyte 990FXA-UD3 ASUS Radeon HD6850 DirectCU 4x4GB Kingston DDR3 1600 
Hard DriveOSPower
1x 120GB Intel 320 Series SSD + 4x 1TB SATA Windows 8 Pro 64bit CM 750W 
  hide details  
Reply
Ultimate
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Gigabyte 990FXA-UD3 ASUS Radeon HD6850 DirectCU 4x4GB Kingston DDR3 1600 
Hard DriveOSPower
1x 120GB Intel 320 Series SSD + 4x 1TB SATA Windows 8 Pro 64bit CM 750W 
  hide details  
Reply
post #6 of 13
Thread Starter 
I ran another round on google, I find nothing simular to my question nor a solution...

there are other metro problems solves by , latest v card driver.... firewall settings... etc

lets try to see if we can have some kind of reasons on this.

or maybe i should just ask microsoft? where should i go to ask question like this?
Ultimate
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Gigabyte 990FXA-UD3 ASUS Radeon HD6850 DirectCU 4x4GB Kingston DDR3 1600 
Hard DriveOSPower
1x 120GB Intel 320 Series SSD + 4x 1TB SATA Windows 8 Pro 64bit CM 750W 
  hide details  
Reply
Ultimate
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Gigabyte 990FXA-UD3 ASUS Radeon HD6850 DirectCU 4x4GB Kingston DDR3 1600 
Hard DriveOSPower
1x 120GB Intel 320 Series SSD + 4x 1TB SATA Windows 8 Pro 64bit CM 750W 
  hide details  
Reply
post #7 of 13
Try creating a new user locally through windows and report back.
post #8 of 13
Thread Starter 
okay, just done that, everything is the same

also notice, when click on IE , it goes to desktop version instead of the app version.
Ultimate
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Gigabyte 990FXA-UD3 ASUS Radeon HD6850 DirectCU 4x4GB Kingston DDR3 1600 
Hard DriveOSPower
1x 120GB Intel 320 Series SSD + 4x 1TB SATA Windows 8 Pro 64bit CM 750W 
  hide details  
Reply
Ultimate
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Gigabyte 990FXA-UD3 ASUS Radeon HD6850 DirectCU 4x4GB Kingston DDR3 1600 
Hard DriveOSPower
1x 120GB Intel 320 Series SSD + 4x 1TB SATA Windows 8 Pro 64bit CM 750W 
  hide details  
Reply
post #9 of 13
1) Uninstall the anti-virus program you have installed on the computer.
2) Create local account and see if the apps work in that account.
Main Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-3770 MSI B75MA-P45 ASUS GTX 660 Ti DirectCU (2GB DDR5) 16GB of RAM (4x4GB) 
Hard DriveOptical DriveCoolingOS
2x1TB HDD (Seagate and Western Digital) ASUS DVD-RW Stock Cooling Windows 7 
MonitorKeyboardPowerCase
22" LG LED (1920x1080) Dell Seasonic S12II-620 PSU Antec 300 
MouseMouse PadAudio
Dell Razer Onboard 
  hide details  
Reply
Main Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-3770 MSI B75MA-P45 ASUS GTX 660 Ti DirectCU (2GB DDR5) 16GB of RAM (4x4GB) 
Hard DriveOptical DriveCoolingOS
2x1TB HDD (Seagate and Western Digital) ASUS DVD-RW Stock Cooling Windows 7 
MonitorKeyboardPowerCase
22" LG LED (1920x1080) Dell Seasonic S12II-620 PSU Antec 300 
MouseMouse PadAudio
Dell Razer Onboard 
  hide details  
Reply
post #10 of 13
Thread Starter 
actually just went through remote help from MS,
your option 1 is the answer

Antivirus have to be REMOVED, disabling is not good enough
Ultimate
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Gigabyte 990FXA-UD3 ASUS Radeon HD6850 DirectCU 4x4GB Kingston DDR3 1600 
Hard DriveOSPower
1x 120GB Intel 320 Series SSD + 4x 1TB SATA Windows 8 Pro 64bit CM 750W 
  hide details  
Reply
Ultimate
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Gigabyte 990FXA-UD3 ASUS Radeon HD6850 DirectCU 4x4GB Kingston DDR3 1600 
Hard DriveOSPower
1x 120GB Intel 320 Series SSD + 4x 1TB SATA Windows 8 Pro 64bit CM 750W 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Windows 8 Apps won't load