Overclock.net › Forums › Intel › Intel Motherboards › GTX 680 stuck in PCI-E x8 on EVGA P55 SLI
New Posts  All Forums:Forum Nav:

GTX 680 stuck in PCI-E x8 on EVGA P55 SLI

post #1 of 4
Thread Starter 
Hi all,

I have an EVGA P55 SLI (rig is in sig below) and I've just finished installing my GTX 680.

Now, for some reason, GPU-Z tells me that the card's running at PCI-Express x8 v2.0 and that it supports PCI-Express x16 v2.0 (obviously).

Here's a picture of my motherboard:

3899929375_675d1e9554_o.jpg

I have my GPU in the top slot. As you can see underneath it, it says 'PCIE_X16_X8_1' - obviousy the X8 is for when it's in SLI mode (my board is pretty old so only supports 8/8 in SLI but this doesn't matter to me anyway).

Does anyone have any idea why it may be running in x8 rather than x16? Obviously I want to get it running in x16 after spending so much cash on this card. I've tried removing all other PCI decices (I have my X-Fi in the bottom PCI slot) - didn't work. Tried looking in the BIOS for any sort of PCI-E lane setting to no avail. This one has me stumped.

Would really appreciate it if anyone could give me some insight into what's going on here!

Thanks
Project 4
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 Lynnfield @ 4.4 GHz, 1.41v EVGA P55 SLi (132-LF-E655-KR) - A72 BIOS EVGA GeForce GTX 680 4GB G.Skill Ripjaws @ 9-9-9-24, 1.51V 
Hard DriveOptical DriveOSMonitor
80GB Intel X25-M SSD + 500GB WD + 2TB Samsung F3 Samsung Super Writemaster DVD+-R Windows 7 Ultimate Edition Samsung SyncMaster 2433 24" 
KeyboardPowerCaseMouse
Logitech G15 Corsair TX750 750W Corsair Obsidian 800D + Scythe Kaze Master Ace Razer Deathadder Respawn - Black 
Mouse Pad
Steelseries QcK Medium - Black 
  hide details  
Reply
Project 4
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 Lynnfield @ 4.4 GHz, 1.41v EVGA P55 SLi (132-LF-E655-KR) - A72 BIOS EVGA GeForce GTX 680 4GB G.Skill Ripjaws @ 9-9-9-24, 1.51V 
Hard DriveOptical DriveOSMonitor
80GB Intel X25-M SSD + 500GB WD + 2TB Samsung F3 Samsung Super Writemaster DVD+-R Windows 7 Ultimate Edition Samsung SyncMaster 2433 24" 
KeyboardPowerCaseMouse
Logitech G15 Corsair TX750 750W Corsair Obsidian 800D + Scythe Kaze Master Ace Razer Deathadder Respawn - Black 
Mouse Pad
Steelseries QcK Medium - Black 
  hide details  
Reply
post #2 of 4
Does your BIOS need to be updated to support the newer gpu's?
post #3 of 4
Thread Starter 
I'm such an idiot.

I forgot that I had a WiFi PCI-e card in there (that thing is so damn small) and it was connected to the x4 PCI-e which must of been bringing it down to x8. Moved it to the x1 port and it works fine.

Thanks for the suggestion though!
Project 4
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 Lynnfield @ 4.4 GHz, 1.41v EVGA P55 SLi (132-LF-E655-KR) - A72 BIOS EVGA GeForce GTX 680 4GB G.Skill Ripjaws @ 9-9-9-24, 1.51V 
Hard DriveOptical DriveOSMonitor
80GB Intel X25-M SSD + 500GB WD + 2TB Samsung F3 Samsung Super Writemaster DVD+-R Windows 7 Ultimate Edition Samsung SyncMaster 2433 24" 
KeyboardPowerCaseMouse
Logitech G15 Corsair TX750 750W Corsair Obsidian 800D + Scythe Kaze Master Ace Razer Deathadder Respawn - Black 
Mouse Pad
Steelseries QcK Medium - Black 
  hide details  
Reply
Project 4
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 Lynnfield @ 4.4 GHz, 1.41v EVGA P55 SLi (132-LF-E655-KR) - A72 BIOS EVGA GeForce GTX 680 4GB G.Skill Ripjaws @ 9-9-9-24, 1.51V 
Hard DriveOptical DriveOSMonitor
80GB Intel X25-M SSD + 500GB WD + 2TB Samsung F3 Samsung Super Writemaster DVD+-R Windows 7 Ultimate Edition Samsung SyncMaster 2433 24" 
KeyboardPowerCaseMouse
Logitech G15 Corsair TX750 750W Corsair Obsidian 800D + Scythe Kaze Master Ace Razer Deathadder Respawn - Black 
Mouse Pad
Steelseries QcK Medium - Black 
  hide details  
Reply
post #4 of 4
Quote:
Originally Posted by jNSK View Post

I'm such an idiot.
I forgot that I had a WiFi PCI-e card in there (that thing is so damn small) and it was connected to the x4 PCI-e which must of been bringing it down to x8. Moved it to the x1 port and it works fine.
Thanks for the suggestion though!
Haha well good look with that card!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › GTX 680 stuck in PCI-E x8 on EVGA P55 SLI