Overclock.net › Forums › Components › Memory › Timing problems on ram
New Posts  All Forums:Forum Nav:

Timing problems on ram

post #1 of 4
Thread Starter 
Hey guys, dont know if Im right here tongue.gif

First, Im kind of new in the overclocking busines, so pls be friendly to me hehe biggrin.gif

I bought some new Corsair DOMINATOR GT 2x4 GB DDR3-1866, CL9@1.5V and put it on an Asus Sabertooth FX990 R2.0 motherboard. Now I've got a problem, this rams are running with 1600mhz on default.
The seller website said that the rams are run with 9-10-9-27 @ 1.5V for 1866mhz, but I tried these timings, it will boot in windows and runs on 1866mhz, but when I play BF3, i've got a BlueScreen..
I was looking on google for some information but cant find anything frown.gif How can I run it with 1866mhz? I really dont know much about ram timings and that stuff... but I know where to find it in the bios.

They still runs on 1600mhz (With FSB overclock on 1680mhz right now) When I try it again to bring them on 1866mhz, then I will put the FSB back to the defaults.




Can someone help me?
post #2 of 4
What CPU do you have? If its a deneb based Phenom II then its memory controller might not be able to handle memory of that speed. You could always try raising the CPU-NB voltage too.
post #3 of 4
Thread Starter 
Quote:
Originally Posted by MrThatGuy View Post

What CPU do you have? If its a deneb based Phenom II then its memory controller might not be able to handle memory of that speed. You could always try raising the CPU-NB voltage too.

its an AMD FX-8120 @ 3.1 ghz, it should work on 1866mhz, maybe i can just increase the FSB a little to get the 1866 mhz? But I would prefer if I can just set the timings, but I dont know them frown.gif
post #4 of 4
Try bumping up the RAM to 1.65v.

I'm willing to bet this will sort it.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 @ 4GHZ Asus Crosshair V Formula NB@ 2.8GHZ VTX 5850 @ 800/1000 Corsair Vengeance LP 8GB 1600 9 9 9 27 1T 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 256GB 000F WD Green 3TB WD30EZRX LG Prolimetech Megahalems + San Ace 
OSMonitorPowerCase
Windows 7 64bit Dell U2312HM Antec CP-850 Antec 1200 
MouseAudio
Razer Salmosa Asus Xonar Xense + PC350 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 @ 4GHZ Asus Crosshair V Formula NB@ 2.8GHZ VTX 5850 @ 800/1000 Corsair Vengeance LP 8GB 1600 9 9 9 27 1T 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 256GB 000F WD Green 3TB WD30EZRX LG Prolimetech Megahalems + San Ace 
OSMonitorPowerCase
Windows 7 64bit Dell U2312HM Antec CP-850 Antec 1200 
MouseAudio
Razer Salmosa Asus Xonar Xense + PC350 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › Timing problems on ram