Overclock.net › Forums › Graphics Cards › AMD/ATI › Second GPU (HD 7970) in Crossfire setup, suddenly stopped working/no longer detected?!
New Posts  All Forums:Forum Nav:

Second GPU (HD 7970) in Crossfire setup, suddenly stopped working/no longer detected?!

post #1 of 3
Thread Starter 
Ok, so firstly, my complete setup is in my sig "My Rig"

2x MSI reference HD 7970's with flashed GE Bios.

So the issue began just a few minutes ago. I booted the rig for some modded Crysis time. I finished installing a new custom config and a few other things. That aside, I then proceeded to fire up the game, but before I did that, I gave the cards a very slight bump to 1100 on the core (up from 1050 default clocks), and then I started the game.

Upon loading the level, I immediately noticed some of the textures were not loading properly and poor performance overall. Also, the textures around the weapon/hands were flickering. I figured I loaded the mod incorrectly, and right as I'm about to exit the game, my PC locks up/crashes to a black screen with the game audio still playing in the background. It was completely unresponsive at this point so I was forced to do a hard reset.

Now here is where it gets interesting. Upon booting up to desktop and checking after burner, I noticed that my second GPU is not being listed, no temp info, no fan speed, etc.

So I head over to CCC panel looking for the crossfire option to see what was going on, and the second GPU is no being detected there either, in fact, there is no longer an option for crossfireX. I go to device manager and display adapters and it's the same thing; second GPU not there. It's as if no card is even installed in the PCI slot.

I uninstalled the driver (12.11b) and re-installed it hoping that would resolve the issue, but the problem persists.

What might be going on here? Right now, I plan to remove the cards and test the second GPU alone to see if it gets recognized by the system, but if it does not, could this actually mean that the GPU died?

I would be amazed if that were the case as I never applied any super aggressive voltage increases during overclocking, and my temps were always below 70c on that card.

I've had the card since launch back in January, and I paid a premium price for it at the time, so I would be upset if it's actually dead. I'm really hoping that's not the case.


Any suggestions/help would be greatly appreciated.
Edited by ELCID777 - 11/7/12 at 5:39pm
My Rig
(15 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i5 2500K @ 4.6ghz Asus P8P67 PRO REV 3.1 2x MSI HD 7970 CF - (Ghz Edition Bios) Kingston HyperX 8GB DDR3 1600  
Hard DriveOptical DriveCoolingOS
Samsung Spinpoint F1 1TB Asus  Corsair H60 Microsoft Windows 7 Ultimate 64 bit 
MonitorKeyboardPowerCase
Samsung T260HD  Razer Lycosa Corsair TX750 V2 Corsair Obsidian 800D 
MouseMouse PadAudio
Razer Deathadder Steel Series Logitech G35 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 945 GIGABYTE GA-P67X-UD3-B3 EVGA GeForce GTX 570 HD Double Shot Corsair XMS3 4GB 
Hard DriveCoolingOSCase
Western Digital Caviar Blue 500GB Cooler Master Hyper 212  Windows 7 Ultimate 64 bit Antec 900 
Audio
Logitech  
  hide details  
Reply
My Rig
(15 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i5 2500K @ 4.6ghz Asus P8P67 PRO REV 3.1 2x MSI HD 7970 CF - (Ghz Edition Bios) Kingston HyperX 8GB DDR3 1600  
Hard DriveOptical DriveCoolingOS
Samsung Spinpoint F1 1TB Asus  Corsair H60 Microsoft Windows 7 Ultimate 64 bit 
MonitorKeyboardPowerCase
Samsung T260HD  Razer Lycosa Corsair TX750 V2 Corsair Obsidian 800D 
MouseMouse PadAudio
Razer Deathadder Steel Series Logitech G35 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 945 GIGABYTE GA-P67X-UD3-B3 EVGA GeForce GTX 570 HD Double Shot Corsair XMS3 4GB 
Hard DriveCoolingOSCase
Western Digital Caviar Blue 500GB Cooler Master Hyper 212  Windows 7 Ultimate 64 bit Antec 900 
Audio
Logitech  
  hide details  
Reply
post #2 of 3
like you said, test it alone might be the bridge also....
Black and White
(29 items)
 
Audi A6
(0 items)
 
CPUMotherboardGraphicsGraphics
i7 3930k Asus Rampage IV Extreme SAPPHIRE Vapor-X 100351VXSR Radeon HD 7970 GHz ... SAPPHIRE Vapor-X 100351VXSR Radeon HD 7970 GHz ... 
GraphicsRAMHard DriveHard Drive
SAPPHIRE Vapor-X 100351VXSR Radeon HD 7970 GHz ... G Skill Ripjaws X Series 16 gb (4x4gb) 240-Pin ... Velociraptor 300 gb 10,000 rpm Velociraptor 300 gb 10,000 rpm 
Optical DriveCoolingCoolingCooling
SAMSUNG 840 Series MZ-7TD120BW 2.5" 120GB SATA ... MCP655 swiftech with mod casing bitspower Swiftech KOMODO-HD7970 Full Cover VGA Waterblock Swiftech KOMODO-HD7970 Full Cover VGA Waterblock 
CoolingCoolingCoolingCooling
Swiftech KOMODO-HD7970 Full Cover VGA Waterblock 480 mm phobya xchanger 240 mm phobya xchanger Bitspower Res 250 dual/single kit 
CoolingCoolingOSMonitor
Lamptron FC8 Silver Corsair sp 120 mm fan (white trim) Windows & Ultimate Acer S271HL BID 
MonitorMonitorKeyboardPower
Acer S271HL BID Acer S271HL BID CM Storm Mechanical Keyboard Seasonic X series 1250 watt 
CaseMouseMouse PadAudio
Case Labs SM8 White Zowie AM Rocketfish Aluminum Gamecon 780 7.1 Headset with mic 
Audio
Bose 5.1 Speakers 
  hide details  
Reply
Black and White
(29 items)
 
Audi A6
(0 items)
 
CPUMotherboardGraphicsGraphics
i7 3930k Asus Rampage IV Extreme SAPPHIRE Vapor-X 100351VXSR Radeon HD 7970 GHz ... SAPPHIRE Vapor-X 100351VXSR Radeon HD 7970 GHz ... 
GraphicsRAMHard DriveHard Drive
SAPPHIRE Vapor-X 100351VXSR Radeon HD 7970 GHz ... G Skill Ripjaws X Series 16 gb (4x4gb) 240-Pin ... Velociraptor 300 gb 10,000 rpm Velociraptor 300 gb 10,000 rpm 
Optical DriveCoolingCoolingCooling
SAMSUNG 840 Series MZ-7TD120BW 2.5" 120GB SATA ... MCP655 swiftech with mod casing bitspower Swiftech KOMODO-HD7970 Full Cover VGA Waterblock Swiftech KOMODO-HD7970 Full Cover VGA Waterblock 
CoolingCoolingCoolingCooling
Swiftech KOMODO-HD7970 Full Cover VGA Waterblock 480 mm phobya xchanger 240 mm phobya xchanger Bitspower Res 250 dual/single kit 
CoolingCoolingOSMonitor
Lamptron FC8 Silver Corsair sp 120 mm fan (white trim) Windows & Ultimate Acer S271HL BID 
MonitorMonitorKeyboardPower
Acer S271HL BID Acer S271HL BID CM Storm Mechanical Keyboard Seasonic X series 1250 watt 
CaseMouseMouse PadAudio
Case Labs SM8 White Zowie AM Rocketfish Aluminum Gamecon 780 7.1 Headset with mic 
Audio
Bose 5.1 Speakers 
  hide details  
Reply
post #3 of 3
Thread Starter 
Thanks for the quick response. I tested out the second GPU alone and it's working just fine. And you were right, it was a bad crossfire bridge causing the problems. Luckily I found a spare bridge and all is well now.

Thanks again.
My Rig
(15 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i5 2500K @ 4.6ghz Asus P8P67 PRO REV 3.1 2x MSI HD 7970 CF - (Ghz Edition Bios) Kingston HyperX 8GB DDR3 1600  
Hard DriveOptical DriveCoolingOS
Samsung Spinpoint F1 1TB Asus  Corsair H60 Microsoft Windows 7 Ultimate 64 bit 
MonitorKeyboardPowerCase
Samsung T260HD  Razer Lycosa Corsair TX750 V2 Corsair Obsidian 800D 
MouseMouse PadAudio
Razer Deathadder Steel Series Logitech G35 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 945 GIGABYTE GA-P67X-UD3-B3 EVGA GeForce GTX 570 HD Double Shot Corsair XMS3 4GB 
Hard DriveCoolingOSCase
Western Digital Caviar Blue 500GB Cooler Master Hyper 212  Windows 7 Ultimate 64 bit Antec 900 
Audio
Logitech  
  hide details  
Reply
My Rig
(15 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i5 2500K @ 4.6ghz Asus P8P67 PRO REV 3.1 2x MSI HD 7970 CF - (Ghz Edition Bios) Kingston HyperX 8GB DDR3 1600  
Hard DriveOptical DriveCoolingOS
Samsung Spinpoint F1 1TB Asus  Corsair H60 Microsoft Windows 7 Ultimate 64 bit 
MonitorKeyboardPowerCase
Samsung T260HD  Razer Lycosa Corsair TX750 V2 Corsair Obsidian 800D 
MouseMouse PadAudio
Razer Deathadder Steel Series Logitech G35 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 945 GIGABYTE GA-P67X-UD3-B3 EVGA GeForce GTX 570 HD Double Shot Corsair XMS3 4GB 
Hard DriveCoolingOSCase
Western Digital Caviar Blue 500GB Cooler Master Hyper 212  Windows 7 Ultimate 64 bit Antec 900 
Audio
Logitech  
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Second GPU (HD 7970) in Crossfire setup, suddenly stopped working/no longer detected?!