Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Computer wont see SSD in ACHI mode, only in ide mode.
New Posts  All Forums:Forum Nav:

Computer wont see SSD in ACHI mode, only in ide mode. - Page 4

post #31 of 41
Quote:
Originally Posted by noobdown View Post

yes it is. But i broke it out into steps. Also AMD 64 bit drivers can be a pain in the arse. the steps above is the only way i could get my raided SSd to work correctly. If i skipped the step of install the 32 bit in repair mode, and just went straight to installing the os. It would not detect the Hd's and also reported the 64 bit drivers was not there.

Ok, i haven't had any experience with AMD and the last time i had to add drivers to the install was Windows XP or it wouldn't boot.
 
Work Machine
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6700 Dell Stock 8GB nVidia 1070 16GB DDR4 
Hard DriveHard DriveOptical DriveCooling
500GB Samsung 960 EVO NVME SSD (Soon!) 1TB Hard Drive None Stock 
OSMonitorPowerCase
Windows 10 Home Dell 4K 15" Display 240Watt Alienware 15 R3 Stock 
CPUMotherboardGraphicsRAM
[Intel] Core 2 Duo 8400 [Dell] 03NVJ6 [ATI] 4000 Series [Kingston] PC3 - 8500F 
Hard DriveOptical DriveOSMonitor
[Seagate] ST3250312AS Barracuda  [Samsung] TS-L633C [Microsoft] Windows 7 Enterprise 64Bit 2 Dell Monitors 
CaseMouseMouse PadAudio
[Dell] Dell Optical Mouse Dell Keyboard Soundmax HD Audio 
  hide details  
Reply
 
Work Machine
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6700 Dell Stock 8GB nVidia 1070 16GB DDR4 
Hard DriveHard DriveOptical DriveCooling
500GB Samsung 960 EVO NVME SSD (Soon!) 1TB Hard Drive None Stock 
OSMonitorPowerCase
Windows 10 Home Dell 4K 15" Display 240Watt Alienware 15 R3 Stock 
CPUMotherboardGraphicsRAM
[Intel] Core 2 Duo 8400 [Dell] 03NVJ6 [ATI] 4000 Series [Kingston] PC3 - 8500F 
Hard DriveOptical DriveOSMonitor
[Seagate] ST3250312AS Barracuda  [Samsung] TS-L633C [Microsoft] Windows 7 Enterprise 64Bit 2 Dell Monitors 
CaseMouseMouse PadAudio
[Dell] Dell Optical Mouse Dell Keyboard Soundmax HD Audio 
  hide details  
Reply
post #32 of 41
Quote:
Originally Posted by alex-fitton View Post

Quote:
Originally Posted by noobdown View Post

yes it is. But i broke it out into steps. Also AMD 64 bit drivers can be a pain in the arse. the steps above is the only way i could get my raided SSd to work correctly. If i skipped the step of install the 32 bit in repair mode, and just went straight to installing the os. It would not detect the Hd's and also reported the 64 bit drivers was not there.

Ok, i haven't had any experience with AMD and the last time i had to add drivers to the install was Windows XP or it wouldn't boot.

All i did was agree with you,with out actually acknowledging it. I still Don't see why you had to quote me for it. But either way how about we both stop trolling in this thread cluttering it up on Him/Her.
post #33 of 41
Thread Starter 
all i can find is the .exe drivers, and it says its not the correct driver- didnt work
post #34 of 41
Thread Starter 
however, i did succesfully verify through another machine that the ssd is not bad.
post #35 of 41
Quote:
Originally Posted by CasperGS View Post

all i can find is the .exe drivers, and it says its not the correct driver- didnt work


When you down load them from the manufactors website they come in a exe ready to be extracted to a location. If you are using a usb key, just direct it to extract it to it. If not make a folder and point it to the folder to extract it into, then burn off the folder. they redo, what we have suggested .
post #36 of 41
Thread Starter 
Quote:
Originally Posted by noobdown View Post

When you down load them from the manufactors website they come in a exe ready to be extracted to a location. If you are using a usb key, just direct it to extract it to it. If not make a folder and point it to the folder to extract it into, then burn off the folder. they redo, what we have suggested .


haha, now i feel stupid, will give it a try later tonight and get back to you, thx
post #37 of 41
This may sound crazy but check what sata port your cd drive is connected to. Most newer AMD boards you want the cd drive in port 4 or 5 and set to ide in bios then use port 0 set to ahci for your ssd. Some of these boards are not as plug and play friendly as intel boards.
The Beast
(18 items)
 
Micro
(13 items)
 
LanBox1
(10 items)
 
CPUMotherboardGraphicsGraphics
I7 3770K (4.7Ghz @ 1.272v) Z77X-UD5H GTX 480 EVGA GTX 480 EVGA 
RAMHard DriveHard DriveHard Drive
G Skill TridentX 16Gb @ 2400Mhz OS C300 128gb sataIII 500g seagate 7200rpm 1tb seagate 7200rpm 
Optical DriveCoolingOSMonitor
Lg Blu-ray drive Water EK Supreme HF Windows 7 64bit pro Samsung SyncMaster px2370 
MonitorKeyboardPowerCase
Samsung 1080p 40inch Corsair K90 Corsair hx1050w Corsair 800d 
Mouse
Razer Death Adder 3.5g 
CPUMotherboardGraphicsRAM
i5 2500k Gigabyte G1.Sniper M3 MSI GTX 460 Hawk Talon Attack GSkill Sniper 
Hard DriveHard DriveOptical DriveCooling
Vertex 4 Seagate CD/DVD Burner Cooler Master Evo 
OSMonitorPowerCase
Win 7 Pro 64bit Samsung Syncmaster PX2370 Corsair TX650w NZXT Vulcan 
Mouse
Razer Death Adder 3.5g 
CPUMotherboardGraphicsRAM
i7 960 GA-X58A-UD5 EVGA GTX 480 Kingston Hyper X T1 3x2gb @ 2000mhz 
Hard DriveOptical DriveCoolingOS
WD Caviar Black CD/DVD RW Noctua NH-D14 Win 7 Pro 64bit 
PowerCase
Corsair HX650 Corsair 500r 
  hide details  
Reply
The Beast
(18 items)
 
Micro
(13 items)
 
LanBox1
(10 items)
 
CPUMotherboardGraphicsGraphics
I7 3770K (4.7Ghz @ 1.272v) Z77X-UD5H GTX 480 EVGA GTX 480 EVGA 
RAMHard DriveHard DriveHard Drive
G Skill TridentX 16Gb @ 2400Mhz OS C300 128gb sataIII 500g seagate 7200rpm 1tb seagate 7200rpm 
Optical DriveCoolingOSMonitor
Lg Blu-ray drive Water EK Supreme HF Windows 7 64bit pro Samsung SyncMaster px2370 
MonitorKeyboardPowerCase
Samsung 1080p 40inch Corsair K90 Corsair hx1050w Corsair 800d 
Mouse
Razer Death Adder 3.5g 
CPUMotherboardGraphicsRAM
i5 2500k Gigabyte G1.Sniper M3 MSI GTX 460 Hawk Talon Attack GSkill Sniper 
Hard DriveHard DriveOptical DriveCooling
Vertex 4 Seagate CD/DVD Burner Cooler Master Evo 
OSMonitorPowerCase
Win 7 Pro 64bit Samsung Syncmaster PX2370 Corsair TX650w NZXT Vulcan 
Mouse
Razer Death Adder 3.5g 
CPUMotherboardGraphicsRAM
i7 960 GA-X58A-UD5 EVGA GTX 480 Kingston Hyper X T1 3x2gb @ 2000mhz 
Hard DriveOptical DriveCoolingOS
WD Caviar Black CD/DVD RW Noctua NH-D14 Win 7 Pro 64bit 
PowerCase
Corsair HX650 Corsair 500r 
  hide details  
Reply
post #38 of 41
Quote:
Originally Posted by Psykopathic View Post

This may sound crazy but check what sata port your cd drive is connected to. Most newer AMD boards you want the cd drive in port 4 or 5 and set to ide in bios then use port 0 set to ahci for your ssd. Some of these boards are not as plug and play friendly as intel boards.


better yet disconnect all sata drives except the OS drive
Amelia
(13 items)
 
Professional
(13 items)
 
RCPC#1
(17 items)
 
CPUMotherboardGraphicsRAM
Phenom II X6 1100t MSI 890FX GD65 MSI Radeon HD5670 GSkill RipjawsX DDR3 PC3 12800 2x4GB CL8 
Hard DriveOptical DriveCoolingOS
WD Black 1TB SATA III Samsung BD Zalman 9900MAX Windows 7 64 Professional 
MonitorKeyboardPowerCase
AOC 22" LED Logitech Kingwin Lazer Platinum 500w Fractal Design R3 
Other
Samsung 470 SSD 128GB 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 960T Asus M4A88T-VEVO Asus Strix R7 370 SuperTalent Perfomance 
RAMHard DriveHard DriveOptical Drive
GSkill Snipers Monster Daytona Seagate Barracuda 500GB 7,200 RPM 16Mb cache Memorex DVD/RW 
CoolingOSMonitorKeyboard
Corsair H60 Windows 8N IBM 9494 19" LCD IBM 
PowerCaseMouseMouse Pad
Corsair GS500 In Win H-Frame Wolfking OCZ Behemoth 
Audio
JBL Creature 
  hide details  
Reply
Amelia
(13 items)
 
Professional
(13 items)
 
RCPC#1
(17 items)
 
CPUMotherboardGraphicsRAM
Phenom II X6 1100t MSI 890FX GD65 MSI Radeon HD5670 GSkill RipjawsX DDR3 PC3 12800 2x4GB CL8 
Hard DriveOptical DriveCoolingOS
WD Black 1TB SATA III Samsung BD Zalman 9900MAX Windows 7 64 Professional 
MonitorKeyboardPowerCase
AOC 22" LED Logitech Kingwin Lazer Platinum 500w Fractal Design R3 
Other
Samsung 470 SSD 128GB 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 960T Asus M4A88T-VEVO Asus Strix R7 370 SuperTalent Perfomance 
RAMHard DriveHard DriveOptical Drive
GSkill Snipers Monster Daytona Seagate Barracuda 500GB 7,200 RPM 16Mb cache Memorex DVD/RW 
CoolingOSMonitorKeyboard
Corsair H60 Windows 8N IBM 9494 19" LCD IBM 
PowerCaseMouseMouse Pad
Corsair GS500 In Win H-Frame Wolfking OCZ Behemoth 
Audio
JBL Creature 
  hide details  
Reply
post #39 of 41
Thread Starter 
No go, it took the 32bit drivers but wont take the 64bit drivers, I give up on this thing for now, wil try again in the near future. thx for all the help!!
post #40 of 41
Thread Starter 
Quote:
Originally Posted by Redwoodz View Post

better yet disconnect all sata drives except the OS drive

only drives connected are ssd and rom. thx for the input.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Computer wont see SSD in ACHI mode, only in ide mode.