Overclock.net › Forums › Intel › Intel Motherboards › Very New to Intel...with i7 3820 OC problems
New Posts  All Forums:Forum Nav:

Very New to Intel...with i7 3820 OC problems

post #1 of 7
Thread Starter 
I've build a new machine to play around for BF3 kinda games and Video Rendering
Mobo ASUS-P9x79 and I7 3820 ... 32GB of RAM .. already overclocked to 4.8Ghz
Probably I'm missing something and my system posted only 24GB of RAM(not 32GB) and 4.5Ghz instead of 4.8Ghz
One more thing.... this set-up (Board+CPU) won't see OCZ Vertex3 as well...
Even with this SSD failure I kinda understand but why RAM not sown as it should.
My previous build with FX8120 didn't catch any of this problem.
From my understanding motherboard read this RAM from it's own RAM socket as Triple Channel Memory but not Quad.
I've done some benches to test OC and every where it show's same numbers except BIOS and CPU-Z

Ice and Fire
(13 items)
 
Toxic Bulldozer
(14 items)
 
 
CPUMotherboardGraphicsGraphics
FX-8120/4.8Ghz-1.48v ASUS M5A97evo Gigabyte HD 6970 SAPPHIRE HD 6950 TOXIC 960/5800 
RAMHard DriveOptical DriveCooling
A-Data 2000g Vortex 3 120Gb BR-LG BH10LS30 Corsair H100 Mod with 2 water tanks 
OSMonitorPowerCase
Windows7-64bit ASUS 24"ms238 & ACER19" Antec TruePower Quattro TPQ-1000 Cooler Master 690II Adv 
MouseAudio
Laser 2000dpi Audigy 2 Front Panel 
  hide details  
Reply
Ice and Fire
(13 items)
 
Toxic Bulldozer
(14 items)
 
 
CPUMotherboardGraphicsGraphics
FX-8120/4.8Ghz-1.48v ASUS M5A97evo Gigabyte HD 6970 SAPPHIRE HD 6950 TOXIC 960/5800 
RAMHard DriveOptical DriveCooling
A-Data 2000g Vortex 3 120Gb BR-LG BH10LS30 Corsair H100 Mod with 2 water tanks 
OSMonitorPowerCase
Windows7-64bit ASUS 24"ms238 & ACER19" Antec TruePower Quattro TPQ-1000 Cooler Master 690II Adv 
MouseAudio
Laser 2000dpi Audigy 2 Front Panel 
  hide details  
Reply
post #2 of 7
Cinebench reports current CPU speeds incorrectly, and I'm sure your other programs are as well. CPU-z would be the go-to on that. If you want to verify, clock it in the BIOS to 4.5GHZ and then watch it say something even lower, and get a lower score on it too.

Same with Windows, it shouldn't be trusted for OC values either.



Now as far as the RAM, does it show 32GB in the BIOS? Have you double checked the connections? I'd reseat them all again just to be sure, maybe make sure there is no debris in the slots. You didn't touch the contacts, did you?


And you're saying the SSD isn't showing up either? In the BIOS does it? Has it been formatted yet? Does it show up in "Disk management"?
Downgraded 2.0
(11 items)
 
  
CPUMotherboardGraphicsRAM
intel i3 4130 msi b85-g41 EVGA GTX680 Samsung 30nm god sticks 
Hard DriveHard DriveOptical DriveOS
Western Digital Caviar Black 1TB Crucial M4 LiteOn iHES108 Windows 10 Pro x64 
KeyboardPowerCase
rosewill rk9000re Corsair HX650W CHIEFTEC Bravo BL-01B 
  hide details  
Reply
Downgraded 2.0
(11 items)
 
  
CPUMotherboardGraphicsRAM
intel i3 4130 msi b85-g41 EVGA GTX680 Samsung 30nm god sticks 
Hard DriveHard DriveOptical DriveOS
Western Digital Caviar Black 1TB Crucial M4 LiteOn iHES108 Windows 10 Pro x64 
KeyboardPowerCase
rosewill rk9000re Corsair HX650W CHIEFTEC Bravo BL-01B 
  hide details  
Reply
post #3 of 7
Try 1 dimm at a time in each slot, this way you can establish if it's a faulty dimm or socket.
 
X79 Build
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-6950X @ 4.0Ghz Asus Rampage V Extreme [Bios:3101] 2x EVGA GeForce Titan X SC Editions in SLI 32GB (4×8) Corsair Dominator Platinums (3000Mhz) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 950 Pro 512GB M.2 Nvme 2x 256GB Vertex 4 SSD (RAID-0) 2x 2TB Seagate Barracuda [Storage] Pioneer BDR-207DBK Blu-ray Writer 
CoolingOSMonitorPower
Corsair H105 (Push/Pull) Windows 10 Pro x64 2x 27" Asus PG278Q ROG Swift 144hz  Corsair AX1500i Digital ATX 80 Plus Titanium 
CaseAudio
Lian Li PC-O8WX ATX Cube Case Logitech Z906 5.1 Surround 
CPUMotherboardGraphicsRAM
i7-3930K (C2) @ (4.6Ghz) Asus Rampage IV Extreme X79 (Bios 3204) 3x EVGA GTX780Ti's SC Editions 32GB (4x8GB) G-Skill TridentX 2400Mhz 
Hard DriveHard DriveOptical DriveCooling
2x 256GB OCZ Vertex 4's (RAID-0) 2x 2TB Seagate Barracuda 7200.14 64MB Cache Pioneer BDR-207DBK Blu-ray Writer Corsair H105 (Push/Pull) 
OSMonitorPowerCase
Win7 Pro 64Bit & Win10 Pro 64Bit Asus ROG Swift (2560x1440 @144hz) Corsair AX1200 + Corsair RED sleeved cables Coolermaster Cosmos II Ultra 
  hide details  
Reply
 
X79 Build
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-6950X @ 4.0Ghz Asus Rampage V Extreme [Bios:3101] 2x EVGA GeForce Titan X SC Editions in SLI 32GB (4×8) Corsair Dominator Platinums (3000Mhz) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 950 Pro 512GB M.2 Nvme 2x 256GB Vertex 4 SSD (RAID-0) 2x 2TB Seagate Barracuda [Storage] Pioneer BDR-207DBK Blu-ray Writer 
CoolingOSMonitorPower
Corsair H105 (Push/Pull) Windows 10 Pro x64 2x 27" Asus PG278Q ROG Swift 144hz  Corsair AX1500i Digital ATX 80 Plus Titanium 
CaseAudio
Lian Li PC-O8WX ATX Cube Case Logitech Z906 5.1 Surround 
CPUMotherboardGraphicsRAM
i7-3930K (C2) @ (4.6Ghz) Asus Rampage IV Extreme X79 (Bios 3204) 3x EVGA GTX780Ti's SC Editions 32GB (4x8GB) G-Skill TridentX 2400Mhz 
Hard DriveHard DriveOptical DriveCooling
2x 256GB OCZ Vertex 4's (RAID-0) 2x 2TB Seagate Barracuda 7200.14 64MB Cache Pioneer BDR-207DBK Blu-ray Writer Corsair H105 (Push/Pull) 
OSMonitorPowerCase
Win7 Pro 64Bit & Win10 Pro 64Bit Asus ROG Swift (2560x1440 @144hz) Corsair AX1200 + Corsair RED sleeved cables Coolermaster Cosmos II Ultra 
  hide details  
Reply
post #4 of 7
Did you say its triple channel ram? X79 uses Quad channel ram, so without Quad channel it will switch to dual channel, should explain why only 2/3rds of your ram is being recognised. Apologies if I read it wrong though redface.gif
new build
(9 items)
 
  
CPUMotherboardGraphicsRAM
4790k 5ghz 1.392v gigabyte z97 soc force 780ti classified skill ripjawz 
Hard DriveOptical DriveCoolingPower
plextor m5 pro 128gb none water cooler master 1200w silent pro gold 
Case
open air bench 
  hide details  
Reply
new build
(9 items)
 
  
CPUMotherboardGraphicsRAM
4790k 5ghz 1.392v gigabyte z97 soc force 780ti classified skill ripjawz 
Hard DriveOptical DriveCoolingPower
plextor m5 pro 128gb none water cooler master 1200w silent pro gold 
Case
open air bench 
  hide details  
Reply
post #5 of 7
Thread Starter 
Sorry I didn't clarify.
RAM and SSD not posting even in BIOS not in Windows only.
and I tested each RAM stick on my other machine and they working very well and SSD works perfectly everywhere I put... even on my laptop.
Ice and Fire
(13 items)
 
Toxic Bulldozer
(14 items)
 
 
CPUMotherboardGraphicsGraphics
FX-8120/4.8Ghz-1.48v ASUS M5A97evo Gigabyte HD 6970 SAPPHIRE HD 6950 TOXIC 960/5800 
RAMHard DriveOptical DriveCooling
A-Data 2000g Vortex 3 120Gb BR-LG BH10LS30 Corsair H100 Mod with 2 water tanks 
OSMonitorPowerCase
Windows7-64bit ASUS 24"ms238 & ACER19" Antec TruePower Quattro TPQ-1000 Cooler Master 690II Adv 
MouseAudio
Laser 2000dpi Audigy 2 Front Panel 
  hide details  
Reply
Ice and Fire
(13 items)
 
Toxic Bulldozer
(14 items)
 
 
CPUMotherboardGraphicsGraphics
FX-8120/4.8Ghz-1.48v ASUS M5A97evo Gigabyte HD 6970 SAPPHIRE HD 6950 TOXIC 960/5800 
RAMHard DriveOptical DriveCooling
A-Data 2000g Vortex 3 120Gb BR-LG BH10LS30 Corsair H100 Mod with 2 water tanks 
OSMonitorPowerCase
Windows7-64bit ASUS 24"ms238 & ACER19" Antec TruePower Quattro TPQ-1000 Cooler Master 690II Adv 
MouseAudio
Laser 2000dpi Audigy 2 Front Panel 
  hide details  
Reply
post #6 of 7
Thread Starter 
I've just connected SSD using external e-SATA....works
I don't understand what causing this problem for BIOS to see it.
Ice and Fire
(13 items)
 
Toxic Bulldozer
(14 items)
 
 
CPUMotherboardGraphicsGraphics
FX-8120/4.8Ghz-1.48v ASUS M5A97evo Gigabyte HD 6970 SAPPHIRE HD 6950 TOXIC 960/5800 
RAMHard DriveOptical DriveCooling
A-Data 2000g Vortex 3 120Gb BR-LG BH10LS30 Corsair H100 Mod with 2 water tanks 
OSMonitorPowerCase
Windows7-64bit ASUS 24"ms238 & ACER19" Antec TruePower Quattro TPQ-1000 Cooler Master 690II Adv 
MouseAudio
Laser 2000dpi Audigy 2 Front Panel 
  hide details  
Reply
Ice and Fire
(13 items)
 
Toxic Bulldozer
(14 items)
 
 
CPUMotherboardGraphicsGraphics
FX-8120/4.8Ghz-1.48v ASUS M5A97evo Gigabyte HD 6970 SAPPHIRE HD 6950 TOXIC 960/5800 
RAMHard DriveOptical DriveCooling
A-Data 2000g Vortex 3 120Gb BR-LG BH10LS30 Corsair H100 Mod with 2 water tanks 
OSMonitorPowerCase
Windows7-64bit ASUS 24"ms238 & ACER19" Antec TruePower Quattro TPQ-1000 Cooler Master 690II Adv 
MouseAudio
Laser 2000dpi Audigy 2 Front Panel 
  hide details  
Reply
post #7 of 7
Quote:
Originally Posted by Kolovrat View Post

I've just connected SSD using external e-SATA....works
I don't understand what causing this problem for BIOS to see it.

Check to see you don't have a dud SATA port. It's been known to happen....
 
X79 Build
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-6950X @ 4.0Ghz Asus Rampage V Extreme [Bios:3101] 2x EVGA GeForce Titan X SC Editions in SLI 32GB (4×8) Corsair Dominator Platinums (3000Mhz) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 950 Pro 512GB M.2 Nvme 2x 256GB Vertex 4 SSD (RAID-0) 2x 2TB Seagate Barracuda [Storage] Pioneer BDR-207DBK Blu-ray Writer 
CoolingOSMonitorPower
Corsair H105 (Push/Pull) Windows 10 Pro x64 2x 27" Asus PG278Q ROG Swift 144hz  Corsair AX1500i Digital ATX 80 Plus Titanium 
CaseAudio
Lian Li PC-O8WX ATX Cube Case Logitech Z906 5.1 Surround 
CPUMotherboardGraphicsRAM
i7-3930K (C2) @ (4.6Ghz) Asus Rampage IV Extreme X79 (Bios 3204) 3x EVGA GTX780Ti's SC Editions 32GB (4x8GB) G-Skill TridentX 2400Mhz 
Hard DriveHard DriveOptical DriveCooling
2x 256GB OCZ Vertex 4's (RAID-0) 2x 2TB Seagate Barracuda 7200.14 64MB Cache Pioneer BDR-207DBK Blu-ray Writer Corsair H105 (Push/Pull) 
OSMonitorPowerCase
Win7 Pro 64Bit & Win10 Pro 64Bit Asus ROG Swift (2560x1440 @144hz) Corsair AX1200 + Corsair RED sleeved cables Coolermaster Cosmos II Ultra 
  hide details  
Reply
 
X79 Build
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-6950X @ 4.0Ghz Asus Rampage V Extreme [Bios:3101] 2x EVGA GeForce Titan X SC Editions in SLI 32GB (4×8) Corsair Dominator Platinums (3000Mhz) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 950 Pro 512GB M.2 Nvme 2x 256GB Vertex 4 SSD (RAID-0) 2x 2TB Seagate Barracuda [Storage] Pioneer BDR-207DBK Blu-ray Writer 
CoolingOSMonitorPower
Corsair H105 (Push/Pull) Windows 10 Pro x64 2x 27" Asus PG278Q ROG Swift 144hz  Corsair AX1500i Digital ATX 80 Plus Titanium 
CaseAudio
Lian Li PC-O8WX ATX Cube Case Logitech Z906 5.1 Surround 
CPUMotherboardGraphicsRAM
i7-3930K (C2) @ (4.6Ghz) Asus Rampage IV Extreme X79 (Bios 3204) 3x EVGA GTX780Ti's SC Editions 32GB (4x8GB) G-Skill TridentX 2400Mhz 
Hard DriveHard DriveOptical DriveCooling
2x 256GB OCZ Vertex 4's (RAID-0) 2x 2TB Seagate Barracuda 7200.14 64MB Cache Pioneer BDR-207DBK Blu-ray Writer Corsair H105 (Push/Pull) 
OSMonitorPowerCase
Win7 Pro 64Bit & Win10 Pro 64Bit Asus ROG Swift (2560x1440 @144hz) Corsair AX1200 + Corsair RED sleeved cables Coolermaster Cosmos II Ultra 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Very New to Intel...with i7 3820 OC problems