Overclock.net › Forums › Intel › Intel Motherboards › Asrock X79 Exterme9 No Bios Screen, wont turn on Issue
New Posts  All Forums:Forum Nav:

Asrock X79 Exterme9 No Bios Screen, wont turn on Issue

post #1 of 21
Thread Starter 
Hello Guys,

I'm new to this overclock.net. I've brought Asrock X79 Extreme9 mootherboard and Intel i7 3820 yesterday. And, my Asrock motherboard not showing BIOS screen and no beep.
Dr.Debbug error code 0x00.

I connected only 24-pin , 8 pin , MSI Gtx 660 ti graphics card and RAM.


Can you guys help me...

Thanks.
post #2 of 21
could be your ram if its not posting..what ram are you running
snitchkilla
(22 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770k z77 msi mpower msi lightning gtx 680 msi lightning gtx 680 
RAMHard DriveHard DriveOptical Drive
corsair dominator platnum crucial m4  samsung 840 asus blueray 
CoolingOSMonitorKeyboard
corsair h100 win7 64 asus vg27h 120hz logitech g510 
PowerCaseMouseMouse Pad
ocz zx 1250 nzxt switch 810 razor naga steel searies 
AudioOtherOtherOther
bobo 2 seaker cold cathlode lighting tritton ax720 corsair sp120  
OtherOther
nzxt 140mm fans corsair af140 
  hide details  
Reply
snitchkilla
(22 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770k z77 msi mpower msi lightning gtx 680 msi lightning gtx 680 
RAMHard DriveHard DriveOptical Drive
corsair dominator platnum crucial m4  samsung 840 asus blueray 
CoolingOSMonitorKeyboard
corsair h100 win7 64 asus vg27h 120hz logitech g510 
PowerCaseMouseMouse Pad
ocz zx 1250 nzxt switch 810 razor naga steel searies 
AudioOtherOtherOther
bobo 2 seaker cold cathlode lighting tritton ax720 corsair sp120  
OtherOther
nzxt 140mm fans corsair af140 
  hide details  
Reply
post #3 of 21
Thread Starter 
Gskill RipjawsZ 16GB RAM (F3-14900CL9Q-16GBZL). And i just used one ram in A1 slot.
post #4 of 21
try all slots with one dimm in at a time? and how are you powering up the board? you may need to hook up the powerswitch from your case to the board to power it on
Edited by snitchkilla11 - 11/10/12 at 8:52pm
snitchkilla
(22 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770k z77 msi mpower msi lightning gtx 680 msi lightning gtx 680 
RAMHard DriveHard DriveOptical Drive
corsair dominator platnum crucial m4  samsung 840 asus blueray 
CoolingOSMonitorKeyboard
corsair h100 win7 64 asus vg27h 120hz logitech g510 
PowerCaseMouseMouse Pad
ocz zx 1250 nzxt switch 810 razor naga steel searies 
AudioOtherOtherOther
bobo 2 seaker cold cathlode lighting tritton ax720 corsair sp120  
OtherOther
nzxt 140mm fans corsair af140 
  hide details  
Reply
snitchkilla
(22 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770k z77 msi mpower msi lightning gtx 680 msi lightning gtx 680 
RAMHard DriveHard DriveOptical Drive
corsair dominator platnum crucial m4  samsung 840 asus blueray 
CoolingOSMonitorKeyboard
corsair h100 win7 64 asus vg27h 120hz logitech g510 
PowerCaseMouseMouse Pad
ocz zx 1250 nzxt switch 810 razor naga steel searies 
AudioOtherOtherOther
bobo 2 seaker cold cathlode lighting tritton ax720 corsair sp120  
OtherOther
nzxt 140mm fans corsair af140 
  hide details  
Reply
post #5 of 21
Thread Starter 
I've tried all 4 DIMM in A1 slot . Even though i checked the DIMM in another PC and its worked fine.

no hoes..
post #6 of 21
Thread Starter 
Powering up by 8 - pin 12v and 24 - pin ATX Power connector using Corsair GS 800 PSU.

i checked all onboard CPU fans header, works fine.
post #7 of 21
Thread Starter 
I checked my Graphics card in another pc also and its fine.
post #8 of 21
no i meant how are your turning it on? is it installed in your case?
snitchkilla
(22 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770k z77 msi mpower msi lightning gtx 680 msi lightning gtx 680 
RAMHard DriveHard DriveOptical Drive
corsair dominator platnum crucial m4  samsung 840 asus blueray 
CoolingOSMonitorKeyboard
corsair h100 win7 64 asus vg27h 120hz logitech g510 
PowerCaseMouseMouse Pad
ocz zx 1250 nzxt switch 810 razor naga steel searies 
AudioOtherOtherOther
bobo 2 seaker cold cathlode lighting tritton ax720 corsair sp120  
OtherOther
nzxt 140mm fans corsair af140 
  hide details  
Reply
snitchkilla
(22 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770k z77 msi mpower msi lightning gtx 680 msi lightning gtx 680 
RAMHard DriveHard DriveOptical Drive
corsair dominator platnum crucial m4  samsung 840 asus blueray 
CoolingOSMonitorKeyboard
corsair h100 win7 64 asus vg27h 120hz logitech g510 
PowerCaseMouseMouse Pad
ocz zx 1250 nzxt switch 810 razor naga steel searies 
AudioOtherOtherOther
bobo 2 seaker cold cathlode lighting tritton ax720 corsair sp120  
OtherOther
nzxt 140mm fans corsair af140 
  hide details  
Reply
post #9 of 21
So let me get this straight, the computer turns on ( cpu fan is on ) but you get nothing on your monitor? Also try putting a stick in A1 and B1 then clear cmos and reboot.
post #10 of 21
Quote:
Originally Posted by snitchkilla11 View Post

no i meant how are your turning it on? is it installed in your case?
that mobo has a power and res. switch built onto the board with a debug readout.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Asrock X79 Exterme9 No Bios Screen, wont turn on Issue