Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Win 8 restart, is it suppose to be slow?
New Posts  All Forums:Forum Nav:

Win 8 restart, is it suppose to be slow? - Page 2

post #11 of 16
Quote:
Originally Posted by splinterize View Post

Something is def wrong.
Just wondering, are you using Start8?

No i'm not using any windows mods at all.

Quote:
Originally Posted by anubis1127 View Post

Oh, that's odd, not sure then.

It sure is.
My System
(21 items)
 
  
CPUMotherboardGraphicsRAM
i7 4930K Asus Rampage IV Black Edition 1080ti G.Skill RipJawsZ 16GB 
Hard DriveCoolingOSMonitor
Sandisk Extreme Pro Phanteks PH-TC14PE  Windows 8.1 Pro (64) Dell S2716DG 
KeyboardPowerCaseMouse
Corsair K70 Corsair AX860i Silverstone FT-02 Logitech G602 
Mouse PadAudioAudioAudio
Razer Vespula Schiit Bifrost Uber Woo Audio WA6-SE Schiit LYR 2  
AudioOtherOtherOther
Bottlehead Crack HiFiMan HE-6 Sennheiser HD-650 Headphones Sennheiser Game One Headset 
  hide details  
Reply
My System
(21 items)
 
  
CPUMotherboardGraphicsRAM
i7 4930K Asus Rampage IV Black Edition 1080ti G.Skill RipJawsZ 16GB 
Hard DriveCoolingOSMonitor
Sandisk Extreme Pro Phanteks PH-TC14PE  Windows 8.1 Pro (64) Dell S2716DG 
KeyboardPowerCaseMouse
Corsair K70 Corsair AX860i Silverstone FT-02 Logitech G602 
Mouse PadAudioAudioAudio
Razer Vespula Schiit Bifrost Uber Woo Audio WA6-SE Schiit LYR 2  
AudioOtherOtherOther
Bottlehead Crack HiFiMan HE-6 Sennheiser HD-650 Headphones Sennheiser Game One Headset 
  hide details  
Reply
post #12 of 16

Do you have Asus Suite 2 Installed?

 

It might give problems.

 

I had a problem in booting with Asus Suite 2. I had to do some stuff to fix it. Or just uninstall it and try.

post #13 of 16
Quote:
Originally Posted by iARDAs View Post

Do you have Asus Suite 2 Installed?

It might give problems.

I had a problem in booting with Asus Suite 2. I had to do some stuff to fix it. Or just uninstall it and try.

Nope, I never install the Asus Suite software.
My System
(21 items)
 
  
CPUMotherboardGraphicsRAM
i7 4930K Asus Rampage IV Black Edition 1080ti G.Skill RipJawsZ 16GB 
Hard DriveCoolingOSMonitor
Sandisk Extreme Pro Phanteks PH-TC14PE  Windows 8.1 Pro (64) Dell S2716DG 
KeyboardPowerCaseMouse
Corsair K70 Corsair AX860i Silverstone FT-02 Logitech G602 
Mouse PadAudioAudioAudio
Razer Vespula Schiit Bifrost Uber Woo Audio WA6-SE Schiit LYR 2  
AudioOtherOtherOther
Bottlehead Crack HiFiMan HE-6 Sennheiser HD-650 Headphones Sennheiser Game One Headset 
  hide details  
Reply
My System
(21 items)
 
  
CPUMotherboardGraphicsRAM
i7 4930K Asus Rampage IV Black Edition 1080ti G.Skill RipJawsZ 16GB 
Hard DriveCoolingOSMonitor
Sandisk Extreme Pro Phanteks PH-TC14PE  Windows 8.1 Pro (64) Dell S2716DG 
KeyboardPowerCaseMouse
Corsair K70 Corsair AX860i Silverstone FT-02 Logitech G602 
Mouse PadAudioAudioAudio
Razer Vespula Schiit Bifrost Uber Woo Audio WA6-SE Schiit LYR 2  
AudioOtherOtherOther
Bottlehead Crack HiFiMan HE-6 Sennheiser HD-650 Headphones Sennheiser Game One Headset 
  hide details  
Reply
post #14 of 16
Thread Starter 
Quote:
Originally Posted by iARDAs View Post

Do you have Asus Suite 2 Installed?

It might give problems.

I had a problem in booting with Asus Suite 2. I had to do some stuff to fix it. Or just uninstall it and try.

No, I don't use any bloatware that comes with the motherboard. I only install what I need and thats it

So when you guys "restart", how long does it hang on that black screen? For win 8, mine hangs around 10-13 seconds or so....the same screen where Win 7 hangs, its almost instant, like 2 seconds tops.....but the thing is, with a COLD start on Win 8, its instant on that black screen....thats why I'm wondering whats up
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 4670k 4.6GHz 1.24v Asus Maximus VI Hero EVGA GTX 780 ACX x2 SLI 16gb G.Skill Trident X 2400mhz CL10 
Hard DriveCoolingOSMonitor
Samsung 840 PRO 256gb Noctua NH-D15 Windows 8.1 PRO 64 Bit Dell UltraSharp U3011 30inch 2560x1600 
PowerCaseMouseMouse Pad
Seasonic X-850 80+ Gold Cooler Master HAF X Logitech G602 Corsair Vengeance MM200 
AudioAudio
Schiit Modi USB DAC External Sound Card Corsair SP2500 2.1 Speakers 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 4670k 4.6GHz 1.24v Asus Maximus VI Hero EVGA GTX 780 ACX x2 SLI 16gb G.Skill Trident X 2400mhz CL10 
Hard DriveCoolingOSMonitor
Samsung 840 PRO 256gb Noctua NH-D15 Windows 8.1 PRO 64 Bit Dell UltraSharp U3011 30inch 2560x1600 
PowerCaseMouseMouse Pad
Seasonic X-850 80+ Gold Cooler Master HAF X Logitech G602 Corsair Vengeance MM200 
AudioAudio
Schiit Modi USB DAC External Sound Card Corsair SP2500 2.1 Speakers 
  hide details  
Reply
post #15 of 16
I've fixed it smile.gif

I was using bios version 2105 (Improve compatibility with Windows 8)

I have now flashed to bios version 3101 and this has cured my slow booting problems.thumb.gif
My System
(21 items)
 
  
CPUMotherboardGraphicsRAM
i7 4930K Asus Rampage IV Black Edition 1080ti G.Skill RipJawsZ 16GB 
Hard DriveCoolingOSMonitor
Sandisk Extreme Pro Phanteks PH-TC14PE  Windows 8.1 Pro (64) Dell S2716DG 
KeyboardPowerCaseMouse
Corsair K70 Corsair AX860i Silverstone FT-02 Logitech G602 
Mouse PadAudioAudioAudio
Razer Vespula Schiit Bifrost Uber Woo Audio WA6-SE Schiit LYR 2  
AudioOtherOtherOther
Bottlehead Crack HiFiMan HE-6 Sennheiser HD-650 Headphones Sennheiser Game One Headset 
  hide details  
Reply
My System
(21 items)
 
  
CPUMotherboardGraphicsRAM
i7 4930K Asus Rampage IV Black Edition 1080ti G.Skill RipJawsZ 16GB 
Hard DriveCoolingOSMonitor
Sandisk Extreme Pro Phanteks PH-TC14PE  Windows 8.1 Pro (64) Dell S2716DG 
KeyboardPowerCaseMouse
Corsair K70 Corsair AX860i Silverstone FT-02 Logitech G602 
Mouse PadAudioAudioAudio
Razer Vespula Schiit Bifrost Uber Woo Audio WA6-SE Schiit LYR 2  
AudioOtherOtherOther
Bottlehead Crack HiFiMan HE-6 Sennheiser HD-650 Headphones Sennheiser Game One Headset 
  hide details  
Reply
post #16 of 16
Thread Starter 
Quote:
Originally Posted by Rapid7 View Post

I've fixed it smile.gif
I was using bios version 2105 (Improve compatibility with Windows 8)
I have now flashed to bios version 3101 and this has cured my slow booting problems.thumb.gif

lucky you....I am on asus' mobo site....I don't see any BIOS update for mine....latest is 3207 April 2012. But it doesn't mention of anything regarding Win8 performance boost or anything like that
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 4670k 4.6GHz 1.24v Asus Maximus VI Hero EVGA GTX 780 ACX x2 SLI 16gb G.Skill Trident X 2400mhz CL10 
Hard DriveCoolingOSMonitor
Samsung 840 PRO 256gb Noctua NH-D15 Windows 8.1 PRO 64 Bit Dell UltraSharp U3011 30inch 2560x1600 
PowerCaseMouseMouse Pad
Seasonic X-850 80+ Gold Cooler Master HAF X Logitech G602 Corsair Vengeance MM200 
AudioAudio
Schiit Modi USB DAC External Sound Card Corsair SP2500 2.1 Speakers 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 4670k 4.6GHz 1.24v Asus Maximus VI Hero EVGA GTX 780 ACX x2 SLI 16gb G.Skill Trident X 2400mhz CL10 
Hard DriveCoolingOSMonitor
Samsung 840 PRO 256gb Noctua NH-D15 Windows 8.1 PRO 64 Bit Dell UltraSharp U3011 30inch 2560x1600 
PowerCaseMouseMouse Pad
Seasonic X-850 80+ Gold Cooler Master HAF X Logitech G602 Corsair Vengeance MM200 
AudioAudio
Schiit Modi USB DAC External Sound Card Corsair SP2500 2.1 Speakers 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Win 8 restart, is it suppose to be slow?