post #1 of 1
Thread Starter 
fahcontrol-7.2.9-1.noarch requires python(abi) = 2.6 what does this mean/how to get rid of trying to set up machine on fedora