Overclock.net › Forums › Components › Sound Cards and Computer Audio › Xonar DS issues
New Posts  All Forums:Forum Nav:

Xonar DS issues

post #1 of 4
Thread Starter 
About a year ago I built a computer for my dad. At that time he wasn't ready to move to windows 7 because of some database software that relied on a 32 bit operating system. At any rate, he wanted a sound card capable of stereo mix or what u hear. I got him the Asus Xonar DS 7.1 and it worked great...

Until he switched to Windows 7 x64. No matter what I try I can't get the Asus drivers/sound card to work. And now I'm getting blue screens. Don't have the log for the blue screens ATM, but it all has to do with the drivers anyway.

Is there anything any of you have found to be successful with this card and the drivers? Is there another card you would suggest that's not incredibly expensive, has drivers that actually work, and stereo mix or what u hear capability?

Thanks.
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500K MSI P67A-G43 GTX 460 SLI 8GB Patriot DDR3-1333 
Hard DriveCoolingMonitorKeyboard
2x WD Raptor 150Gb Raid 0 1x WD 1Tb Caviar Black XSPC Rasa RS240 LG 27" 1080p Logitech G15 
PowerCaseMouseAudio
XFX Pro 850W Corsair 500R White Logitech G9x Creative SoundBlaster x-fi Xtreme Music 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500K MSI P67A-G43 GTX 460 SLI 8GB Patriot DDR3-1333 
Hard DriveCoolingMonitorKeyboard
2x WD Raptor 150Gb Raid 0 1x WD 1Tb Caviar Black XSPC Rasa RS240 LG 27" 1080p Logitech G15 
PowerCaseMouseAudio
XFX Pro 850W Corsair 500R White Logitech G9x Creative SoundBlaster x-fi Xtreme Music 
  hide details  
Reply
post #2 of 4
Have you tried the Xonar Unified drivers?

http://brainbit.wordpress.com/2010/07/19/asus-xonar-unified-drivers/

I've got a DG, not a DS, but I haven't had any issues with the Asus drivers in Win7 x64. I used the Xonar Unified drivers when I was running Win8 RTM and those seemed to work fine as well.
Desktop 2.0
(18 items)
 
Nexus 10
(6 items)
 
IBM Thinkpad T42
(13 items)
 
CPUGraphicsRAMHard Drive
Dual-core A15 Quad-core Mali T604  2GB 16GB internal Flash 
OSMonitor
Android 5.0.1 Lollipop 10.055” 2560 x 1600 (300 ppi)  
CPUGraphicsRAMHard Drive
Pentium M 745 @ 1.8 GHz Mobility Radeon 9600 64MB 1.5GB DDR 80GB IDE 
OSMonitor
Windows XP SP3 14.1" SXGA+ (1400x1050) TFT 
  hide details  
Reply
Desktop 2.0
(18 items)
 
Nexus 10
(6 items)
 
IBM Thinkpad T42
(13 items)
 
CPUGraphicsRAMHard Drive
Dual-core A15 Quad-core Mali T604  2GB 16GB internal Flash 
OSMonitor
Android 5.0.1 Lollipop 10.055” 2560 x 1600 (300 ppi)  
CPUGraphicsRAMHard Drive
Pentium M 745 @ 1.8 GHz Mobility Radeon 9600 64MB 1.5GB DDR 80GB IDE 
OSMonitor
Windows XP SP3 14.1" SXGA+ (1400x1050) TFT 
  hide details  
Reply
post #3 of 4
Thread Starter 
Should've mentioned that. Yes I tried that driver, but couldn't get it to install. It kept telling me to insert an Asus device, like it didn't recognize the card. Windows recognizes the card in device manager though, so I'm not sure what the deal is.

Could files that hadn't been removed when I uninstalled the Asus driver be causing the issue with the unified driver?
Edited by senslessenigma - 11/13/12 at 6:44am
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500K MSI P67A-G43 GTX 460 SLI 8GB Patriot DDR3-1333 
Hard DriveCoolingMonitorKeyboard
2x WD Raptor 150Gb Raid 0 1x WD 1Tb Caviar Black XSPC Rasa RS240 LG 27" 1080p Logitech G15 
PowerCaseMouseAudio
XFX Pro 850W Corsair 500R White Logitech G9x Creative SoundBlaster x-fi Xtreme Music 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500K MSI P67A-G43 GTX 460 SLI 8GB Patriot DDR3-1333 
Hard DriveCoolingMonitorKeyboard
2x WD Raptor 150Gb Raid 0 1x WD 1Tb Caviar Black XSPC Rasa RS240 LG 27" 1080p Logitech G15 
PowerCaseMouseAudio
XFX Pro 850W Corsair 500R White Logitech G9x Creative SoundBlaster x-fi Xtreme Music 
  hide details  
Reply
post #4 of 4
Thread Starter 
Bump
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500K MSI P67A-G43 GTX 460 SLI 8GB Patriot DDR3-1333 
Hard DriveCoolingMonitorKeyboard
2x WD Raptor 150Gb Raid 0 1x WD 1Tb Caviar Black XSPC Rasa RS240 LG 27" 1080p Logitech G15 
PowerCaseMouseAudio
XFX Pro 850W Corsair 500R White Logitech G9x Creative SoundBlaster x-fi Xtreme Music 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500K MSI P67A-G43 GTX 460 SLI 8GB Patriot DDR3-1333 
Hard DriveCoolingMonitorKeyboard
2x WD Raptor 150Gb Raid 0 1x WD 1Tb Caviar Black XSPC Rasa RS240 LG 27" 1080p Logitech G15 
PowerCaseMouseAudio
XFX Pro 850W Corsair 500R White Logitech G9x Creative SoundBlaster x-fi Xtreme Music 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › Xonar DS issues