Overclock.net › Forums › Components › Sound Cards and Computer Audio › Xonar Essence STX (Doesnt work)
New Posts  All Forums:Forum Nav:

Xonar Essence STX (Doesnt work)

post #1 of 8
Thread Starter 
Just got my Xonar Essence STX and it does not seem to work. Ive tried with headphones and speakers and there is no sound. Here is what I have tried to troubleshoot the problem.

1. Installed windows 8 and 7 drivers. ( I have windows 8 64 bit)
2. Switched the Analog Output under the Audio Center (installed by the driver) to Speaker and headphone
3. Made sure the 4 pin molex was connected correctly
4. Made sure device manager recognizes the sound card (It does).
5. Tried switching around the default audio devices under Control Panel (It doesn't seem to even recognize when I plug in my headphones..Unless im plugging them in through the Front Port connected directly to the motherboard).

One weird thing i've noticed is that if i plug in my speakers only half way into 2 of the ports found on the Xonar it will put out a very minimal amount of sound. However when fully connected I get nothing.

Would love to hope this is somehow a connection or software issue and not the Xonar itself. Please Help
    
CPUMotherboardGraphicsRAM
Intel i7 3770k Asus sabertooth z77 Gigabyte 670 windforce x2 2x8 g-skill ares 16g total 
Hard DriveOptical DriveCoolingOS
SSD- 830 series 2x 256 1x 64 Lg blu-ray Wh10ls30K Currently in building- water cooling Windows 8 64 bit 
MonitorKeyboardPowerCase
Dell u2312hm Maxkeyboard nighthawk x9 Rosewill lighting 1300 Rosewill blackhawk ultra 
MouseAudio
Logitech g700 Currently in building 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7 3770k Asus sabertooth z77 Gigabyte 670 windforce x2 2x8 g-skill ares 16g total 
Hard DriveOptical DriveCoolingOS
SSD- 830 series 2x 256 1x 64 Lg blu-ray Wh10ls30K Currently in building- water cooling Windows 8 64 bit 
MonitorKeyboardPowerCase
Dell u2312hm Maxkeyboard nighthawk x9 Rosewill lighting 1300 Rosewill blackhawk ultra 
MouseAudio
Logitech g700 Currently in building 
  hide details  
Reply
post #2 of 8
Can you hear the relays clicking when you switch between headphone and speaker?
Not SLi any more
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 4.0 Asus P6TD-Deluxe EVGA GTX770 SC 6GB XMS3 @1530 cas7 
Hard DriveHard DriveHard DriveOptical Drive
Intel X25-M 80GB OCZ Agility 120GB Intel X25-M 40GB LG Blue ROM DVD RW 
CoolingOSMonitorKeyboard
Water cooled w/ T-Balancer BigNG Win 7 x64 Asus PB298Q Cherry 4100L 
PowerCaseMouseMouse Pad
Corsair HX1000 MM UFO-U2 R.A.T. 7 Contagion G.L.I.D.E 9 
AudioAudio
Xonar Essence STX SR80i, DT770 or HT-R518 w/ Monitor Audio BR's 
  hide details  
Reply
Not SLi any more
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 4.0 Asus P6TD-Deluxe EVGA GTX770 SC 6GB XMS3 @1530 cas7 
Hard DriveHard DriveHard DriveOptical Drive
Intel X25-M 80GB OCZ Agility 120GB Intel X25-M 40GB LG Blue ROM DVD RW 
CoolingOSMonitorKeyboard
Water cooled w/ T-Balancer BigNG Win 7 x64 Asus PB298Q Cherry 4100L 
PowerCaseMouseMouse Pad
Corsair HX1000 MM UFO-U2 R.A.T. 7 Contagion G.L.I.D.E 9 
AudioAudio
Xonar Essence STX SR80i, DT770 or HT-R518 w/ Monitor Audio BR's 
  hide details  
Reply
post #3 of 8
Thread Starter 
Do you mean when I switch with the Audio Center or when I physically unplug the headphones and then plug in the speakers?

When I plug in the headphones and speakers to the Xonar i Get nothing..(unless the speakers and pulled out half way then I get a muted barely audible sound)

however with my speakers and headphones connected directly to the motherboard both work fine.

When I try to switch in the audio center not only do I hear nothing..Audio center doesn't recognize my speakers or headphones while my motherboard does.
    
CPUMotherboardGraphicsRAM
Intel i7 3770k Asus sabertooth z77 Gigabyte 670 windforce x2 2x8 g-skill ares 16g total 
Hard DriveOptical DriveCoolingOS
SSD- 830 series 2x 256 1x 64 Lg blu-ray Wh10ls30K Currently in building- water cooling Windows 8 64 bit 
MonitorKeyboardPowerCase
Dell u2312hm Maxkeyboard nighthawk x9 Rosewill lighting 1300 Rosewill blackhawk ultra 
MouseAudio
Logitech g700 Currently in building 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7 3770k Asus sabertooth z77 Gigabyte 670 windforce x2 2x8 g-skill ares 16g total 
Hard DriveOptical DriveCoolingOS
SSD- 830 series 2x 256 1x 64 Lg blu-ray Wh10ls30K Currently in building- water cooling Windows 8 64 bit 
MonitorKeyboardPowerCase
Dell u2312hm Maxkeyboard nighthawk x9 Rosewill lighting 1300 Rosewill blackhawk ultra 
MouseAudio
Logitech g700 Currently in building 
  hide details  
Reply
post #4 of 8
When you switch in the audio center you should hear relays clicking on the card, it doesn't detect if anything is plugged in or not. I think it's going to be hard to tell if it's a hardware or software problem, and I have no idea how good the win8 driver is.
Not SLi any more
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 4.0 Asus P6TD-Deluxe EVGA GTX770 SC 6GB XMS3 @1530 cas7 
Hard DriveHard DriveHard DriveOptical Drive
Intel X25-M 80GB OCZ Agility 120GB Intel X25-M 40GB LG Blue ROM DVD RW 
CoolingOSMonitorKeyboard
Water cooled w/ T-Balancer BigNG Win 7 x64 Asus PB298Q Cherry 4100L 
PowerCaseMouseMouse Pad
Corsair HX1000 MM UFO-U2 R.A.T. 7 Contagion G.L.I.D.E 9 
AudioAudio
Xonar Essence STX SR80i, DT770 or HT-R518 w/ Monitor Audio BR's 
  hide details  
Reply
Not SLi any more
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 4.0 Asus P6TD-Deluxe EVGA GTX770 SC 6GB XMS3 @1530 cas7 
Hard DriveHard DriveHard DriveOptical Drive
Intel X25-M 80GB OCZ Agility 120GB Intel X25-M 40GB LG Blue ROM DVD RW 
CoolingOSMonitorKeyboard
Water cooled w/ T-Balancer BigNG Win 7 x64 Asus PB298Q Cherry 4100L 
PowerCaseMouseMouse Pad
Corsair HX1000 MM UFO-U2 R.A.T. 7 Contagion G.L.I.D.E 9 
AudioAudio
Xonar Essence STX SR80i, DT770 or HT-R518 w/ Monitor Audio BR's 
  hide details  
Reply
post #5 of 8
Thread Starter 
yes i hear the relays clicking
    
CPUMotherboardGraphicsRAM
Intel i7 3770k Asus sabertooth z77 Gigabyte 670 windforce x2 2x8 g-skill ares 16g total 
Hard DriveOptical DriveCoolingOS
SSD- 830 series 2x 256 1x 64 Lg blu-ray Wh10ls30K Currently in building- water cooling Windows 8 64 bit 
MonitorKeyboardPowerCase
Dell u2312hm Maxkeyboard nighthawk x9 Rosewill lighting 1300 Rosewill blackhawk ultra 
MouseAudio
Logitech g700 Currently in building 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7 3770k Asus sabertooth z77 Gigabyte 670 windforce x2 2x8 g-skill ares 16g total 
Hard DriveOptical DriveCoolingOS
SSD- 830 series 2x 256 1x 64 Lg blu-ray Wh10ls30K Currently in building- water cooling Windows 8 64 bit 
MonitorKeyboardPowerCase
Dell u2312hm Maxkeyboard nighthawk x9 Rosewill lighting 1300 Rosewill blackhawk ultra 
MouseAudio
Logitech g700 Currently in building 
  hide details  
Reply
post #6 of 8
Quote:
Originally Posted by Jdlutz89 View Post

yes i hear the relays clicking

Have you tried disabling your onboard audio via bios? I know It's recommended to disable onboard when using dedicated.
post #7 of 8
Quote:
Originally Posted by Jdlutz89 View Post

yes i hear the relays clicking
The "Speakers pulled out half way" thing is confusing, What speakers and what cable are you using? Onboard is typically a stereo mini-jack and the STX is stereo RCA.
Not SLi any more
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 4.0 Asus P6TD-Deluxe EVGA GTX770 SC 6GB XMS3 @1530 cas7 
Hard DriveHard DriveHard DriveOptical Drive
Intel X25-M 80GB OCZ Agility 120GB Intel X25-M 40GB LG Blue ROM DVD RW 
CoolingOSMonitorKeyboard
Water cooled w/ T-Balancer BigNG Win 7 x64 Asus PB298Q Cherry 4100L 
PowerCaseMouseMouse Pad
Corsair HX1000 MM UFO-U2 R.A.T. 7 Contagion G.L.I.D.E 9 
AudioAudio
Xonar Essence STX SR80i, DT770 or HT-R518 w/ Monitor Audio BR's 
  hide details  
Reply
Not SLi any more
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 4.0 Asus P6TD-Deluxe EVGA GTX770 SC 6GB XMS3 @1530 cas7 
Hard DriveHard DriveHard DriveOptical Drive
Intel X25-M 80GB OCZ Agility 120GB Intel X25-M 40GB LG Blue ROM DVD RW 
CoolingOSMonitorKeyboard
Water cooled w/ T-Balancer BigNG Win 7 x64 Asus PB298Q Cherry 4100L 
PowerCaseMouseMouse Pad
Corsair HX1000 MM UFO-U2 R.A.T. 7 Contagion G.L.I.D.E 9 
AudioAudio
Xonar Essence STX SR80i, DT770 or HT-R518 w/ Monitor Audio BR's 
  hide details  
Reply
post #8 of 8
Thread Starter 
got it to work. realized that I forgot to plug in the RCA after you said that. Plugged it in good to go...thx for all the help smile.gif
    
CPUMotherboardGraphicsRAM
Intel i7 3770k Asus sabertooth z77 Gigabyte 670 windforce x2 2x8 g-skill ares 16g total 
Hard DriveOptical DriveCoolingOS
SSD- 830 series 2x 256 1x 64 Lg blu-ray Wh10ls30K Currently in building- water cooling Windows 8 64 bit 
MonitorKeyboardPowerCase
Dell u2312hm Maxkeyboard nighthawk x9 Rosewill lighting 1300 Rosewill blackhawk ultra 
MouseAudio
Logitech g700 Currently in building 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7 3770k Asus sabertooth z77 Gigabyte 670 windforce x2 2x8 g-skill ares 16g total 
Hard DriveOptical DriveCoolingOS
SSD- 830 series 2x 256 1x 64 Lg blu-ray Wh10ls30K Currently in building- water cooling Windows 8 64 bit 
MonitorKeyboardPowerCase
Dell u2312hm Maxkeyboard nighthawk x9 Rosewill lighting 1300 Rosewill blackhawk ultra 
MouseAudio
Logitech g700 Currently in building 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › Xonar Essence STX (Doesnt work)