post #1 of 1
Thread Starter 
Hey,

have a dilemma. My 680 died, filed an RMA, all good. But before i can mail it out, i have to get my computer to output video to my monitor via the displayport, which i cannot figure out for the life of me. right now im getting a messed up screen, full of rainbow colors, but least can somewhat see. When i take out videocard, plug my displayport to dvi cord into computer, get nothing. Keep card in, switch over cords, nothing. Trying to install the HD4000, but every intel driver install says computer doesnt qualify for the drivers.

what am i doing wrong? lol ive never used integrated graphics before
     
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 Black Edition Deneb 3.2GHz... ASRock 970 EXTREME3 AM3+ AMD 970 SATA 6Gb/s USB... ASUS EAH5870/2DIS/1GD5/V2 Radeon HD 5870 (Cypre... CORSAIR Vengeance LP 8GB 240-Pin DDR3 SDRAM DDR... 
Hard DriveOptical DriveCoolingOS
Crucial M4 CT064M4SSD2 2.5" 64GB SATA III MLC I... SAMSUNG DVD Burner SATA Model SH-224BB - OEM COOLER MASTER Hyper 212 Plus RR-B10-212P-G1 Microsoft Windows 7 - Home Premium 
Power
OCZ Fatal1ty 550W Modular Gaming Power Supply 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 Black Edition Deneb 3.2GHz... ASRock 970 EXTREME3 AM3+ AMD 970 SATA 6Gb/s USB... ASUS EAH5870/2DIS/1GD5/V2 Radeon HD 5870 (Cypre... CORSAIR Vengeance LP 8GB 240-Pin DDR3 SDRAM DDR... 
Hard DriveOptical DriveCoolingOS
Crucial M4 CT064M4SSD2 2.5" 64GB SATA III MLC I... SAMSUNG DVD Burner SATA Model SH-224BB - OEM COOLER MASTER Hyper 212 Plus RR-B10-212P-G1 Microsoft Windows 7 - Home Premium 
Power
OCZ Fatal1ty 550W Modular Gaming Power Supply 
  hide details  
Reply