Overclock.net › Forums › Graphics Cards › AMD/ATI › saphire 7950 oc 950mhz running 10 deg hotter after update to latest catalyst drivers
New Posts  All Forums:Forum Nav:

saphire 7950 oc 950mhz running 10 deg hotter after update to latest catalyst drivers

post #1 of 8
Thread Starter 
hello everyone ,have a slight problem with my Saphire 7950 oc edition after update to newest catalyst beta drivers i have a 10 deg temp increase on card no matter where i set it at (tried default 950/1250 and my normal settings of 1125/1575 card ran 32 deg on idle now its between 42 and 44 degrees , any ideas ?
post #2 of 8
Yeah, your card is probably idling at 500mhz. It should be idling at 300mhz. Its a driver issue, you aren't alone.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k Gigabyte Z77X-UD5H MSI TF3 7950 Tri-fire Samsung 30nm 4x4GB 
Hard DriveOSMonitorKeyboard
Intel 320 160GB and a few samsung platters Windows7 x64 Catleap Q270 Rosewill mechanical 
PowerCaseMouseMouse Pad
Corsair AX850 Xigmatek Elysium Razer Deathadder Puretrak talent 
Audio
Xonar Essence STX 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k Gigabyte Z77X-UD5H MSI TF3 7950 Tri-fire Samsung 30nm 4x4GB 
Hard DriveOSMonitorKeyboard
Intel 320 160GB and a few samsung platters Windows7 x64 Catleap Q270 Rosewill mechanical 
PowerCaseMouseMouse Pad
Corsair AX850 Xigmatek Elysium Razer Deathadder Puretrak talent 
Audio
Xonar Essence STX 
  hide details  
Reply
post #3 of 8
Thread Starter 
is there a fix besides a driver rollback?
post #4 of 8
The "fix" is to only use Catalyst (ie: no Afterburner/Trixx), and either set profiles for 2d and 3d and change manually by pressing the assigned keys (eg: Alt+F5), or simply lower your memory clocks down to the minimum (leaving the core clocks at an overclock that works in Catalyst) - they will clock up to stock settings when in 3d mode, but will lower your core and memory clocks to the same idle clocks and temps as before.

I'm pretty sure this is correct - it certainly worked for me (on the suggestion of a previous similar thread, and albeit currently only at 1000mhz/1250mhz), though I can't guarantee it works in all cases.

Best of luck. There is a lot of discussion already about this to be found on OCN and abroad.
Edited by willibj - 11/14/12 at 7:00pm
post #5 of 8
Thread Starter 
cool ill give that a shot , thx
post #6 of 8
Thread Starter 
ok i just reinstalled catalyst 12.11 beta 4 and now im back down to 33 deg on idle , weird?
post #7 of 8
Quote:
Originally Posted by andi1971 View Post

ok i just reinstalled catalyst 12.11 beta 4 and now im back down to 33 deg on idle , weird?

Very weird. I will have to give that a shot. Also weird is that you're from RVA, which happens to be the last place I lived. I went to VCU before moving to London.
post #8 of 8
Download latest Sapphire TriXX software, settings, disable ULPS, done.
junkman
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD RYZEN Threadripper 1950X ASUS ROG ZENITH EXTREME HIS R9 280 IceQ X² OC G.SKILL F4-3733C17D-8GVK 
RAMHard DriveHard DriveHard Drive
G.SKILL F4-3733C17D-8GVK Crucial MX300 275GB SAMSUNG Spinpoint F3 1TB SAMSUNG Spinpoint F3 1TB 
CoolingCoolingOSOS
[CPU] Asetek 570LC (Gentle Typhoon AP-30) [GPU] Asetek 570LC (Gentle Typhoon AP-30) Windows 7 Professional 64-bit Fedora 27 
MonitorPowerCase
ViewSonic XG2703-GS EVGA SuperNOVA 1300 G2 CORSAIR 300R 
  hide details  
Reply
junkman
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD RYZEN Threadripper 1950X ASUS ROG ZENITH EXTREME HIS R9 280 IceQ X² OC G.SKILL F4-3733C17D-8GVK 
RAMHard DriveHard DriveHard Drive
G.SKILL F4-3733C17D-8GVK Crucial MX300 275GB SAMSUNG Spinpoint F3 1TB SAMSUNG Spinpoint F3 1TB 
CoolingCoolingOSOS
[CPU] Asetek 570LC (Gentle Typhoon AP-30) [GPU] Asetek 570LC (Gentle Typhoon AP-30) Windows 7 Professional 64-bit Fedora 27 
MonitorPowerCase
ViewSonic XG2703-GS EVGA SuperNOVA 1300 G2 CORSAIR 300R 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › saphire 7950 oc 950mhz running 10 deg hotter after update to latest catalyst drivers