Overclock.net › Forums › Graphics Cards › AMD/ATI › 5750 dead/dying?
New Posts  All Forums:Forum Nav:

5750 dead/dying?

post #1 of 4
Thread Starter 
Hi peeps.

Been playing Just Cause 2 lately and twice now my monitor says it's lost DVI signal, goes black and then locks up and needs a hard reboot. Is this a sign that my card is dying? I've had it since release so basically 3 years now and this issue has only started as of yesterday. Thoughts?
McSteve
(10 items)
 
Zohard 5
(17 items)
 
 
CPUMotherboardGraphicsRAM
Ryzen 5 1600 MSI Bazooka B350M Asus Dual RX460 OC (Unlocked) G.Skill Ripjaws 4 
Hard DriveHard DriveCoolingOS
Transcend SSD220 WD Blue Wraith Spire Windows 10 
PowerCase
Corsair VS550 DeepCool SmartLED 
CPUMotherboardGraphicsRAM
Xeon E3-1231V3 AsRock H97 Performance Asus R9 290 Direct Cu II OC G.Skill 1333mhz 2 x 4GB 
RAMHard DriveHard DriveHard Drive
Kingston HyperX Blu 2 x 4GB WD Blue 320GB WD Blue 1TB Intel 330 120GB SSD 
Optical DriveCoolingOSMonitor
LG Super Blu Coolermaster Hyper 212 EVO Windows 10 Pro TCL 50" TV 
KeyboardPowerCaseMouse
Coolermaster Quickfire TX (Cherry Red) Fractal Design Integra M 650W NZXT Guardian 921 Logitech G300 
Audio
Sony 5.1 Home Theatre 
  hide details  
Reply
McSteve
(10 items)
 
Zohard 5
(17 items)
 
 
CPUMotherboardGraphicsRAM
Ryzen 5 1600 MSI Bazooka B350M Asus Dual RX460 OC (Unlocked) G.Skill Ripjaws 4 
Hard DriveHard DriveCoolingOS
Transcend SSD220 WD Blue Wraith Spire Windows 10 
PowerCase
Corsair VS550 DeepCool SmartLED 
CPUMotherboardGraphicsRAM
Xeon E3-1231V3 AsRock H97 Performance Asus R9 290 Direct Cu II OC G.Skill 1333mhz 2 x 4GB 
RAMHard DriveHard DriveHard Drive
Kingston HyperX Blu 2 x 4GB WD Blue 320GB WD Blue 1TB Intel 330 120GB SSD 
Optical DriveCoolingOSMonitor
LG Super Blu Coolermaster Hyper 212 EVO Windows 10 Pro TCL 50" TV 
KeyboardPowerCaseMouse
Coolermaster Quickfire TX (Cherry Red) Fractal Design Integra M 650W NZXT Guardian 921 Logitech G300 
Audio
Sony 5.1 Home Theatre 
  hide details  
Reply
post #2 of 4
Is your cable loose? Try plugging it into the other dvi port.
    
CPUMotherboardGraphicsRAM
Xeon e5520 DX58SO Radeon 7850 3x2gb OCZ Gold 
Hard DriveCoolingOSMonitor
1tb Hitachi Deskstar 7200rpm CoolerMaster N520 Windows 7 Home Premium x64 Westinghouse 22" 1680x1050 
PowerCaseMouseAudio
Earthwatts EA-500 500w Thermaltake WingRS Steelseries Sensei RAW HT Omega Striker 7.1 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Xeon e5520 DX58SO Radeon 7850 3x2gb OCZ Gold 
Hard DriveCoolingOSMonitor
1tb Hitachi Deskstar 7200rpm CoolerMaster N520 Windows 7 Home Premium x64 Westinghouse 22" 1680x1050 
PowerCaseMouseAudio
Earthwatts EA-500 500w Thermaltake WingRS Steelseries Sensei RAW HT Omega Striker 7.1 
  hide details  
Reply
post #3 of 4
Thread Starter 
Quote:
Originally Posted by daydream99 View Post

Is your cable loose? Try plugging it into the other dvi port.

Nope not loose and this is only happening in Just Cause 2 so far. If it was a simple monitor cable being loose it wouldn't lock the whole system up.
McSteve
(10 items)
 
Zohard 5
(17 items)
 
 
CPUMotherboardGraphicsRAM
Ryzen 5 1600 MSI Bazooka B350M Asus Dual RX460 OC (Unlocked) G.Skill Ripjaws 4 
Hard DriveHard DriveCoolingOS
Transcend SSD220 WD Blue Wraith Spire Windows 10 
PowerCase
Corsair VS550 DeepCool SmartLED 
CPUMotherboardGraphicsRAM
Xeon E3-1231V3 AsRock H97 Performance Asus R9 290 Direct Cu II OC G.Skill 1333mhz 2 x 4GB 
RAMHard DriveHard DriveHard Drive
Kingston HyperX Blu 2 x 4GB WD Blue 320GB WD Blue 1TB Intel 330 120GB SSD 
Optical DriveCoolingOSMonitor
LG Super Blu Coolermaster Hyper 212 EVO Windows 10 Pro TCL 50" TV 
KeyboardPowerCaseMouse
Coolermaster Quickfire TX (Cherry Red) Fractal Design Integra M 650W NZXT Guardian 921 Logitech G300 
Audio
Sony 5.1 Home Theatre 
  hide details  
Reply
McSteve
(10 items)
 
Zohard 5
(17 items)
 
 
CPUMotherboardGraphicsRAM
Ryzen 5 1600 MSI Bazooka B350M Asus Dual RX460 OC (Unlocked) G.Skill Ripjaws 4 
Hard DriveHard DriveCoolingOS
Transcend SSD220 WD Blue Wraith Spire Windows 10 
PowerCase
Corsair VS550 DeepCool SmartLED 
CPUMotherboardGraphicsRAM
Xeon E3-1231V3 AsRock H97 Performance Asus R9 290 Direct Cu II OC G.Skill 1333mhz 2 x 4GB 
RAMHard DriveHard DriveHard Drive
Kingston HyperX Blu 2 x 4GB WD Blue 320GB WD Blue 1TB Intel 330 120GB SSD 
Optical DriveCoolingOSMonitor
LG Super Blu Coolermaster Hyper 212 EVO Windows 10 Pro TCL 50" TV 
KeyboardPowerCaseMouse
Coolermaster Quickfire TX (Cherry Red) Fractal Design Integra M 650W NZXT Guardian 921 Logitech G300 
Audio
Sony 5.1 Home Theatre 
  hide details  
Reply
post #4 of 4
Could be a driver issue.
    
CPUMotherboardGraphicsRAM
Xeon e5520 DX58SO Radeon 7850 3x2gb OCZ Gold 
Hard DriveCoolingOSMonitor
1tb Hitachi Deskstar 7200rpm CoolerMaster N520 Windows 7 Home Premium x64 Westinghouse 22" 1680x1050 
PowerCaseMouseAudio
Earthwatts EA-500 500w Thermaltake WingRS Steelseries Sensei RAW HT Omega Striker 7.1 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Xeon e5520 DX58SO Radeon 7850 3x2gb OCZ Gold 
Hard DriveCoolingOSMonitor
1tb Hitachi Deskstar 7200rpm CoolerMaster N520 Windows 7 Home Premium x64 Westinghouse 22" 1680x1050 
PowerCaseMouseAudio
Earthwatts EA-500 500w Thermaltake WingRS Steelseries Sensei RAW HT Omega Striker 7.1 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 5750 dead/dying?