Overclock.net › Forums › Intel › Intel Motherboards › Plugged my Harddrive into me sata ports but it wont show up on my computer
New Posts  All Forums:Forum Nav:

Plugged my Harddrive into me sata ports but it wont show up on my computer

post #1 of 3
Thread Starter 
I installed windows 7 on my SSD and had also connected a 1TB WD caviar blue HDD. The HDD showed up when choosing where to install windows but wont show up in 'my computer' now. I have downloaded all the drivers I could for my motherboard (gigabyte z77 ud3h.
post #2 of 3
Go to disk management and create a partition (Right click on computer -> manage).
Ivy Bridge
(21 items)
 
Ryzen
(5 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 3570K Gigabyte GA-Z77X-UD5H EVGA Geforce GTX 780 Classified Crucial Ballistix Sport 2x8GB 1600Mhz CL9 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 Western Digital WD1001FALS Samsung HD753LJ ST3300822AS 
Hard DriveCoolingCoolingOS
Western Digital RED 3 TB Custom Loop Lamptron FC Touch Windows 8.1 update 1 Professional 
MonitorKeyboardPowerCase
Dell P2414H CM Storm Quickfire Rapid Red EVGA G2 1000W Cooler Master Cosmos II 
MouseMouse PadAudioAudio
Logitech G502 Logitech G240 Beyerdynamic DT 880 Premium 600 OHM Schiit Valhalla 
Audio
M-Audio AV40 
  hide details  
Reply
Ivy Bridge
(21 items)
 
Ryzen
(5 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 3570K Gigabyte GA-Z77X-UD5H EVGA Geforce GTX 780 Classified Crucial Ballistix Sport 2x8GB 1600Mhz CL9 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 Western Digital WD1001FALS Samsung HD753LJ ST3300822AS 
Hard DriveCoolingCoolingOS
Western Digital RED 3 TB Custom Loop Lamptron FC Touch Windows 8.1 update 1 Professional 
MonitorKeyboardPowerCase
Dell P2414H CM Storm Quickfire Rapid Red EVGA G2 1000W Cooler Master Cosmos II 
MouseMouse PadAudioAudio
Logitech G502 Logitech G240 Beyerdynamic DT 880 Premium 600 OHM Schiit Valhalla 
Audio
M-Audio AV40 
  hide details  
Reply
post #3 of 3
Quote:
Originally Posted by crelk19 View Post

I installed windows 7 on my SSD and had also connected a 1TB WD caviar blue HDD. The HDD showed up when choosing where to install windows but wont show up in 'my computer' now. I have downloaded all the drivers I could for my motherboard (gigabyte z77 ud3h.

http://pcsupport.about.com/od/windows7/ht/disk-management-windows-7.htm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Plugged my Harddrive into me sata ports but it wont show up on my computer