Overclock.net › Forums › Intel › Intel - General › System won't post / Intel RMA Process
New Posts  All Forums:Forum Nav:

System won't post / Intel RMA Process - Page 2

post #11 of 94
do a ram check one at a time.
     
CPUMotherboardGraphicsRAM
Intel Core i7-5820K Haswell-E 6-Core 3.3GHz LGA... ASUS X99-A LGA 2011-v3 Intel X99 SATA 6Gb/s USB... EVGA GeForce GTX 1080 Ti FTW3 GAMING, 11GB GDDR... CORSAIR Vengeance LPX 16GB (4 x 4GB) 288-Pin DD... 
Hard DriveHard DriveHard DriveCooling
Corsair Force LS Series CSSD-F240GBLS 2.5" 240G... Corsair Force LS Series CSSD-F240GBLS 2.5" 240G... Western Digital Blue WD10EZEX 1TB 7200 RPM 64MB... Hydro Series™ H110i 280mm Extreme Performance L... 
OSMonitorKeyboardPower
Win 10 Pro ASUS ROG MG278Q Black 27" 144 Hz Corsair Gaming K70 RGB Mechanical Gaming Keyboa... CORSAIR HXi 1000W ATX12V / EPS12V 80 PLUS PLATI... 
CaseMouseMouse PadAudio
Corsair Graphite Series 760T CC-9011074-WW Whit... Corsair Gaming M65 RGB Laser Gaming Mouse - White Corsair Gaming MM300 Anti-Fray Cloth Gaming Mou... Audioengine A2+ Premium Powered Desktop Speaker... 
AudioOtherOther
Corsair Gaming VOID USB RGB Gaming Headset - White CableMod WideBeam Magnetic LED Strip RGB Kit - ... CableMod C-Series AXi, HXi & RM Cable Kit - Bla... 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel Core i7-5820K Haswell-E 6-Core 3.3GHz LGA... ASUS X99-A LGA 2011-v3 Intel X99 SATA 6Gb/s USB... EVGA GeForce GTX 1080 Ti FTW3 GAMING, 11GB GDDR... CORSAIR Vengeance LPX 16GB (4 x 4GB) 288-Pin DD... 
Hard DriveHard DriveHard DriveCooling
Corsair Force LS Series CSSD-F240GBLS 2.5" 240G... Corsair Force LS Series CSSD-F240GBLS 2.5" 240G... Western Digital Blue WD10EZEX 1TB 7200 RPM 64MB... Hydro Series™ H110i 280mm Extreme Performance L... 
OSMonitorKeyboardPower
Win 10 Pro ASUS ROG MG278Q Black 27" 144 Hz Corsair Gaming K70 RGB Mechanical Gaming Keyboa... CORSAIR HXi 1000W ATX12V / EPS12V 80 PLUS PLATI... 
CaseMouseMouse PadAudio
Corsair Graphite Series 760T CC-9011074-WW Whit... Corsair Gaming M65 RGB Laser Gaming Mouse - White Corsair Gaming MM300 Anti-Fray Cloth Gaming Mou... Audioengine A2+ Premium Powered Desktop Speaker... 
AudioOtherOther
Corsair Gaming VOID USB RGB Gaming Headset - White CableMod WideBeam Magnetic LED Strip RGB Kit - ... CableMod C-Series AXi, HXi & RM Cable Kit - Bla... 
  hide details  
Reply
post #12 of 94
Thread Starter 
Quote:
Originally Posted by Lshuman View Post

do a ram check one at a time.
I've tried that. No dimms, then 1 dimm, then 2 dimms. Nothing new happened
post #13 of 94
I'm stumped, the only other thing I can think off is to take out the MOBO battery for a few minutes and put it back in.
Bandaids
(15 items)
 
  
MotherboardGraphicsHard DriveOptical Drive
Asrock Z77 Extreme 6 GTX 580 WD 10EALX ASUS DRW 
CoolingOSMonitorMonitor
Havik 140 Windows 7 Ultimate ASUS VH228T Toshiba 32RV600A 
MonitorKeyboardPowerCase
Compaq S2021a Microsoft Wired Keyboard 600 Aero Cool Strike X 1100w Asus Antec 
MouseMouse PadAudio
Logitech MX518 Mionix Ensis 320 Creative 2.1 
  hide details  
Reply
Bandaids
(15 items)
 
  
MotherboardGraphicsHard DriveOptical Drive
Asrock Z77 Extreme 6 GTX 580 WD 10EALX ASUS DRW 
CoolingOSMonitorMonitor
Havik 140 Windows 7 Ultimate ASUS VH228T Toshiba 32RV600A 
MonitorKeyboardPowerCase
Compaq S2021a Microsoft Wired Keyboard 600 Aero Cool Strike X 1100w Asus Antec 
MouseMouse PadAudio
Logitech MX518 Mionix Ensis 320 Creative 2.1 
  hide details  
Reply
post #14 of 94
Thread Starter 
Quote:
Originally Posted by nooboc2012 View Post

I'm stumped, the only other thing I can think off is to take out the MOBO battery for a few minutes and put it back in.
Did that and nothing changed
post #15 of 94
Do you have an onboard? Did you try to let the battery sit out of your motherboard for a couple minutes? I took a battery out and counted to 30 and put it back in. After hours or problems I took it out for about 5 minutes and put it back in and it posted!
    
CPUMotherboardGraphicsRAM
i5 3570k asrock extreme4 z77 EVGA GTX 680 SC+ 8gb DDR3 @1600 G. SKILL Ripjaws 
Hard DriveHard DriveOSMonitor
Intel 330 ssd 120gb Western Digital SataIII 250gb 6/gb s Windows 7 Pro 64bit 23" Samsung LED 2ms 
KeyboardPowerCaseMouse
My mind. 1200w Coolmax Coolermaster elite 430 Who doesn't use one? 
Mouse Pad
Not since ball mouse.. 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 3570k asrock extreme4 z77 EVGA GTX 680 SC+ 8gb DDR3 @1600 G. SKILL Ripjaws 
Hard DriveHard DriveOSMonitor
Intel 330 ssd 120gb Western Digital SataIII 250gb 6/gb s Windows 7 Pro 64bit 23" Samsung LED 2ms 
KeyboardPowerCaseMouse
My mind. 1200w Coolmax Coolermaster elite 430 Who doesn't use one? 
Mouse Pad
Not since ball mouse.. 
  hide details  
Reply
post #16 of 94
Thread Starter 
Quote:
Originally Posted by mustbaj View Post

Do you have an onboard? Did you try to let the battery sit out of your motherboard for a couple minutes? I took a battery out and counted to 30 and put it back in. After hours or problems I took it out for about 5 minutes and put it back in and it posted!
What do you mean by onboard? I'll try to leave it out for longer and see what happens.
post #17 of 94

Oh, an onboard LED display that shows error codes.  Unfortunately, this motherboard doesn't have that.

It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #18 of 94
I mean onboard gpu. sorry for not specifying.
    
CPUMotherboardGraphicsRAM
i5 3570k asrock extreme4 z77 EVGA GTX 680 SC+ 8gb DDR3 @1600 G. SKILL Ripjaws 
Hard DriveHard DriveOSMonitor
Intel 330 ssd 120gb Western Digital SataIII 250gb 6/gb s Windows 7 Pro 64bit 23" Samsung LED 2ms 
KeyboardPowerCaseMouse
My mind. 1200w Coolmax Coolermaster elite 430 Who doesn't use one? 
Mouse Pad
Not since ball mouse.. 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 3570k asrock extreme4 z77 EVGA GTX 680 SC+ 8gb DDR3 @1600 G. SKILL Ripjaws 
Hard DriveHard DriveOSMonitor
Intel 330 ssd 120gb Western Digital SataIII 250gb 6/gb s Windows 7 Pro 64bit 23" Samsung LED 2ms 
KeyboardPowerCaseMouse
My mind. 1200w Coolmax Coolermaster elite 430 Who doesn't use one? 
Mouse Pad
Not since ball mouse.. 
  hide details  
Reply
post #19 of 94
Thread Starter 
Quote:
Originally Posted by mustbaj View Post

I mean onboard gpu. sorry for not specifying.
That's okay. I don't have an onboard as it's a P67 not a Z68

So I've taken out the battery for about 10 minutes and still no results...
post #20 of 94
And you tried the 4+4 and the 8? also try making sure all the wires are pushed in all the way on the 20 pin adapter. What exactly happens? Does it turn on and fans come on and nothing happens? Can you get in the bios? or doesn nothing at all happen?
    
CPUMotherboardGraphicsRAM
i5 3570k asrock extreme4 z77 EVGA GTX 680 SC+ 8gb DDR3 @1600 G. SKILL Ripjaws 
Hard DriveHard DriveOSMonitor
Intel 330 ssd 120gb Western Digital SataIII 250gb 6/gb s Windows 7 Pro 64bit 23" Samsung LED 2ms 
KeyboardPowerCaseMouse
My mind. 1200w Coolmax Coolermaster elite 430 Who doesn't use one? 
Mouse Pad
Not since ball mouse.. 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 3570k asrock extreme4 z77 EVGA GTX 680 SC+ 8gb DDR3 @1600 G. SKILL Ripjaws 
Hard DriveHard DriveOSMonitor
Intel 330 ssd 120gb Western Digital SataIII 250gb 6/gb s Windows 7 Pro 64bit 23" Samsung LED 2ms 
KeyboardPowerCaseMouse
My mind. 1200w Coolmax Coolermaster elite 430 Who doesn't use one? 
Mouse Pad
Not since ball mouse.. 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › System won't post / Intel RMA Process