Overclock.net › Forums › Graphics Cards › AMD/ATI › 10.2 Driver on XP problem
New Posts  All Forums:Forum Nav:

10.2 Driver on XP problem

post #1 of 2
Thread Starter 
I hope that somebody can help me with a problem which has occured on two of my older computers.
The problem is that the driver has stoped working and has gone to VGA mode and is stating that it is not compatible with my OS (something about about being an older version). I have tried removing and reinstalling the drivers but this only works until the computers are turned on next and the fault reappears.

The problem first started about a week and a half ago on one of my older computers (Socket 939 3200) running XP this machine has an X1950XTX as its main card then a second even older machine (socket 754 3100) running an 9550 card developed the same fault about a week later. I can only assume that something has updated itself on the system of one machine then later on the other machine, this could be the OS or maybe the anti virus (McAfee), both these machines have up to date anti virus files and have been scaned recently.

To sum up at the moment I have two machines that are running on the native XP Drivers which is causing a few problems in itself with certain applications, any advice in getting these machines working properly again with the correct drivers would be a big help.
post #2 of 2

Automatic update screwing you?

2nd Rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] 2500k [4.5ghz] [1.3 volts] [AsRock] P67 Extreme 6 [Sapphire] 6950 Toxic (@ Stock) [Samsung] Low voltage memory [@1866 mHz 9-9-9-24] 
Hard DriveOptical DriveCoolingOS
[Corsair] 120gb Force GT Some Lite-On thing [Coolermaster] V8 Winders 
MonitorKeyboardPowerCase
[Gateway] FDH2402 [CM Storm] QuickFire TK [XFX] Core Edition PRO850W [In Win] Dragon Rider 
MouseAudioAudioAudio
[CM Storm] Sentinel Advance II [AUDIOTRAK] Prodigy HD2 ADVANCE DE [Polk Audio] PSW 505 and Monitor 40's Denon AVR-791 
Audio
Infinity P153's 
  hide details  
Reply
2nd Rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] 2500k [4.5ghz] [1.3 volts] [AsRock] P67 Extreme 6 [Sapphire] 6950 Toxic (@ Stock) [Samsung] Low voltage memory [@1866 mHz 9-9-9-24] 
Hard DriveOptical DriveCoolingOS
[Corsair] 120gb Force GT Some Lite-On thing [Coolermaster] V8 Winders 
MonitorKeyboardPowerCase
[Gateway] FDH2402 [CM Storm] QuickFire TK [XFX] Core Edition PRO850W [In Win] Dragon Rider 
MouseAudioAudioAudio
[CM Storm] Sentinel Advance II [AUDIOTRAK] Prodigy HD2 ADVANCE DE [Polk Audio] PSW 505 and Monitor 40's Denon AVR-791 
Audio
Infinity P153's 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 10.2 Driver on XP problem