Overclock.net › Forums › Intel › Intel Motherboards › I just got a new GA-Z77X-UP5 TH with I7-3770K
New Posts  All Forums:Forum Nav:

I just got a new GA-Z77X-UP5 TH with I7-3770K

post #1 of 5
Thread Starter 
I have it mounted taking all proper precautions. However when I power the MB up, the power supply just bumps for a about a sec.
The fans sin for about 1 second. The Debug display only shows a C.

What did I do wrong?
post #2 of 5
My first UP5-TH worked for one day and then I got this:



After a little diagnosis I found out CPU fan header malfunctioned, because of that it won't boot.

I RMAed it right away and got my full refund from newegg, bought another one, smooth sailing ever since.

Could you check if your PSU(what model is it?) is faulty? If not I would just RMA the motherboard.
Edited by sherlock - 11/16/12 at 5:10pm
Skylake 1080 FTW
(18 items)
 
XPS 15
(7 items)
 
CPUMotherboardGraphicsRAM
i7-6700K  ASUS Maximus VIII Ranger EVGA 1080 FTW TridentZ DDR4-3000 
Hard DriveHard DriveHard DriveHard Drive
Samsung SM951 128GB Samsung 840 Pro 256 GB Muskin Reactor 1TB Seagate Baracuda 2TB ST2000DM001 HDD 
Hard DriveCoolingOSMonitor
Seagate Baracuda 2TB ST2000DM001 HDD Corsair H110i GT Windows 10 Pro  Acer XB321HK 32" 4K G-sync 
KeyboardPowerCaseMouse
Corsair K70 Rapid Fire EVGA SuperNova 650 P2 NZXT H440 Black Logitech G900  
Mouse PadOther
Razer Vespula CyberPower CP1500PFCLCD - PFC Sinewave UPS Syst... 
CPUMotherboardGraphicsRAM
i7-7700HQ 2.8Ghz(3.8Ghz Turbo) Dell XPS 15-9560 Nvidia GTX 1050 8GB DDR4-2400 
Hard DriveOSMonitor
256GB PCIE SSD Windows 10 Pro 15.6" 1080p 
  hide details  
Reply
Skylake 1080 FTW
(18 items)
 
XPS 15
(7 items)
 
CPUMotherboardGraphicsRAM
i7-6700K  ASUS Maximus VIII Ranger EVGA 1080 FTW TridentZ DDR4-3000 
Hard DriveHard DriveHard DriveHard Drive
Samsung SM951 128GB Samsung 840 Pro 256 GB Muskin Reactor 1TB Seagate Baracuda 2TB ST2000DM001 HDD 
Hard DriveCoolingOSMonitor
Seagate Baracuda 2TB ST2000DM001 HDD Corsair H110i GT Windows 10 Pro  Acer XB321HK 32" 4K G-sync 
KeyboardPowerCaseMouse
Corsair K70 Rapid Fire EVGA SuperNova 650 P2 NZXT H440 Black Logitech G900  
Mouse PadOther
Razer Vespula CyberPower CP1500PFCLCD - PFC Sinewave UPS Syst... 
CPUMotherboardGraphicsRAM
i7-7700HQ 2.8Ghz(3.8Ghz Turbo) Dell XPS 15-9560 Nvidia GTX 1050 8GB DDR4-2400 
Hard DriveOSMonitor
256GB PCIE SSD Windows 10 Pro 15.6" 1080p 
  hide details  
Reply
post #3 of 5
Thread Starter 
I think you nailed it.. That is exactly what my display says.

I got mine through Amazon. What should I tell them?
post #4 of 5
Quote:
Originally Posted by N5XON View Post

I think you nailed it.. That is exactly what my display says.
I got mine through Amazon. What should I tell them?


Just say that the motherboard will not boot and you checked all other components already and they are all fine.
Skylake 1080 FTW
(18 items)
 
XPS 15
(7 items)
 
CPUMotherboardGraphicsRAM
i7-6700K  ASUS Maximus VIII Ranger EVGA 1080 FTW TridentZ DDR4-3000 
Hard DriveHard DriveHard DriveHard Drive
Samsung SM951 128GB Samsung 840 Pro 256 GB Muskin Reactor 1TB Seagate Baracuda 2TB ST2000DM001 HDD 
Hard DriveCoolingOSMonitor
Seagate Baracuda 2TB ST2000DM001 HDD Corsair H110i GT Windows 10 Pro  Acer XB321HK 32" 4K G-sync 
KeyboardPowerCaseMouse
Corsair K70 Rapid Fire EVGA SuperNova 650 P2 NZXT H440 Black Logitech G900  
Mouse PadOther
Razer Vespula CyberPower CP1500PFCLCD - PFC Sinewave UPS Syst... 
CPUMotherboardGraphicsRAM
i7-7700HQ 2.8Ghz(3.8Ghz Turbo) Dell XPS 15-9560 Nvidia GTX 1050 8GB DDR4-2400 
Hard DriveOSMonitor
256GB PCIE SSD Windows 10 Pro 15.6" 1080p 
  hide details  
Reply
Skylake 1080 FTW
(18 items)
 
XPS 15
(7 items)
 
CPUMotherboardGraphicsRAM
i7-6700K  ASUS Maximus VIII Ranger EVGA 1080 FTW TridentZ DDR4-3000 
Hard DriveHard DriveHard DriveHard Drive
Samsung SM951 128GB Samsung 840 Pro 256 GB Muskin Reactor 1TB Seagate Baracuda 2TB ST2000DM001 HDD 
Hard DriveCoolingOSMonitor
Seagate Baracuda 2TB ST2000DM001 HDD Corsair H110i GT Windows 10 Pro  Acer XB321HK 32" 4K G-sync 
KeyboardPowerCaseMouse
Corsair K70 Rapid Fire EVGA SuperNova 650 P2 NZXT H440 Black Logitech G900  
Mouse PadOther
Razer Vespula CyberPower CP1500PFCLCD - PFC Sinewave UPS Syst... 
CPUMotherboardGraphicsRAM
i7-7700HQ 2.8Ghz(3.8Ghz Turbo) Dell XPS 15-9560 Nvidia GTX 1050 8GB DDR4-2400 
Hard DriveOSMonitor
256GB PCIE SSD Windows 10 Pro 15.6" 1080p 
  hide details  
Reply
post #5 of 5
Thread Starter 
The error code was exactly the same as mine, but, I got frustrated with it and unplugged all the PS cables several times checking everything out. One time after all the cables were plugged in, I think I moved the 12v 4pin plugs and when I pressed the power button the MB took off.

I wiggled the 12 volt plugs and the MB died.

For the heck of it I took some real narrow needle nose pliers and tightened the pins on the plugs and plugged everything back in and never had another problem.

This was a new PS, I guess the molex pins were just spread out a little.

Something I will definitely remember when I build my next I7

Thanks for all the help
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › I just got a new GA-Z77X-UP5 TH with I7-3770K