Overclock.net › Forums › Graphics Cards › NVIDIA › [SOLVED] RSoD when SLI enabled 680 4GB
New Posts  All Forums:Forum Nav:

[SOLVED] RSoD when SLI enabled 680 4GB

post #1 of 80
Thread Starter 
I've had so many problems now in a short amount of time and just as i thought everything is fixed I have the following issue.

-Game will work perfectly with a single card, no matter which one and all slots work.
-Red screen of death or the game won't start when SLI is enabled..

I've tried beta drivers and earlier drivers..I clean up the drivers properly and the hardware is 100% working.
I've also disabled all monitoring programs as this was an issue i found online but this isn't the fix either.

-i7-3930k
-Asus rampage IV extreme
-16gb g.skill ddr3-2133mhz
-680GTX 4GB cards in SLI.

I'm really out of options here guys. All the games work fine with 1 card but I don't want 1! I want 2!
Starting up Battlefield 3 for example will show me a fraction of a second the menu then i only have a black screen and i see the cursor in the middle (BF cursor so still in game but no game)

If anyone has a fix for this you shall be praised!

*Now this came up: When i have SLI enabled and i hopelesly try to launch a game (Black ops 2 will just have a flickering screen, BF3 will not launch) if i try to disable SLI my pc just freezes...I'm really stuck. I've doublechecked if the cards or slots are faulty but both cards work fine in all the slots just not in SLI...

*EDIT OF THINGS I'VE TRIED

-Tried different drivers, beta and whql
-deleted drivers thoroughly by hand or with driversweeper
-did fresh installs with Win 7 64x and Vista 64x with all the service packs and updates installed
-Removed the HD Audio driver from Nvidia
-Un-installed all monitoring software such as GPU-Z, temperature readers, ASuite 2 (comes with mobo and is actually good)
-Disabled SLI then it runs fine on one card
-Tested all pci-e slots with GPU #1, no issues
-Tested all pci-e slots with GPU #2, no issues
-Changed the SLI bridge with 4 alternatives and trying the other fingers, no change
-Added a 6pin into motherboard for pci-e power (only needed with quad-sli according to manual but tried anyway)
-Restored stable CPU overclock from 4.5GHZ back to stock
-Removed all RAM sticks but one
-Disabled the HDD and kept only the SSD with the OS
-Changed out the powercables from PSU to GPU to see if they had a fracture
-Tested if SLI is actually working with the sli indicator and benchmarks (in windowed mode that is and it shows activity from both cards at 98/99%)
-Checked if both cards have same bios, they do
-At one point I could launch battlefield 3 with sli enabled but it would result in really fast flickering screen, after a while i couldn't start it anymore and went straight to red screen
-Tried games in windowed mode (work fine) and messed with V-sync settings etc then put them in fullscreen..fullscreen = RSod
-updated bios to latest version
-clearing cmos
-Changing resolution and monitors
-connecting with HDMI instead of DVI, no change.


a long list so far but i'm sure i've forgotten some..

I'm swapping out the psu for another 1000w and swapping the gpu's for my old 280gtx's tomorrow and see if that solves it..if not then it's the mobo right?
Edited by robertwest - 11/19/12 at 1:02am
Gaming Rig
(11 items)
 
  
CPUMotherboardGraphicsGraphics
i7-3930k Rampage IV Extreme GTX680 4GB GTX680 4GB 
RAMHard DriveOptical DriveOS
4x4GB G.Skill DDR3-2133MHZ 256GB Samsung 830 SSD Blu-Ray Win 7 Ultimate 64x 
MonitorPowerCase
Dell 30" OCZ ZX 1000W CoolerMaster HAF X 
  hide details  
Reply
Gaming Rig
(11 items)
 
  
CPUMotherboardGraphicsGraphics
i7-3930k Rampage IV Extreme GTX680 4GB GTX680 4GB 
RAMHard DriveOptical DriveOS
4x4GB G.Skill DDR3-2133MHZ 256GB Samsung 830 SSD Blu-Ray Win 7 Ultimate 64x 
MonitorPowerCase
Dell 30" OCZ ZX 1000W CoolerMaster HAF X 
  hide details  
Reply
post #2 of 80
Check if your SLI bridge is correctly attached. If not, it causes flickering.
Armor III
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930K 4.7Ghz Asus Rampage IV Extreme MSI GTX 980 TI Gaming 6G SLI  Corsair Vengeance 32GB DDR3-1600 
Hard DriveHard DriveHard DriveHard Drive
Samsung 2TB Samsung 640GB 2x OCZ Vertex 3 120GB (RAID-0) Seagate 3TB  
Hard DriveOptical DriveOSMonitor
OCZ Vertex 4 256GB (boot)  Samsung DVD/RW Windows 10 Pro ASUS ROG PG279Q 165hz 
KeyboardPowerCase
Corsair Vengeance K90 Corsair AX1200 PSU Corsair 900D 
  hide details  
Reply
Armor III
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930K 4.7Ghz Asus Rampage IV Extreme MSI GTX 980 TI Gaming 6G SLI  Corsair Vengeance 32GB DDR3-1600 
Hard DriveHard DriveHard DriveHard Drive
Samsung 2TB Samsung 640GB 2x OCZ Vertex 3 120GB (RAID-0) Seagate 3TB  
Hard DriveOptical DriveOSMonitor
OCZ Vertex 4 256GB (boot)  Samsung DVD/RW Windows 10 Pro ASUS ROG PG279Q 165hz 
KeyboardPowerCase
Corsair Vengeance K90 Corsair AX1200 PSU Corsair 900D 
  hide details  
Reply
post #3 of 80
Thread Starter 
The flickering is only in Blackops 2. I've switched out the regular 2way between the left and right connectors, took the 2way connector from my old system that works 100% sure and even tried a 3-way connector but no change.
Gaming Rig
(11 items)
 
  
CPUMotherboardGraphicsGraphics
i7-3930k Rampage IV Extreme GTX680 4GB GTX680 4GB 
RAMHard DriveOptical DriveOS
4x4GB G.Skill DDR3-2133MHZ 256GB Samsung 830 SSD Blu-Ray Win 7 Ultimate 64x 
MonitorPowerCase
Dell 30" OCZ ZX 1000W CoolerMaster HAF X 
  hide details  
Reply
Gaming Rig
(11 items)
 
  
CPUMotherboardGraphicsGraphics
i7-3930k Rampage IV Extreme GTX680 4GB GTX680 4GB 
RAMHard DriveOptical DriveOS
4x4GB G.Skill DDR3-2133MHZ 256GB Samsung 830 SSD Blu-Ray Win 7 Ultimate 64x 
MonitorPowerCase
Dell 30" OCZ ZX 1000W CoolerMaster HAF X 
  hide details  
Reply
post #4 of 80
You could try uninstalling the NVidia HD Audio driver, if you have it installed!

And in my Sig is a link to "How to put your Rig in your Sig" if you was wanting to know how smile.gif
I Like Smileys :)
(16 items)
 
Sony Vaio 1512
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-2600K 4.6GHz Asus P8P67 Pro Bios 3207 MSI GTX 970 GAMING 4G Ripjaws-X 16GB 1600MHz 
Hard DriveHard DriveOptical DriveCooling
80GB Intel & 128GB 830  2 x WD640 Caviar Black LG DVD-RW Noctua NH-D14  
OSMonitorKeyboardPower
Windows 7 HP 64bit Acer 5906x1080 3D Logitech G15 Corsair TX850W 
CaseMouseMouse PadAudio
Antec Dark Fleet DF-85 Logitec G700 Razer Goliathus Sharkoon X-Tatic 5.1 Headset 
CPUMotherboardGraphicsRAM
Intel® Core™ i5-3210M Laptop  HD 4000 Corsair Vengeance 8GB  
Hard DriveOptical DriveOSMonitor
Samsung 840 250GB DVD Multi Windows 8 15.5 inch display (1366 x 768) 
Keyboard
LED Back lit 
  hide details  
Reply
I Like Smileys :)
(16 items)
 
Sony Vaio 1512
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-2600K 4.6GHz Asus P8P67 Pro Bios 3207 MSI GTX 970 GAMING 4G Ripjaws-X 16GB 1600MHz 
Hard DriveHard DriveOptical DriveCooling
80GB Intel & 128GB 830  2 x WD640 Caviar Black LG DVD-RW Noctua NH-D14  
OSMonitorKeyboardPower
Windows 7 HP 64bit Acer 5906x1080 3D Logitech G15 Corsair TX850W 
CaseMouseMouse PadAudio
Antec Dark Fleet DF-85 Logitec G700 Razer Goliathus Sharkoon X-Tatic 5.1 Headset 
CPUMotherboardGraphicsRAM
Intel® Core™ i5-3210M Laptop  HD 4000 Corsair Vengeance 8GB  
Hard DriveOptical DriveOSMonitor
Samsung 840 250GB DVD Multi Windows 8 15.5 inch display (1366 x 768) 
Keyboard
LED Back lit 
  hide details  
Reply
post #5 of 80
Thread Starter 
I now have the following problem.

-ive removed the nvidia audio driver
-added the mobo pci-e power plug (the manual says only need it when quad-sli but just trying)
-installed one of the beta-drivers again.


Now Black ops 2 works...But!

-Crysis only works in windowed mode
-BF3 still gives me a really short view of the menu and the startup sound then i only see the battefield cursor again in a black screen
-in the background it sometimes tells me that the graphicsdriver crashed and has been restored?
Gaming Rig
(11 items)
 
  
CPUMotherboardGraphicsGraphics
i7-3930k Rampage IV Extreme GTX680 4GB GTX680 4GB 
RAMHard DriveOptical DriveOS
4x4GB G.Skill DDR3-2133MHZ 256GB Samsung 830 SSD Blu-Ray Win 7 Ultimate 64x 
MonitorPowerCase
Dell 30" OCZ ZX 1000W CoolerMaster HAF X 
  hide details  
Reply
Gaming Rig
(11 items)
 
  
CPUMotherboardGraphicsGraphics
i7-3930k Rampage IV Extreme GTX680 4GB GTX680 4GB 
RAMHard DriveOptical DriveOS
4x4GB G.Skill DDR3-2133MHZ 256GB Samsung 830 SSD Blu-Ray Win 7 Ultimate 64x 
MonitorPowerCase
Dell 30" OCZ ZX 1000W CoolerMaster HAF X 
  hide details  
Reply
post #6 of 80
Thread Starter 
Next update. When i change the startup from BF3 into windowed it actually starts. But the moment I check full-screen and hit apply the screen starts flickering like mad again..
Gaming Rig
(11 items)
 
  
CPUMotherboardGraphicsGraphics
i7-3930k Rampage IV Extreme GTX680 4GB GTX680 4GB 
RAMHard DriveOptical DriveOS
4x4GB G.Skill DDR3-2133MHZ 256GB Samsung 830 SSD Blu-Ray Win 7 Ultimate 64x 
MonitorPowerCase
Dell 30" OCZ ZX 1000W CoolerMaster HAF X 
  hide details  
Reply
Gaming Rig
(11 items)
 
  
CPUMotherboardGraphicsGraphics
i7-3930k Rampage IV Extreme GTX680 4GB GTX680 4GB 
RAMHard DriveOptical DriveOS
4x4GB G.Skill DDR3-2133MHZ 256GB Samsung 830 SSD Blu-Ray Win 7 Ultimate 64x 
MonitorPowerCase
Dell 30" OCZ ZX 1000W CoolerMaster HAF X 
  hide details  
Reply
post #7 of 80
Quote:
Originally Posted by robertwest View Post

I now have the following problem.

-ive removed the nvidia audio driver
-added the mobo pci-e power plug (the manual says only need it when quad-sli but just trying)
-installed one of the beta-drivers again.


Now Black ops 2 works...But!

-Crysis only works in windowed mode
-BF3 still gives me a really short view of the menu and the startup sound then i only see the battefield cursor again in a black screen
-in the background it sometimes tells me that the graphicsdriver crashed and has been restored?

Did you do a custom/advanced install, and unchecked the audio driver?
The amount of trouble "that driver" can cause is crazy redface.gif
And you should have selected clean install, so it resets your settings smile.gif
I Like Smileys :)
(16 items)
 
Sony Vaio 1512
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-2600K 4.6GHz Asus P8P67 Pro Bios 3207 MSI GTX 970 GAMING 4G Ripjaws-X 16GB 1600MHz 
Hard DriveHard DriveOptical DriveCooling
80GB Intel & 128GB 830  2 x WD640 Caviar Black LG DVD-RW Noctua NH-D14  
OSMonitorKeyboardPower
Windows 7 HP 64bit Acer 5906x1080 3D Logitech G15 Corsair TX850W 
CaseMouseMouse PadAudio
Antec Dark Fleet DF-85 Logitec G700 Razer Goliathus Sharkoon X-Tatic 5.1 Headset 
CPUMotherboardGraphicsRAM
Intel® Core™ i5-3210M Laptop  HD 4000 Corsair Vengeance 8GB  
Hard DriveOptical DriveOSMonitor
Samsung 840 250GB DVD Multi Windows 8 15.5 inch display (1366 x 768) 
Keyboard
LED Back lit 
  hide details  
Reply
I Like Smileys :)
(16 items)
 
Sony Vaio 1512
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-2600K 4.6GHz Asus P8P67 Pro Bios 3207 MSI GTX 970 GAMING 4G Ripjaws-X 16GB 1600MHz 
Hard DriveHard DriveOptical DriveCooling
80GB Intel & 128GB 830  2 x WD640 Caviar Black LG DVD-RW Noctua NH-D14  
OSMonitorKeyboardPower
Windows 7 HP 64bit Acer 5906x1080 3D Logitech G15 Corsair TX850W 
CaseMouseMouse PadAudio
Antec Dark Fleet DF-85 Logitec G700 Razer Goliathus Sharkoon X-Tatic 5.1 Headset 
CPUMotherboardGraphicsRAM
Intel® Core™ i5-3210M Laptop  HD 4000 Corsair Vengeance 8GB  
Hard DriveOptical DriveOSMonitor
Samsung 840 250GB DVD Multi Windows 8 15.5 inch display (1366 x 768) 
Keyboard
LED Back lit 
  hide details  
Reply
post #8 of 80
Thread Starter 
Could you give me a step by step what to do now in order to properly remove and install the drivers (except the audio one)

I feel we are getting close so i can finally fully enjoy my new rig!

Lets do this!
Gaming Rig
(11 items)
 
  
CPUMotherboardGraphicsGraphics
i7-3930k Rampage IV Extreme GTX680 4GB GTX680 4GB 
RAMHard DriveOptical DriveOS
4x4GB G.Skill DDR3-2133MHZ 256GB Samsung 830 SSD Blu-Ray Win 7 Ultimate 64x 
MonitorPowerCase
Dell 30" OCZ ZX 1000W CoolerMaster HAF X 
  hide details  
Reply
Gaming Rig
(11 items)
 
  
CPUMotherboardGraphicsGraphics
i7-3930k Rampage IV Extreme GTX680 4GB GTX680 4GB 
RAMHard DriveOptical DriveOS
4x4GB G.Skill DDR3-2133MHZ 256GB Samsung 830 SSD Blu-Ray Win 7 Ultimate 64x 
MonitorPowerCase
Dell 30" OCZ ZX 1000W CoolerMaster HAF X 
  hide details  
Reply
post #9 of 80
Quote:
Originally Posted by robertwest View Post

Could you give me a step by step what to do now in order to properly remove and install the drivers (except the audio one)

I feel we are getting close so i can finally fully enjoy my new rig!

Lets do this!

Doh, I was miles away redface.gif

If you want to uninstall all the drivers, you could use Brad's guide smile.gif
http://www.overclock.net/t/1150443/how-to-remove-your-nvidia-gpu-drivers/0_20
But, first disable SLI

And, when you install your NVidia drivers choose;



then
I Like Smileys :)
(16 items)
 
Sony Vaio 1512
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-2600K 4.6GHz Asus P8P67 Pro Bios 3207 MSI GTX 970 GAMING 4G Ripjaws-X 16GB 1600MHz 
Hard DriveHard DriveOptical DriveCooling
80GB Intel & 128GB 830  2 x WD640 Caviar Black LG DVD-RW Noctua NH-D14  
OSMonitorKeyboardPower
Windows 7 HP 64bit Acer 5906x1080 3D Logitech G15 Corsair TX850W 
CaseMouseMouse PadAudio
Antec Dark Fleet DF-85 Logitec G700 Razer Goliathus Sharkoon X-Tatic 5.1 Headset 
CPUMotherboardGraphicsRAM
Intel® Core™ i5-3210M Laptop  HD 4000 Corsair Vengeance 8GB  
Hard DriveOptical DriveOSMonitor
Samsung 840 250GB DVD Multi Windows 8 15.5 inch display (1366 x 768) 
Keyboard
LED Back lit 
  hide details  
Reply
I Like Smileys :)
(16 items)
 
Sony Vaio 1512
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-2600K 4.6GHz Asus P8P67 Pro Bios 3207 MSI GTX 970 GAMING 4G Ripjaws-X 16GB 1600MHz 
Hard DriveHard DriveOptical DriveCooling
80GB Intel & 128GB 830  2 x WD640 Caviar Black LG DVD-RW Noctua NH-D14  
OSMonitorKeyboardPower
Windows 7 HP 64bit Acer 5906x1080 3D Logitech G15 Corsair TX850W 
CaseMouseMouse PadAudio
Antec Dark Fleet DF-85 Logitec G700 Razer Goliathus Sharkoon X-Tatic 5.1 Headset 
CPUMotherboardGraphicsRAM
Intel® Core™ i5-3210M Laptop  HD 4000 Corsair Vengeance 8GB  
Hard DriveOptical DriveOSMonitor
Samsung 840 250GB DVD Multi Windows 8 15.5 inch display (1366 x 768) 
Keyboard
LED Back lit 
  hide details  
Reply
post #10 of 80
Thread Starter 
in the meantime i actually did exactly that already...

but the problem still remains...Im now able to actually start up BF3 and other games but the screen is flickering really fast. But not in windowed mode somehow.
When I turn the vsync off while seeing the fullscreen flickering screen the game freezes and i'm back with a black screen with the BF3 cursor...

I simply don't understand anymore...
Gaming Rig
(11 items)
 
  
CPUMotherboardGraphicsGraphics
i7-3930k Rampage IV Extreme GTX680 4GB GTX680 4GB 
RAMHard DriveOptical DriveOS
4x4GB G.Skill DDR3-2133MHZ 256GB Samsung 830 SSD Blu-Ray Win 7 Ultimate 64x 
MonitorPowerCase
Dell 30" OCZ ZX 1000W CoolerMaster HAF X 
  hide details  
Reply
Gaming Rig
(11 items)
 
  
CPUMotherboardGraphicsGraphics
i7-3930k Rampage IV Extreme GTX680 4GB GTX680 4GB 
RAMHard DriveOptical DriveOS
4x4GB G.Skill DDR3-2133MHZ 256GB Samsung 830 SSD Blu-Ray Win 7 Ultimate 64x 
MonitorPowerCase
Dell 30" OCZ ZX 1000W CoolerMaster HAF X 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › [SOLVED] RSoD when SLI enabled 680 4GB