Overclock.net › Forums › Graphics Cards › NVIDIA › [SOLVED] RSoD when SLI enabled 680 4GB
New Posts  All Forums:Forum Nav:

[SOLVED] RSoD when SLI enabled 680 4GB - Page 5

post #41 of 80
I know you said you tried 4 different SLI ribbons! But did you try putting the ribbon on the second SLI fingers?
Because when I was googleing for you, it was an answer I found that had fixed it for some other guy smile.gif
I Like Smileys :)
(16 items)
 
Sony Vaio 1512
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-2600K 4.6GHz Asus P8P67 Pro Bios 3207 MSI GTX 970 GAMING 4G Ripjaws-X 16GB 1600MHz 
Hard DriveHard DriveOptical DriveCooling
80GB Intel & 128GB 830  2 x WD640 Caviar Black LG DVD-RW Noctua NH-D14  
OSMonitorKeyboardPower
Windows 7 HP 64bit Acer 5906x1080 3D Logitech G15 Corsair TX850W 
CaseMouseMouse PadAudio
Antec Dark Fleet DF-85 Logitec G700 Razer Goliathus Sharkoon X-Tatic 5.1 Headset 
CPUMotherboardGraphicsRAM
Intel® Core™ i5-3210M Laptop  HD 4000 Corsair Vengeance 8GB  
Hard DriveOptical DriveOSMonitor
Samsung 840 250GB DVD Multi Windows 8 15.5 inch display (1366 x 768) 
Keyboard
LED Back lit 
  hide details  
Reply
I Like Smileys :)
(16 items)
 
Sony Vaio 1512
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-2600K 4.6GHz Asus P8P67 Pro Bios 3207 MSI GTX 970 GAMING 4G Ripjaws-X 16GB 1600MHz 
Hard DriveHard DriveOptical DriveCooling
80GB Intel & 128GB 830  2 x WD640 Caviar Black LG DVD-RW Noctua NH-D14  
OSMonitorKeyboardPower
Windows 7 HP 64bit Acer 5906x1080 3D Logitech G15 Corsair TX850W 
CaseMouseMouse PadAudio
Antec Dark Fleet DF-85 Logitec G700 Razer Goliathus Sharkoon X-Tatic 5.1 Headset 
CPUMotherboardGraphicsRAM
Intel® Core™ i5-3210M Laptop  HD 4000 Corsair Vengeance 8GB  
Hard DriveOptical DriveOSMonitor
Samsung 840 250GB DVD Multi Windows 8 15.5 inch display (1366 x 768) 
Keyboard
LED Back lit 
  hide details  
Reply
post #42 of 80
I hear the RMA process warming up... wink.gif
post #43 of 80
Quote:
Originally Posted by malmental View Post

I hear the RMA process warming up... wink.gif

Bud, I'm well up on every word that's been said in this thread wink.gif
And he hasn't specifically said he has tried the second fingers smile.gif
I Like Smileys :)
(16 items)
 
Sony Vaio 1512
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-2600K 4.6GHz Asus P8P67 Pro Bios 3207 MSI GTX 970 GAMING 4G Ripjaws-X 16GB 1600MHz 
Hard DriveHard DriveOptical DriveCooling
80GB Intel & 128GB 830  2 x WD640 Caviar Black LG DVD-RW Noctua NH-D14  
OSMonitorKeyboardPower
Windows 7 HP 64bit Acer 5906x1080 3D Logitech G15 Corsair TX850W 
CaseMouseMouse PadAudio
Antec Dark Fleet DF-85 Logitec G700 Razer Goliathus Sharkoon X-Tatic 5.1 Headset 
CPUMotherboardGraphicsRAM
Intel® Core™ i5-3210M Laptop  HD 4000 Corsair Vengeance 8GB  
Hard DriveOptical DriveOSMonitor
Samsung 840 250GB DVD Multi Windows 8 15.5 inch display (1366 x 768) 
Keyboard
LED Back lit 
  hide details  
Reply
I Like Smileys :)
(16 items)
 
Sony Vaio 1512
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-2600K 4.6GHz Asus P8P67 Pro Bios 3207 MSI GTX 970 GAMING 4G Ripjaws-X 16GB 1600MHz 
Hard DriveHard DriveOptical DriveCooling
80GB Intel & 128GB 830  2 x WD640 Caviar Black LG DVD-RW Noctua NH-D14  
OSMonitorKeyboardPower
Windows 7 HP 64bit Acer 5906x1080 3D Logitech G15 Corsair TX850W 
CaseMouseMouse PadAudio
Antec Dark Fleet DF-85 Logitec G700 Razer Goliathus Sharkoon X-Tatic 5.1 Headset 
CPUMotherboardGraphicsRAM
Intel® Core™ i5-3210M Laptop  HD 4000 Corsair Vengeance 8GB  
Hard DriveOptical DriveOSMonitor
Samsung 840 250GB DVD Multi Windows 8 15.5 inch display (1366 x 768) 
Keyboard
LED Back lit 
  hide details  
Reply
post #44 of 80
Sounds to me like a driver issue with some other program. I used to have AMBX hooke up to my pc and it would cause red screen crashes in fullscreen mode, exactly the same as what you are describing. Asus probe II will also do this for lots of people.
VagDestroyer
(19 items)
 
I like Boobs
(20 items)
 
 
CPUMotherboardGraphicsRAM
Intel 6850K @ 4.5Mhz MSI x99A Carbon Pro EVGA 1080 SC Corsair Vengeance LED (red) 3200 - 32GB 
Hard DriveHard DriveHard DriveCooling
Samsung 960 256GB Evo M2 Samsung 950 evo 500GB x 2, Steam and Origin drives Muskin Reactor 1TB x 4 EK Predator 360 with EK GPU full block 
OSMonitorKeyboardPower
Win 10 64x Acer Predator 34x 100hz Roccat TKL pro EVGA G3 1000 
CaseMouseMouse PadAudio
Be Quiet! 900 pro Roccat Tyon Roccat Aluminac Creative ZxR 
AudioAudioOther
Monoprice 8" studio monitors Senn HD800 pros HTC Vive VR 
CPUMotherboardGraphicsGraphics
5960x MSI X99 Xpower AC EVGA 980TI SC EVGA 980TI SC 
RAMHard DriveHard DriveHard Drive
Corsair LPX DDR4 2800 Crucial M550 512gb Samsung M.2 XP941 256gb Samsung 840 pro 512gb 
Hard DriveHard DriveOptical DriveCooling
Kingston hyper X 240gb WD Red 2TB x 2 LG blu-ray burner Custom Water cooling 
OSMonitorKeyboardPower
Windows 8.1 Acer x34 Predator Roccat Ryos Pro TKL Corsaix AX1200 
CaseMouseMouse PadAudio
Case Labs STH10 Roccat Kone XTD Roccat Alumic double sided Creative ZxR 
  hide details  
Reply
VagDestroyer
(19 items)
 
I like Boobs
(20 items)
 
 
CPUMotherboardGraphicsRAM
Intel 6850K @ 4.5Mhz MSI x99A Carbon Pro EVGA 1080 SC Corsair Vengeance LED (red) 3200 - 32GB 
Hard DriveHard DriveHard DriveCooling
Samsung 960 256GB Evo M2 Samsung 950 evo 500GB x 2, Steam and Origin drives Muskin Reactor 1TB x 4 EK Predator 360 with EK GPU full block 
OSMonitorKeyboardPower
Win 10 64x Acer Predator 34x 100hz Roccat TKL pro EVGA G3 1000 
CaseMouseMouse PadAudio
Be Quiet! 900 pro Roccat Tyon Roccat Aluminac Creative ZxR 
AudioAudioOther
Monoprice 8" studio monitors Senn HD800 pros HTC Vive VR 
CPUMotherboardGraphicsGraphics
5960x MSI X99 Xpower AC EVGA 980TI SC EVGA 980TI SC 
RAMHard DriveHard DriveHard Drive
Corsair LPX DDR4 2800 Crucial M550 512gb Samsung M.2 XP941 256gb Samsung 840 pro 512gb 
Hard DriveHard DriveOptical DriveCooling
Kingston hyper X 240gb WD Red 2TB x 2 LG blu-ray burner Custom Water cooling 
OSMonitorKeyboardPower
Windows 8.1 Acer x34 Predator Roccat Ryos Pro TKL Corsaix AX1200 
CaseMouseMouse PadAudio
Case Labs STH10 Roccat Kone XTD Roccat Alumic double sided Creative ZxR 
  hide details  
Reply
post #45 of 80
Quote:
Originally Posted by ACHILEE5 View Post

Quote:
Originally Posted by malmental View Post

I hear the RMA process warming up... wink.gif

Bud, I'm well up on every word that's been said in this thread wink.gif
And he hasn't specifically said he has tried the second fingers smile.gif
I hear ya bruddah... smile.gif
let's hope it works.
post #46 of 80
I just now read of someone putting the SLI bridge on up side down, sorted his GTX680 SLI out!
So that might be worth a try smile.gif
I Like Smileys :)
(16 items)
 
Sony Vaio 1512
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-2600K 4.6GHz Asus P8P67 Pro Bios 3207 MSI GTX 970 GAMING 4G Ripjaws-X 16GB 1600MHz 
Hard DriveHard DriveOptical DriveCooling
80GB Intel & 128GB 830  2 x WD640 Caviar Black LG DVD-RW Noctua NH-D14  
OSMonitorKeyboardPower
Windows 7 HP 64bit Acer 5906x1080 3D Logitech G15 Corsair TX850W 
CaseMouseMouse PadAudio
Antec Dark Fleet DF-85 Logitec G700 Razer Goliathus Sharkoon X-Tatic 5.1 Headset 
CPUMotherboardGraphicsRAM
Intel® Core™ i5-3210M Laptop  HD 4000 Corsair Vengeance 8GB  
Hard DriveOptical DriveOSMonitor
Samsung 840 250GB DVD Multi Windows 8 15.5 inch display (1366 x 768) 
Keyboard
LED Back lit 
  hide details  
Reply
I Like Smileys :)
(16 items)
 
Sony Vaio 1512
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-2600K 4.6GHz Asus P8P67 Pro Bios 3207 MSI GTX 970 GAMING 4G Ripjaws-X 16GB 1600MHz 
Hard DriveHard DriveOptical DriveCooling
80GB Intel & 128GB 830  2 x WD640 Caviar Black LG DVD-RW Noctua NH-D14  
OSMonitorKeyboardPower
Windows 7 HP 64bit Acer 5906x1080 3D Logitech G15 Corsair TX850W 
CaseMouseMouse PadAudio
Antec Dark Fleet DF-85 Logitec G700 Razer Goliathus Sharkoon X-Tatic 5.1 Headset 
CPUMotherboardGraphicsRAM
Intel® Core™ i5-3210M Laptop  HD 4000 Corsair Vengeance 8GB  
Hard DriveOptical DriveOSMonitor
Samsung 840 250GB DVD Multi Windows 8 15.5 inch display (1366 x 768) 
Keyboard
LED Back lit 
  hide details  
Reply
post #47 of 80
Thread Starter 
Thanks for all the replies again guys,

Achilee5: i've tried regular flexible sli bridges on both of the fingers and tried 3way sli bridges that cover both of them but no change
TheGovernment: That is what a lot of people think that it is somehow drivers messing with eachother but i've installed a fresh install on partition
with the bare minimum of these drivers so it can't be any monitoring programs. Still hoping it's an driver issue though.
Wermad: I'm going to test it with 3dmark11 in windowed mode shortly to see if both cards actually function properly. Furmark shows both do but i'm just
following advise now because i'm stuck. This evening i'm switching psu and gpu's so then we'll know more.
Gaming Rig
(11 items)
 
  
CPUMotherboardGraphicsGraphics
i7-3930k Rampage IV Extreme GTX680 4GB GTX680 4GB 
RAMHard DriveOptical DriveOS
4x4GB G.Skill DDR3-2133MHZ 256GB Samsung 830 SSD Blu-Ray Win 7 Ultimate 64x 
MonitorPowerCase
Dell 30" OCZ ZX 1000W CoolerMaster HAF X 
  hide details  
Reply
Gaming Rig
(11 items)
 
  
CPUMotherboardGraphicsGraphics
i7-3930k Rampage IV Extreme GTX680 4GB GTX680 4GB 
RAMHard DriveOptical DriveOS
4x4GB G.Skill DDR3-2133MHZ 256GB Samsung 830 SSD Blu-Ray Win 7 Ultimate 64x 
MonitorPowerCase
Dell 30" OCZ ZX 1000W CoolerMaster HAF X 
  hide details  
Reply
post #48 of 80
post #49 of 80
Hey Robert,

Seems like you have tried quite a few things, sorry you haven't yet found out what the issue is. You have done *all* of the logical troubleshooting I can think of, so at this point I am just grasping at straws. Anyways:

Have you tried using a different monitor? Or perhaps tried running applications in full-screen but not at your monitors native 2560*1600 resolution? Maybe try running a few apps full screen at 1920*1200?

Have you tried just resetting your CMOS (I would assume this has happened more than once since you said you updated your Bios) but have you also tried just completely disconnecting the power leads of your PSU and reconnecting them (to everything, not just your GPU's as you said you have done)?

Have you tried going into the monitors on screen display settings and changing the Display Settings perhaps from fill to aspect or any of the other settings (not the Nvidia drivers, but the actual monitors settings you get to by hitting the buttons on the monitor)? Have you tried connecting through a different type of cable?

Like I said, just grasping at straws but it can't hurt to try the above before RMA'ing. Good luck!
post #50 of 80
Thread Starter 
hello tubnotub1,

I get a red screen no matter what resolution, as soon as it goes fullscreen with sli enabled it goes red...
I've tried a different monitor and i get the same results, cleared cmos a couple of times and i've actually rewired the mobo just to make sure
i did it all correctly. And i've tried connection to my tv with hdmi as my dell screen only has dvi but same result

Thanks for your suggestions, keep m coming.
Edited by robertwest - 11/19/12 at 1:02am
Gaming Rig
(11 items)
 
  
CPUMotherboardGraphicsGraphics
i7-3930k Rampage IV Extreme GTX680 4GB GTX680 4GB 
RAMHard DriveOptical DriveOS
4x4GB G.Skill DDR3-2133MHZ 256GB Samsung 830 SSD Blu-Ray Win 7 Ultimate 64x 
MonitorPowerCase
Dell 30" OCZ ZX 1000W CoolerMaster HAF X 
  hide details  
Reply
Gaming Rig
(11 items)
 
  
CPUMotherboardGraphicsGraphics
i7-3930k Rampage IV Extreme GTX680 4GB GTX680 4GB 
RAMHard DriveOptical DriveOS
4x4GB G.Skill DDR3-2133MHZ 256GB Samsung 830 SSD Blu-Ray Win 7 Ultimate 64x 
MonitorPowerCase
Dell 30" OCZ ZX 1000W CoolerMaster HAF X 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › [SOLVED] RSoD when SLI enabled 680 4GB