Overclock.net › Forums › Graphics Cards › NVIDIA › [SOLVED] RSoD when SLI enabled 680 4GB
New Posts  All Forums:Forum Nav:

[SOLVED] RSoD when SLI enabled 680 4GB - Page 6

post #51 of 80
Thread Starter 
Ok, i've done the suggested 3dmark11 p-tests as followed:

GPU 1 in slot 1, run benchmark. Score: Graphics 9888, physics 12237, combined 8137
GPU 1 in slot 3, run benchmark. Score: Graphics 9871, physics 12279, combined 8108

GPU 2 in slot 1, run benchmark: score: Graphics 9758, physics 12173, combined 8064
GPU 2 in slot 3, run benchmark: score: Graphics 9682, physics 12216, combined 7827


I cannot run the tests in SLI, the moment it opens up in full screen i get the fcking red screen again!


Maybe one card is just refusing to work in sli..I guess i'm RMA-ing the mobo and gpu's..ffs
Gaming Rig
(11 items)
 
  
CPUMotherboardGraphicsGraphics
i7-3930k Rampage IV Extreme GTX680 4GB GTX680 4GB 
RAMHard DriveOptical DriveOS
4x4GB G.Skill DDR3-2133MHZ 256GB Samsung 830 SSD Blu-Ray Win 7 Ultimate 64x 
MonitorPowerCase
Dell 30" OCZ ZX 1000W CoolerMaster HAF X 
  hide details  
Reply
Gaming Rig
(11 items)
 
  
CPUMotherboardGraphicsGraphics
i7-3930k Rampage IV Extreme GTX680 4GB GTX680 4GB 
RAMHard DriveOptical DriveOS
4x4GB G.Skill DDR3-2133MHZ 256GB Samsung 830 SSD Blu-Ray Win 7 Ultimate 64x 
MonitorPowerCase
Dell 30" OCZ ZX 1000W CoolerMaster HAF X 
  hide details  
Reply
post #52 of 80
RMA...!
post #53 of 80
I got the exact same problem too!!

I tried SLI 2 x 680 4GB,
- 01 x Palit Jetstream 4gb
- 01 x Asus DC II 4gb

running on 2560 x 1600 dell 3011

I also tried all the methods like the thread starter, but I still get red screen of death whenever in full screen.

My motherboard is Asus Maximus Formula V z77.

I hope anyone could us help.

attached is the blue screen of death that I encountered
post #54 of 80
I am currently using window 8
post #55 of 80
I think the OP is in Windows 7...
post #56 of 80
RSoD ...
so many User reports this (very big) problem. A real solution can i not found via google. Above all Asus, EVGA and Palit users report this Problem. In awhile i am searching for this.
And so many Cards cant be damaged!
Search via google or other at this: nvidia red screen of death
The mainproblem are tools to monitor how Voltage, temps etc. But some user has any of these tools disabled, but the RSod is anyway back.

I hope, we find a final rejection solution!
Hummer
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 5960X Rampage V Extreme Asus 980 Ti 20TH Anniversary Gold Edition G.skill Ripjaws 4 3000Mhz 
RAMCoolingOSMonitor
G.skill Ripjaws 4 3000Mhz All Water Windows 7 64bit Acer S27 1HL 
PowerCaseMouse
Enermax Platinmax 1500 Nox Hummer Extreme Logitech  
  hide details  
Reply
Hummer
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 5960X Rampage V Extreme Asus 980 Ti 20TH Anniversary Gold Edition G.skill Ripjaws 4 3000Mhz 
RAMCoolingOSMonitor
G.skill Ripjaws 4 3000Mhz All Water Windows 7 64bit Acer S27 1HL 
PowerCaseMouse
Enermax Platinmax 1500 Nox Hummer Extreme Logitech  
  hide details  
Reply
post #57 of 80
interesting..
post #58 of 80
http://www.hardwarezone.com.sg/feature-nvidia-geforce-gtx-680-sli-vs-amd-radeon-hd-7970-crossfire/test-setup-96

From this article its mentioned "A brand new SLI ribbon cable was used to replace the older one and we finally managed to turn the tide against the sea-of-red display issue!" , i wonder does it means there are "newer" sli cable around?
post #59 of 80
Thread Starter 
In a few hours my buddy comes over with two 280GTX's..I'll pop those in my mobo and if they do not show a RSoD i'm RMA-ing the cards, if the RSoD is still present i'm sending both the GPU's and the Mobo..

or should i just send both right now haha?
Gaming Rig
(11 items)
 
  
CPUMotherboardGraphicsGraphics
i7-3930k Rampage IV Extreme GTX680 4GB GTX680 4GB 
RAMHard DriveOptical DriveOS
4x4GB G.Skill DDR3-2133MHZ 256GB Samsung 830 SSD Blu-Ray Win 7 Ultimate 64x 
MonitorPowerCase
Dell 30" OCZ ZX 1000W CoolerMaster HAF X 
  hide details  
Reply
Gaming Rig
(11 items)
 
  
CPUMotherboardGraphicsGraphics
i7-3930k Rampage IV Extreme GTX680 4GB GTX680 4GB 
RAMHard DriveOptical DriveOS
4x4GB G.Skill DDR3-2133MHZ 256GB Samsung 830 SSD Blu-Ray Win 7 Ultimate 64x 
MonitorPowerCase
Dell 30" OCZ ZX 1000W CoolerMaster HAF X 
  hide details  
Reply
post #60 of 80
Firstly, do you have any software/drivers installed for your monitor(s)? If you do, uninstall it pronto and go from there.
Is your monitor a dual link DVI monitor? If so, are you running a dual link cable?
Have you inspected the SLI fingers on each card to ensure that the PCB coating did not somehow get on the contacts (or that one of the contacts is jacked up)?
Have you tried using a different monitor cable(s)?
What is your Desktop resolution set to?

Take a peek at THIS SITEas well. It has some more into pertaining to the issue.
Force1
(24 items)
 
Supa Troopa
(28 items)
 
CPUCPUMotherboardGraphics
Xeon x5679 Xeon x5679 EVGA SR-2 Classified 3-Way SLi GTX Titan 
RAMHard DriveHard DriveHard Drive
Force1 AVEXIR Green/White OCZ Vertex 4 Samsung 840 Pro Raid 0 WD Black Raid 0 
Optical DriveCoolingCoolingCooling
Slim DVD-RW XPSC Raystorm Full Copper CPU Block XPSC Raystorm Full Copper CPU Block MIPS SR-2 Blocks 
CoolingCoolingCoolingOS
swiftech mcp35x2 Watercool MO-RA3 420 Core Radiator Copper Tubing Win 7 Ult x64 
MonitorMonitorMonitorKeyboard
AOC 22" AOC 22" AOC 22" Razer Blackwidow Ultimate 
PowerCaseMouseAudio
Dual Silverstone ST1500 Watt PSU's Custom Lanli PC-7077 with inverted SR-2 Mobo Tray Logitech G9 Integrated Optical 
CPUMotherboardGraphicsGraphics
Intel Xeon x5650 EVGA x58 Classified EVGA GTX 480 EVGA GTX 480 
RAMRAMHard DriveHard Drive
OCZ Gold Corsair XMS WD Caviar WD Caviar Black 
Hard DriveOptical DriveCoolingCooling
OCZ Vertex 4 Pioneer Bluray RW EK HF Gold CPU Block GTS Stealth 280 Rad 
CoolingCoolingCoolingCooling
Koolance PMP400 pump Lamptron FC5 Fan Controller Auquacomputer Auquatube Reservoir Enzotech Chipset Block 
CoolingOSMonitorMonitor
SR1 240 Rad Windows 7 Ultimate 64bit AOC e2243Fwk AOC e2243Fwk 
MonitorKeyboardPowerCase
AOC e2243Fwk Razor Blackwidow Ultimate PC Power & Cooling MKIII 1200W Silentpower Coolermaster Storm Trooper 
MouseAudioAudioOther
Logitech G9x Soundblaster X-Fi Dell Altec Lansing 5.1 NVIDIA Shield 
  hide details  
Reply
Force1
(24 items)
 
Supa Troopa
(28 items)
 
CPUCPUMotherboardGraphics
Xeon x5679 Xeon x5679 EVGA SR-2 Classified 3-Way SLi GTX Titan 
RAMHard DriveHard DriveHard Drive
Force1 AVEXIR Green/White OCZ Vertex 4 Samsung 840 Pro Raid 0 WD Black Raid 0 
Optical DriveCoolingCoolingCooling
Slim DVD-RW XPSC Raystorm Full Copper CPU Block XPSC Raystorm Full Copper CPU Block MIPS SR-2 Blocks 
CoolingCoolingCoolingOS
swiftech mcp35x2 Watercool MO-RA3 420 Core Radiator Copper Tubing Win 7 Ult x64 
MonitorMonitorMonitorKeyboard
AOC 22" AOC 22" AOC 22" Razer Blackwidow Ultimate 
PowerCaseMouseAudio
Dual Silverstone ST1500 Watt PSU's Custom Lanli PC-7077 with inverted SR-2 Mobo Tray Logitech G9 Integrated Optical 
CPUMotherboardGraphicsGraphics
Intel Xeon x5650 EVGA x58 Classified EVGA GTX 480 EVGA GTX 480 
RAMRAMHard DriveHard Drive
OCZ Gold Corsair XMS WD Caviar WD Caviar Black 
Hard DriveOptical DriveCoolingCooling
OCZ Vertex 4 Pioneer Bluray RW EK HF Gold CPU Block GTS Stealth 280 Rad 
CoolingCoolingCoolingCooling
Koolance PMP400 pump Lamptron FC5 Fan Controller Auquacomputer Auquatube Reservoir Enzotech Chipset Block 
CoolingOSMonitorMonitor
SR1 240 Rad Windows 7 Ultimate 64bit AOC e2243Fwk AOC e2243Fwk 
MonitorKeyboardPowerCase
AOC e2243Fwk Razor Blackwidow Ultimate PC Power & Cooling MKIII 1200W Silentpower Coolermaster Storm Trooper 
MouseAudioAudioOther
Logitech G9x Soundblaster X-Fi Dell Altec Lansing 5.1 NVIDIA Shield 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › [SOLVED] RSoD when SLI enabled 680 4GB