Overclock.net › Forums › Intel › Intel - General › Random freezes and restarts when using a GPU
New Posts  All Forums:Forum Nav:

Random freezes and restarts when using a GPU

post #1 of 6
Thread Starter 
Hey, didn't know where to post this, so off-topic section seems good to me.

Anyway, im using a fairly new build that you can see in my signature, but some of the components are really old. Back when I first built the machine I was using an old ATi Radeon HD 3870 and I kept getting random freezes in Windows for about 5 seconds and then the machine would restart. Once I took the card out and used the HD4000 graphics on my i5 I never saw the freezes again, so obviously I assumed it was a problem with the 3870.

Recently a friend has given me their old ASUS GT9800 to use on my machine which originally I couldn't even get the BIOS to see until I did an update rolleyes.gif. Now that the card is in I am getting the random freezes and restarts again... so it can't have been the 3870 that was the issue.

I don't have many components lying around to test with, so I am now stuck and can't really find out what is causing the problem, im guessing it is either the PSU, HDDs (which are old too) or the motherboard. Its most likely a problem on the motherboard as ive been using the HD4000 for a few months without a problem.

Please could someone suggest what I can do next?
Edited by Callumpy - 11/17/12 at 1:02pm
post #2 of 6
Its the PSU.

Edit: It might be able to handle the built-in GPU which doesn't require a lot of power but it can't provide the power needed for a dedicated GPU. 90% chance thats the cause of the freezes with a GPU and lack of without. This happens when a PSU is dying.
Borrow a PSU from a friend and test...
Edited by eXXon - 11/17/12 at 2:37pm
TheSadFlute
(16 items)
 
DyingHeart
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K TUF Sabertooth MSI 1080 Ti 16GB 2400MHz C15 
Hard DriveHard DriveHard DriveCooling
Corsair 480GB LE 3TB WD Green Sammy 500GB 850 EVO H100i 
OSMonitorKeyboardPower
Windows 7 Pro  BenQ XR3501 Logitech G710+ EVGA G2 750W 
CaseMouseAudioAudio
Cooler Master Stryker Logitech G602 Asus Strix Nakamichi 5.1 
CPUMotherboardGraphicsRAM
Phenom II X4 965BE  Sapphire 790X Zotac GTX650  4GB Corsair 1066 DDR2 (1GBx4) 
Hard DriveHard DriveCoolingCooling
G.Skill Phoenix Pro 120GB WD 2TB Green Stock 3x120mm UQ fans 
OSMonitorKeyboardPower
W7 Pro SP1 x64 LG 21' 1680x1050 Genius  Corsair CX600 
CaseMouseMouse PadAudio
Gigabyte  E-Blue Mazer XFX WarPad On-board 
Audio
Logitech G35 
  hide details  
Reply
TheSadFlute
(16 items)
 
DyingHeart
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K TUF Sabertooth MSI 1080 Ti 16GB 2400MHz C15 
Hard DriveHard DriveHard DriveCooling
Corsair 480GB LE 3TB WD Green Sammy 500GB 850 EVO H100i 
OSMonitorKeyboardPower
Windows 7 Pro  BenQ XR3501 Logitech G710+ EVGA G2 750W 
CaseMouseAudioAudio
Cooler Master Stryker Logitech G602 Asus Strix Nakamichi 5.1 
CPUMotherboardGraphicsRAM
Phenom II X4 965BE  Sapphire 790X Zotac GTX650  4GB Corsair 1066 DDR2 (1GBx4) 
Hard DriveHard DriveCoolingCooling
G.Skill Phoenix Pro 120GB WD 2TB Green Stock 3x120mm UQ fans 
OSMonitorKeyboardPower
W7 Pro SP1 x64 LG 21' 1680x1050 Genius  Corsair CX600 
CaseMouseMouse PadAudio
Gigabyte  E-Blue Mazer XFX WarPad On-board 
Audio
Logitech G35 
  hide details  
Reply
post #3 of 6
Thread Starter 
Quote:
Originally Posted by eXXon View Post

Its the PSU.

Any reasoning behind this? redface.gif
post #4 of 6
Thread Starter 
Quote:
Originally Posted by eXXon View Post

Its the PSU.
Edit: It might be able to handle the built-in GPU which doesn't require a lot of power but it can't provide the power needed for a dedicated GPU. 90% chance thats the cause of the freezes with a GPU and lack of without. This happens when a PSU is dying.
Borrow a PSU from a friend and test...

Ok cheers smile.gif Im not sure who will lend me a PSU, but im going to have to try my best. Its really annoying not knowing whats wrong and being unable to easily swap out the parts

EDIT: Its is strange that the PSU wouldn't be enough to power the card though, its a 650 watt PSU.
Edited by Callumpy - 11/17/12 at 3:07pm
post #5 of 6
Thread Starter 
Got to bring this thread back to life frown.gif

I've had the chance to try a different PSU finally, and it still has the same problem. The PSU was an old CoolerMaster 460W, but what are the chances...
I've also tried a Blackmagic Intensity Pro in there and it randomly restarts when that is plugged in too.
post #6 of 6
Moved to a more appropriate forum.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Random freezes and restarts when using a GPU