Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › [Solved] Hyperlinks in Outlook & Word 2007 not working
New Posts  All Forums:Forum Nav:

[Solved] Hyperlinks in Outlook & Word 2007 not working

post #1 of 4
Thread Starter 
UPDATE:
Solved!

Please check here:
http://www.darkyrom.com/index.php?threads/hyperlinks-in-outlook-word-2007-not-working.8306/page-7#post-178424

Was down to formatting issues, which I was never aware about!


Hi there,

I've got an issue, that I think has appeared recently.
When I paste a link in from chrome for example, the link isn't pasted as a hyperlink - In order for it to be as a hyperlink, I have to right click on it, and make it a hyperlink.
This was quite annoying when I was trying to do my assignment with internet sources, and is annoying when emailing people links.

Is there any ideas as to if I have changed something or can change something?

Here's my screenshots:






Edited by Totally Dubbed - 11/29/12 at 4:59pm
post #2 of 4

For me in Office 2003, this is an AutoCorrect option.  It's in the "AutoFormat As You Type" tab in my AutoCorrect options, and the option is under "Replace as you type" and it's called "Internet and network paths with hyperlinks".

It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #3 of 4
Thread Starter 
Quote:
Originally Posted by TwoCables View Post

For me in Office 2003, this is an AutoCorrect option.  It's in the "AutoFormat As You Type" tab in my AutoCorrect options, and the option is under "Replace as you type" and it's called "Internet and network paths with hyperlinks".

Thanks for the reply, but mine is already ticked :/
post #4 of 4
Thread Starter 
Just thought to update everyone:
I did a fresh install of win7, and the hyperlinks are automatically added now ion emails - but STILL NOT in word 2007.

Any ideas?

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › [Solved] Hyperlinks in Outlook & Word 2007 not working