Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Setting up new modem/router: "Incorrect ISP Username or Password" error?
New Posts  All Forums:Forum Nav:

Setting up new modem/router: "Incorrect ISP Username or Password" error?

post #1 of 2
Thread Starter 
Hello,
I bought a brand new Netgear N 300 router (DGN2200) and have been unable to get it up and running due to difficulties retrieving the correct ISP password; however I believe I've found it (it was under the heading "Bigpond:" in our notebook...), yet I tried it with the "@bigpond.com" address and then just "@bigpond" with the username and it said it was incorrect.
What is interesting, is that I am able to use this password to access my bigpond account via go.bigpond.com and view my account info (broadband plan, current usage etc.)
The aforementioned discovery has me wondering whether I overlooked a mistake somewhere in the username/pw or there was just some muck up in the hardware/connection? Do you guys know whether there is some other credentials I should be looking for or are you as confused as I am?

The current modem we're using is a Thomson TG872T.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q9450 Gigabyte EP31-DS3L NVIDIA Geforce GTX 460 4.00GB Kingston HyperX 
Hard DriveOSMonitorPower
500GB Seagate Barracuda, 1TB Seagate Barracuda Windows 7 Professional 64-Bit Acer v203H Antec True Power TP-550 
Mouse
Razer Naga Gaming Mouse 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q9450 Gigabyte EP31-DS3L NVIDIA Geforce GTX 460 4.00GB Kingston HyperX 
Hard DriveOSMonitorPower
500GB Seagate Barracuda, 1TB Seagate Barracuda Windows 7 Professional 64-Bit Acer v203H Antec True Power TP-550 
Mouse
Razer Naga Gaming Mouse 
  hide details  
Reply
post #2 of 2
The DGN2200 is an ADSL modem/router
Why are you using a separate ADSL modem?

Also, the user name for the account can be different to your email address or Telstra site login
    
CPUMotherboardGraphicsGraphics
Intel Core i7 860 Asus P7P55D-E Pro MSI GTX560 Ti TwinFrozr II MSI GTX560 Ti TwinFrozr II 
RAMHard DriveHard DriveHard Drive
Corsair 8GB DDR3 OCZ Vertex 3 Western Digital Caviar Black Western Digital Caviar Green 
Hard DriveOptical DriveCoolingOS
Samsung 840 Pro Lite-On 24x DVD-RW CoolerMaster V8 Windows 8.1 Professional 
OSMonitorMonitorMonitor
Debian 7.1 Samsung S22B350H Samsung S22B350H Samsung S22B350H 
KeyboardPowerCaseMouse
Ducky Shine II Corsair HX850 CoolerMaster Storm Enforcer Logitech M500 
Mouse PadAudio
Razer Goliathus Microsoft LifeChat LX 3000 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel Core i7 860 Asus P7P55D-E Pro MSI GTX560 Ti TwinFrozr II MSI GTX560 Ti TwinFrozr II 
RAMHard DriveHard DriveHard Drive
Corsair 8GB DDR3 OCZ Vertex 3 Western Digital Caviar Black Western Digital Caviar Green 
Hard DriveOptical DriveCoolingOS
Samsung 840 Pro Lite-On 24x DVD-RW CoolerMaster V8 Windows 8.1 Professional 
OSMonitorMonitorMonitor
Debian 7.1 Samsung S22B350H Samsung S22B350H Samsung S22B350H 
KeyboardPowerCaseMouse
Ducky Shine II Corsair HX850 CoolerMaster Storm Enforcer Logitech M500 
Mouse PadAudio
Razer Goliathus Microsoft LifeChat LX 3000 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Setting up new modem/router: "Incorrect ISP Username or Password" error?