Overclock.net › Forums › Graphics Cards › NVIDIA › GALAXY Graphics card boost clock problems...?
New Posts  All Forums:Forum Nav:

GALAXY Graphics card boost clock problems...?

post #1 of 13
Thread Starter 
(intro, skip to next paragraph if you don't wanna read me talk on and on tongue.gif)Alright, well hey everyone i'm new and i wanna just get right into my question. So i got this galaxy gtx 680 GC 2gb edition for really cheap, a gtx 670 price, on ebay brand new, and thankfully it went smoothly, nothing fishy. He even sent me the receipt so i can register and it was under 30 days so i was able to get the extended 3 year warranty. I've gone through so many video cards from the 7770 (bought this before i built the system to upgrade my old one then realized it sucked and i might aswell build a whole new system, so i did and went for better video card) to the 7950 to the gtx 670 to the now gtx 680. I originally had a gigabyte gtx 670. It was ok but for some reason i couldn't get myself to like it. It was a bad overclocker so i exchanged it for another one (yes i know stupid but i have ocd and need to have a good one or else it bothers me lol) then the 2nd one was a better overclocker.

HERE is where the problem/ question is incase you don't wanna read all my nonsense: After getting the 2nd gigabyte gtx 670, the weird thing was that we know that the actual boost clock should be going higher than the stated boost clock on the box, however whenever i played games, it would start out at 10mhz lower than the stated boost clock, then after a few minutes of gaming, it'll boost up to the boost clock, but it would NOT budge anything at all beyond that..it was really weird..so i thought it had a problem. Returned it for a refund as i didn't like the gigabyte cards in general, the box it came in was cheap, the website sucks and it seems as if customer service wasn't great either. So i just went for a refund. I went on ebay and was able to get myself a galaxy gtx 680 for 400 bucks shipped, i was originally looking at other gtx 670's but a gtx 680 for gtx 670 price? why not! and i loved it too cause i was actually looking into the galaxy cards cause i started to like them. Well i got the card and it's great i love it, the build is great, the box is great, the customer service is great too (reminds me of EVGA), build quality is great and it looks cool, also it has an LED which is cool too. And here's where the problem continues...SAME problem as the gigabyte card so it shows it wasn't a faulty card. I'm still happy cause i got this great card for a great price, but the boost clock is really bothering me....does ANYONE have any solution to this?


oh and i know it's not a big deal but everything says the galaxy cards go up to 130% power limit, but mine maxes at 125? i know it doesnt even go over 80% but just wondering about that..
Edited by perfectmedicine - 11/19/12 at 10:15am
post #2 of 13
nvm-
Edited by Neet_za - 11/19/12 at 10:13am
yay new pc~
(12 items)
 
REDhorror~(R.I.P)
(14 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X6 1055T @ 3.8ghz - Unstable 4.04Ghz ECS 890GX Sapphire 5870 1gb Kingston Hyperx KHX1600C9D3X1K2/8GX (Limited Bl... 
Hard DriveCoolingOSMonitor
5TB Antec 620 Win7 ult x64 T240 @ 1920x1200 
PowerCase
Corsair HX650w CM C590 
  hide details  
Reply
yay new pc~
(12 items)
 
REDhorror~(R.I.P)
(14 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X6 1055T @ 3.8ghz - Unstable 4.04Ghz ECS 890GX Sapphire 5870 1gb Kingston Hyperx KHX1600C9D3X1K2/8GX (Limited Bl... 
Hard DriveCoolingOSMonitor
5TB Antec 620 Win7 ult x64 T240 @ 1920x1200 
PowerCase
Corsair HX650w CM C590 
  hide details  
Reply
post #3 of 13
Please do this to help us troubleshoot:

1) Grab the latest afterburner and gpu-z versions, along with the Heaven Benchmark.
2) Do a run of Heaven bench, maxed out, with the AB program running so everything gets graphed.
3) Post a screenshot of the AB graphs (detach and extend the graphs window top to bottom so we can see as much info as possible ... I want to see core clocks, gpu usage, and temps in particular) after the run is complete, along with a shot of the front page of GPU-Z.

Basically I want to see something like this:



But don't care about the Heaven settings window ... although that wouldn't hurt thumb.gif
Edited by brettjv - 11/19/12 at 10:20am
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
Reply
post #4 of 13
Thread Starter 
silly question: how'd you get a screenshot of all that?
post #5 of 13
Thread Starter 
nvm got it, anyway here's the results. It was at 1163 (10hz lower than stated boost clock) up until the dragon statue stage of the benchmark. from there on it stayed 1176 until it ended. I forgot to ex out that pop up window on the gpuz lol but hopefully you can see what you need.


post #6 of 13
Thread Starter 
anything?
post #7 of 13
What driver? What do you have for the performance mode in the Nvidia Control Panel (can't remember the actual name, but the option is something like like "optimized" and "prefer maximum power"). Have you tried overclocking the card? If so, how does the boost clock behave then?
post #8 of 13
Thread Starter 
i've tried the 306 driver all the way to the newest beta which is my current, same thing happened. i don't know what you mean about the nvidia control panel thing. and yes i have tried overclocking, the most without crashing is probably like +30, and even so it acts the same. It will be 10 lezz than the OC'd result. And it will be exactly 30 from the stated boost clock option, not from the actual boost frequencies since it doesn't even happen.
post #9 of 13
Kind of sounds like you got a "bum" card that will only do the rated boost speed, and not go higher like most will. Pretty unusual though.

Edit: It does seem strange that you've got 99% GPU usage, but still only 75% GPU power - if I remember correctly my card runs at higher power numbers than that in Heaven. You don't have some kind of frame rate limiter or something turned on do you? Any non-standard settings anywhere?
Edited by Forceman - 11/19/12 at 5:24pm
post #10 of 13
I'm going to say that it looks like that card most likely just has a Kepler Boost value of 0 (see my sig for more info). It may be something particular to that model of card, or maybe just that one particular card. Although you said you've seen it happen w/two cards from different manufacturers, that's the only thing that makes things a little odd here because in the past, card's with a KB's of 0 have been pretty rare ... maybe more card makers are starting to make their cards this way though, so that they can 'know' ahead of time exactly what clock the card is going to run at. Asus had a nightmare on their hands with the 670 TOP due to KB values that varied wildly ... pretty sure it's value is set by default at the chip factory (although it can be overridden in BIOS, Asus failed to do so initially, and their RMA's on that card were staggering).

This was a 100% brand-new, sealed card, right? Couldn't have been an open box where someone had already modded the bios to act in this way?

TBH it's not a big deal in any case ... many people mod their cards (via bios mod) cause they don't want the KB, they want to be able to set clocks exactly (old school style) using AB or whatnot.

I really wouldn't worry about it, all you have to do is OC the card manually instead. Doesn't mean that it has a problem, inherently. And it's not terribly uncommon for cards to run at 75% power either. Many models will run much higher than that on Heaven, but my GB only does about a 85% there. It's just a calibration thing ... does that card have 8-pin + 6-pin? All models with that config run lower power usage % because they are able to deliver more power to begin with vs. 2x6-pin cards. The denominator in the equation, i.e. the 'baseline' wattage (against which 'usage' is calculated) is higher on such cards.

Also it's not uncommon for cards to not ramp all the way up to their max boost until the load gets really heavy. 1163 vs 1176 ... you're talking about losing like .7% FPS.

I wouldn't worry about any of this ... everything looks fine, basically.
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › GALAXY Graphics card boost clock problems...?