Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Can't Boot into windows
New Posts  All Forums:Forum Nav:

Can't Boot into windows

post #1 of 14
Thread Starter 
I have no idea why.

Here is a list of things I did recently:

1. Ran torture test for 14 hours
2. overclocked my PC (up the CPU speed, increased voltages on the hardare, changed the timing on RAM)
3. Installed Logon Loader
4. Installed Adobe Acrobat update files

It goes like this, I turn on my computer, I see the windows XP logo screen with progress bar running....after the progress bar, the screen becomes blank for about 15 seconds the PC restarts itself. Then, it repeats, only the next time it asks if I want to boot into Safe Mode.

I am able to get into Safe Mode fine and operate under it.

I thought Logon Loader was the issue so I removed it. However, the problem is still not fixed. I tried System restore but it tells me that it cannot be restored on the next restart.

I dont think it is hardware.

I also tried the recovery tool the Logon Loader's website and it is not helping. I suspect the problem is due to this software.

Anyway, assuming it is the software, is there a file I can just replace under safe mode?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2.4 Northwood 400 FSB Asus P4PE ATI 128MB 2x 512 Samsung 
Hard DriveOSMonitorKeyboard
2x 60GB Western Digital Windows XP SP2 NEC 17" LCD Logitech 
PowerCaseMouse
400 watts? Xoxide MS Optical 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2.4 Northwood 400 FSB Asus P4PE ATI 128MB 2x 512 Samsung 
Hard DriveOSMonitorKeyboard
2x 60GB Western Digital Windows XP SP2 NEC 17" LCD Logitech 
PowerCaseMouse
400 watts? Xoxide MS Optical 
  hide details  
Reply
post #2 of 14
Having a Knoppix Live CD is handy in these circumstances, if it boots and everything works fine you can usually eliminate the hardware as a problem.
If you haven't reloaded XP in a long time, perhaps now is a good time.
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #3 of 14
Thread Starter 
Quote:
Originally Posted by The Duke View Post
Having a Knoppix Live CD is handy in these circumstances, if it boots and everything works fine you can usually eliminate the hardware as a problem.
If you haven't reloaded XP in a long time, perhaps now is a good time.
i have actually wanted to reload XP into this PC for a long time now. However, since I found out about the Windows Validation screen, where after you login, window makes you wait for 5 seconds and I thought maybe it is not worth it for me to reload. I dont know a way to get around this screen, perhaps there is a "fix"? BTW, I have no problem loading all the Service Packs because i have the "fix".

So if someone can tell me how I can eliminate that annoying screen then I will go ahead with the reinstall.

Thanks a bunch and feel free to PM me.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2.4 Northwood 400 FSB Asus P4PE ATI 128MB 2x 512 Samsung 
Hard DriveOSMonitorKeyboard
2x 60GB Western Digital Windows XP SP2 NEC 17" LCD Logitech 
PowerCaseMouse
400 watts? Xoxide MS Optical 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2.4 Northwood 400 FSB Asus P4PE ATI 128MB 2x 512 Samsung 
Hard DriveOSMonitorKeyboard
2x 60GB Western Digital Windows XP SP2 NEC 17" LCD Logitech 
PowerCaseMouse
400 watts? Xoxide MS Optical 
  hide details  
Reply
post #4 of 14
Thread Starter 
by the way, its really not a validation screen, its a screen that tells you the copy of windows is not genuine.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2.4 Northwood 400 FSB Asus P4PE ATI 128MB 2x 512 Samsung 
Hard DriveOSMonitorKeyboard
2x 60GB Western Digital Windows XP SP2 NEC 17" LCD Logitech 
PowerCaseMouse
400 watts? Xoxide MS Optical 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2.4 Northwood 400 FSB Asus P4PE ATI 128MB 2x 512 Samsung 
Hard DriveOSMonitorKeyboard
2x 60GB Western Digital Windows XP SP2 NEC 17" LCD Logitech 
PowerCaseMouse
400 watts? Xoxide MS Optical 
  hide details  
Reply
post #5 of 14
OUCH, if MS don't recognize it when you have the "Auto Update" enabled you can get into that situation.
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #6 of 14
have you tried resetting your bios settings to default? if you push a system too far, it is likely to do that, just because it POSTed doesnt mean its stable and windows is kinda finicky about OC'ing. becomes unstable very quickly when pushed too far.

try backing off a bit on some settings and try again. its possible to load safemode since safe mode doesnt load anything but critical systems. reducing the change of windows detecting a hardware issue.
    
CPUMotherboardGraphicsRAM
T8100 Acer 7702-6604 8600M 512mb 4gb 667 
Hard DriveOSKeyboardMouse
64 SSDnow! + 320gb WDBEVT Windows 7 Home Premium S510 G5 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
T8100 Acer 7702-6604 8600M 512mb 4gb 667 
Hard DriveOSKeyboardMouse
64 SSDnow! + 320gb WDBEVT Windows 7 Home Premium S510 G5 
  hide details  
Reply
post #7 of 14
@tdli pmed
    
CPUGraphicsRAMHard Drive
P8600 9600M-GT 4 gb Samsung 500 Sata 
OS
Vista Home Premium 
  hide details  
Reply
    
CPUGraphicsRAMHard Drive
P8600 9600M-GT 4 gb Samsung 500 Sata 
OS
Vista Home Premium 
  hide details  
Reply
post #8 of 14
Thread Starter 
yes, i reset everything in BIOS to auto/default and still cant boot. i think i will just reinstall XP tonight....I think it was the logon loader software that messed it up...
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2.4 Northwood 400 FSB Asus P4PE ATI 128MB 2x 512 Samsung 
Hard DriveOSMonitorKeyboard
2x 60GB Western Digital Windows XP SP2 NEC 17" LCD Logitech 
PowerCaseMouse
400 watts? Xoxide MS Optical 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2.4 Northwood 400 FSB Asus P4PE ATI 128MB 2x 512 Samsung 
Hard DriveOSMonitorKeyboard
2x 60GB Western Digital Windows XP SP2 NEC 17" LCD Logitech 
PowerCaseMouse
400 watts? Xoxide MS Optical 
  hide details  
Reply
post #9 of 14
Thread Starter 
Quote:
Originally Posted by dkdeath View Post
@tdli pmed
received and replied. Thanks so much.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2.4 Northwood 400 FSB Asus P4PE ATI 128MB 2x 512 Samsung 
Hard DriveOSMonitorKeyboard
2x 60GB Western Digital Windows XP SP2 NEC 17" LCD Logitech 
PowerCaseMouse
400 watts? Xoxide MS Optical 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2.4 Northwood 400 FSB Asus P4PE ATI 128MB 2x 512 Samsung 
Hard DriveOSMonitorKeyboard
2x 60GB Western Digital Windows XP SP2 NEC 17" LCD Logitech 
PowerCaseMouse
400 watts? Xoxide MS Optical 
  hide details  
Reply
post #10 of 14
Thread Starter 
ok, i just reinstall XP and SP2. I also installed a bunch of other software and reset my BIOS to default setting.

Right now, I can boot past POST sometime and to the login screen but after the press enter, the system freezes. Sometimes, I dont even get to the login screen and the system just restarts like what it did pre my reinstall.

I am starting to think something went bad when I tried to OC...any suggestions?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2.4 Northwood 400 FSB Asus P4PE ATI 128MB 2x 512 Samsung 
Hard DriveOSMonitorKeyboard
2x 60GB Western Digital Windows XP SP2 NEC 17" LCD Logitech 
PowerCaseMouse
400 watts? Xoxide MS Optical 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2.4 Northwood 400 FSB Asus P4PE ATI 128MB 2x 512 Samsung 
Hard DriveOSMonitorKeyboard
2x 60GB Western Digital Windows XP SP2 NEC 17" LCD Logitech 
PowerCaseMouse
400 watts? Xoxide MS Optical 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Operating Systems
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Can't Boot into windows