Overclock.net › Forums › Graphics Cards › NVIDIA › Poor framerates on my 670?! And on my old 560Ti. GPU throttled?
New Posts  All Forums:Forum Nav:

Poor framerates on my 670?! And on my old 560Ti. GPU throttled? - Page 2

post #11 of 22
Could there be some BIOS setting where you're only running the PCI-E slot in x4 or x1 or something? Do you have another slot you could plug your card into to test? Temperatures are in line, and it looks like the clock rates are what they should be. GPU usage is crazy low (which makes sense given the issue).

The fact that it's doing the same thing with not only 2 different cards, but 2 different generations of cards, would lead me to think something else is going on. I was initially thinking it could be an FSB issue (would be helped with an overclock), but even that doesn't explain why your GPU usage is so stinkin' low.

I'd check the BIOS settings, and also the power supply. I'm not sure if the 670 and 560 both have 2 power connectors, but if possible, make sure that you're using power plugs from 2 different 12v rails, if possible. If your PSU doesn't have 2 12v rails though, no worries.

Also, does Starcraft 2 really use that much video RAM??? 1582MB seems ludicrous to me. Even Crysis 2 with the high-res pack only requires 768, according to the warning message.
Someone's Trash
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core2Quad QX9650 Foxconn Blackops x48 Zotac Amp! GTX 580 1.5GB G.Skill 8GB DDR3-1600 
Hard DriveCoolingOSMonitor
Sandisk Extreme 120GB SSD Cooler Master Hyper 212 Plus Windows 7 x64 Professional Hanns-G 27" 1920x1200 
KeyboardPowerCaseMouse
Logitech K800 Rosewill Tachyon 750W 80+ Plat Rosewill Thor Logitech Wireless Trackball M570 
  hide details  
Reply
Someone's Trash
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core2Quad QX9650 Foxconn Blackops x48 Zotac Amp! GTX 580 1.5GB G.Skill 8GB DDR3-1600 
Hard DriveCoolingOSMonitor
Sandisk Extreme 120GB SSD Cooler Master Hyper 212 Plus Windows 7 x64 Professional Hanns-G 27" 1920x1200 
KeyboardPowerCaseMouse
Logitech K800 Rosewill Tachyon 750W 80+ Plat Rosewill Thor Logitech Wireless Trackball M570 
  hide details  
Reply
post #12 of 22
Thread Starter 
Interesting. I'll go into the BIOS and check things out. Well, I can understand it with the video RAM. The new SCII has a lot of visual improvements, combined with lots of units on the map. Maybe the engine loads a texture into the RAM for each marine on the field or something.
My Herp Derp
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x6 ASUS M4A79XTD EVO NVIDIA EVGA 670 FTW Edition Mushkin Enhanced Blackline 16GB 
Hard DriveOSPowerCase
Intel 520SSD Windows 7 (64 bit) Corshair TX850W 850 Watt Cooler Master 
Audio
M-Audio Delta 44 
  hide details  
Reply
My Herp Derp
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x6 ASUS M4A79XTD EVO NVIDIA EVGA 670 FTW Edition Mushkin Enhanced Blackline 16GB 
Hard DriveOSPowerCase
Intel 520SSD Windows 7 (64 bit) Corshair TX850W 850 Watt Cooler Master 
Audio
M-Audio Delta 44 
  hide details  
Reply
post #13 of 22
Thread Starter 
I looked in the BIOs and there does not seem to be an option at all for the PCI-e slots. I changed it to a different one. But my card gets in the way of my PCI slots, which I need. It also is hooked up with two separate 12v rails.
Edited by Acoustiks - 11/20/12 at 2:55pm
My Herp Derp
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x6 ASUS M4A79XTD EVO NVIDIA EVGA 670 FTW Edition Mushkin Enhanced Blackline 16GB 
Hard DriveOSPowerCase
Intel 520SSD Windows 7 (64 bit) Corshair TX850W 850 Watt Cooler Master 
Audio
M-Audio Delta 44 
  hide details  
Reply
My Herp Derp
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x6 ASUS M4A79XTD EVO NVIDIA EVGA 670 FTW Edition Mushkin Enhanced Blackline 16GB 
Hard DriveOSPowerCase
Intel 520SSD Windows 7 (64 bit) Corshair TX850W 850 Watt Cooler Master 
Audio
M-Audio Delta 44 
  hide details  
Reply
post #14 of 22
Thread Starter 
No change. Problem still persists.

6fu.png
Edited by Acoustiks - 11/20/12 at 3:35pm
My Herp Derp
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x6 ASUS M4A79XTD EVO NVIDIA EVGA 670 FTW Edition Mushkin Enhanced Blackline 16GB 
Hard DriveOSPowerCase
Intel 520SSD Windows 7 (64 bit) Corshair TX850W 850 Watt Cooler Master 
Audio
M-Audio Delta 44 
  hide details  
Reply
My Herp Derp
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x6 ASUS M4A79XTD EVO NVIDIA EVGA 670 FTW Edition Mushkin Enhanced Blackline 16GB 
Hard DriveOSPowerCase
Intel 520SSD Windows 7 (64 bit) Corshair TX850W 850 Watt Cooler Master 
Audio
M-Audio Delta 44 
  hide details  
Reply
post #15 of 22
Hmm, strange. I have to throw my hat in with what other people have said, then, and suggest you try overclocking your CPU. I know Starcraft 2, Borderlands 2, and oddly Minecraft are all rather CPU-dependent. Not sure about WarZ, as I'm not familiar with it.

I'm trying to think of something you could use to benchmark just the graphics card, and take as many other variables out of the equation as possible. Have you tested graphics card benchmarking tools like Unigine Heaven? For example, my QX9650 @ 3.8GHz and GTX 580 benchmark low 40s with DX11, extreme tessellation, and everything else maxed except no AA (CPU usage never climbed above 50% for any of the cores). Your graphics card should handily do better than mine, and GPU usage should be pegged at 100%.
Someone's Trash
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core2Quad QX9650 Foxconn Blackops x48 Zotac Amp! GTX 580 1.5GB G.Skill 8GB DDR3-1600 
Hard DriveCoolingOSMonitor
Sandisk Extreme 120GB SSD Cooler Master Hyper 212 Plus Windows 7 x64 Professional Hanns-G 27" 1920x1200 
KeyboardPowerCaseMouse
Logitech K800 Rosewill Tachyon 750W 80+ Plat Rosewill Thor Logitech Wireless Trackball M570 
  hide details  
Reply
Someone's Trash
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core2Quad QX9650 Foxconn Blackops x48 Zotac Amp! GTX 580 1.5GB G.Skill 8GB DDR3-1600 
Hard DriveCoolingOSMonitor
Sandisk Extreme 120GB SSD Cooler Master Hyper 212 Plus Windows 7 x64 Professional Hanns-G 27" 1920x1200 
KeyboardPowerCaseMouse
Logitech K800 Rosewill Tachyon 750W 80+ Plat Rosewill Thor Logitech Wireless Trackball M570 
  hide details  
Reply
post #16 of 22
Thread Starter 
Quote:
Originally Posted by DrBrogbo View Post

Hmm, strange. I have to throw my hat in with what other people have said, then, and suggest you try overclocking your CPU. I know Starcraft 2, Borderlands 2, and oddly Minecraft are all rather CPU-dependent. Not sure about WarZ, as I'm not familiar with it.
I'm trying to think of something you could use to benchmark just the graphics card, and take as many other variables out of the equation as possible. Have you tested graphics card benchmarking tools like Unigine Heaven? For example, my QX9650 @ 3.8GHz and GTX 580 benchmark low 40s with DX11, extreme tessellation, and everything else maxed except no AA (CPU usage never climbed above 50% for any of the cores). Your graphics card should handily do better than mine, and GPU usage should be pegged at 100%.

Hmm. I am really paranoid to OC on my own. Never done it before and don't want to ruin my pc. :/ Looks like I'm completely screwed. All this money on a new card and its thrown away. I do machinima work and now I am completely screwed it seems.
My Herp Derp
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x6 ASUS M4A79XTD EVO NVIDIA EVGA 670 FTW Edition Mushkin Enhanced Blackline 16GB 
Hard DriveOSPowerCase
Intel 520SSD Windows 7 (64 bit) Corshair TX850W 850 Watt Cooler Master 
Audio
M-Audio Delta 44 
  hide details  
Reply
My Herp Derp
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x6 ASUS M4A79XTD EVO NVIDIA EVGA 670 FTW Edition Mushkin Enhanced Blackline 16GB 
Hard DriveOSPowerCase
Intel 520SSD Windows 7 (64 bit) Corshair TX850W 850 Watt Cooler Master 
Audio
M-Audio Delta 44 
  hide details  
Reply
post #17 of 22
Thread Starter 
Just noticed something. In GPU-Z I noticed that my card switches from x16 2.0 to x16 1.1 when playing a game. ***?
My Herp Derp
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x6 ASUS M4A79XTD EVO NVIDIA EVGA 670 FTW Edition Mushkin Enhanced Blackline 16GB 
Hard DriveOSPowerCase
Intel 520SSD Windows 7 (64 bit) Corshair TX850W 850 Watt Cooler Master 
Audio
M-Audio Delta 44 
  hide details  
Reply
My Herp Derp
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x6 ASUS M4A79XTD EVO NVIDIA EVGA 670 FTW Edition Mushkin Enhanced Blackline 16GB 
Hard DriveOSPowerCase
Intel 520SSD Windows 7 (64 bit) Corshair TX850W 850 Watt Cooler Master 
Audio
M-Audio Delta 44 
  hide details  
Reply
post #18 of 22
It'll automatically switch PCIe modes when the load changes, but it should be going from 1.1 at idle to 2.0 under load, not the other way around.

Try running Heaven or 3DMark and see if the GPU load looks correct and see how your scores compare to other 670s. If it happens with two different cards, it is probably not a GPU problem. Either something is messed up with the other system hardware (some kind of motherboard problem or something) or there is a software setting/issue that is causing the problem. Do you have a spare drive you could throw in and do a fresh Win 7 install on? That would help eliminate/pinpoint a software issue.
Edited by Forceman - 11/20/12 at 5:11pm
post #19 of 22
Thread Starter 
Quote:
Originally Posted by Forceman View Post

It'll automatically switch PCIe modes when the load changes, but it should be going from 1.1 at idle to 2.0 under load, not the other way around.

5se.png

Starcraft 2 is currently running.
My Herp Derp
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x6 ASUS M4A79XTD EVO NVIDIA EVGA 670 FTW Edition Mushkin Enhanced Blackline 16GB 
Hard DriveOSPowerCase
Intel 520SSD Windows 7 (64 bit) Corshair TX850W 850 Watt Cooler Master 
Audio
M-Audio Delta 44 
  hide details  
Reply
My Herp Derp
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x6 ASUS M4A79XTD EVO NVIDIA EVGA 670 FTW Edition Mushkin Enhanced Blackline 16GB 
Hard DriveOSPowerCase
Intel 520SSD Windows 7 (64 bit) Corshair TX850W 850 Watt Cooler Master 
Audio
M-Audio Delta 44 
  hide details  
Reply
post #20 of 22
Thread Starter 
When I increase the voltage, clock rate, etc, it goes to 2.0 then back to 1.1 while under load within a few seconds.
My Herp Derp
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x6 ASUS M4A79XTD EVO NVIDIA EVGA 670 FTW Edition Mushkin Enhanced Blackline 16GB 
Hard DriveOSPowerCase
Intel 520SSD Windows 7 (64 bit) Corshair TX850W 850 Watt Cooler Master 
Audio
M-Audio Delta 44 
  hide details  
Reply
My Herp Derp
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x6 ASUS M4A79XTD EVO NVIDIA EVGA 670 FTW Edition Mushkin Enhanced Blackline 16GB 
Hard DriveOSPowerCase
Intel 520SSD Windows 7 (64 bit) Corshair TX850W 850 Watt Cooler Master 
Audio
M-Audio Delta 44 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Poor framerates on my 670?! And on my old 560Ti. GPU throttled?