Overclock.net › Forums › Intel › Intel Motherboards › A series of questions
New Posts  All Forums:Forum Nav:

A series of questions

post #1 of 7
Thread Starter 
I have a asus p8z77 v-lk with a i5 3570k, 8 gb ddr3 1600 ram, and a 7770 ghz edition with another one on the way. I get a error message whenever I start my computer. It says something like "The Startup value is NULL" and it also says Asus in front of it. Does anyone know what this means and how to fix it? Any help will be appriceated.

Second, I found a great deal on a corsair cx600 and was wondering if it would be enough to run the system listed previously with 2 7770s in crossfire.
post #2 of 7
Uninstall AI Suite. It's crap.

As for the second question, it will be plenty. Remember that the 7000 series is more efficient than the previous generation. wink.gif
post #3 of 7
Thread Starter 
Quote:
Originally Posted by SimpleTech View Post

Uninstall AI Suite. It's crap.
As for the second question, it will be plenty. Remember that the 7000 series is more efficient than the previous generation. wink.gif
It appears that I do not have it installed!
post #4 of 7
Did you install your drivers from the CD?
post #5 of 7
Thread Starter 
Quote:
Originally Posted by SimpleTech View Post

Did you install your drivers from the CD?
Yes, but only drivers nothing extra.
post #6 of 7
Quote:
Originally Posted by miked103 View Post

Yes, but only drivers nothing extra.

screen shot? that might help
LIttle Giant
(14 items)
 
 
Old HP upgraded
(13 items)
 
CPUMotherboardGraphicsGraphics
3570k Asus P8Z77-I Deluxe  AMD Radeon HD Myst 7870 Tahiti Accelero Twin Turbo II 
RAMHard DriveHard DriveMonitor
16GB Corsair 1600  Samsung 840pro Samsung 500 GB 2.5" 7200 HDD Asus VG236h 120hz  
KeyboardPowerCaseMouse
Corsair K90 Corsair 500w Bitfenix Prodigy  Logitech G9x 
Mouse PadAudio
Rocketfish Hard dual sided Creative 2.1 speakers/Razer Megalodon/Charasis  
CPUMotherboardGraphicsRAM
I5 2500k Asus P8Z68-lx XFX 685X Pny 
Hard DriveHard DriveHard DriveOptical Drive
Wd caviar black FAALS Wd caviar blue  Ocz agility 2 Ssd Asus dvd burner 
CoolingOSMonitorKeyboard
Frio Win 7 home premium Hp 2207 Logitech G11 (rev 1) 
PowerCaseMouseMouse Pad
Pc power and colling 775w Antech 900 Logitech G9x Rocketfish 
Audio
Razer megalodon 
CPUMotherboardGraphicsHard Drive
Athlon X2 4800+ ESC Nettle2 Asus 5770 wd Black 
Hard DriveOSMonitorKeyboard
SSD OCZ agility II Win 7 home Premium  Hp w2207 Logitech G11 
PowerCaseMouseMouse Pad
750w PC power and cooling Antec 900 Logitech G9 Rocket fish 
Audio
Razer Megelodon  
  hide details  
Reply
LIttle Giant
(14 items)
 
 
Old HP upgraded
(13 items)
 
CPUMotherboardGraphicsGraphics
3570k Asus P8Z77-I Deluxe  AMD Radeon HD Myst 7870 Tahiti Accelero Twin Turbo II 
RAMHard DriveHard DriveMonitor
16GB Corsair 1600  Samsung 840pro Samsung 500 GB 2.5" 7200 HDD Asus VG236h 120hz  
KeyboardPowerCaseMouse
Corsair K90 Corsair 500w Bitfenix Prodigy  Logitech G9x 
Mouse PadAudio
Rocketfish Hard dual sided Creative 2.1 speakers/Razer Megalodon/Charasis  
CPUMotherboardGraphicsRAM
I5 2500k Asus P8Z68-lx XFX 685X Pny 
Hard DriveHard DriveHard DriveOptical Drive
Wd caviar black FAALS Wd caviar blue  Ocz agility 2 Ssd Asus dvd burner 
CoolingOSMonitorKeyboard
Frio Win 7 home premium Hp 2207 Logitech G11 (rev 1) 
PowerCaseMouseMouse Pad
Pc power and colling 775w Antech 900 Logitech G9x Rocketfish 
Audio
Razer megalodon 
CPUMotherboardGraphicsHard Drive
Athlon X2 4800+ ESC Nettle2 Asus 5770 wd Black 
Hard DriveOSMonitorKeyboard
SSD OCZ agility II Win 7 home Premium  Hp w2207 Logitech G11 
PowerCaseMouseMouse Pad
750w PC power and cooling Antec 900 Logitech G9 Rocket fish 
Audio
Razer Megelodon  
  hide details  
Reply
post #7 of 7
Quote:
Originally Posted by miked103 View Post

Yes, but only drivers nothing extra.

That's what I was thinking. It's because Asus uses a separate installer which is probably why you're seeing that message.

The only thing I can think of is try going into MSCONFIG and disabling the startup item. Or do a fresh install of Windows but instead use the drivers in located in my sig.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › A series of questions