Overclock.net › Forums › Components › Memory › DDR 400 reading as DDR 333
New Posts  All Forums:Forum Nav:

DDR 400 reading as DDR 333

post #1 of 33
Thread Starter 
Hey guys,

Here is my system to get started

AMD Athlon 64 3500+ (Venice)

Asus A8S-X (939)

2x512MB Ultra PC3200 DDR 400MHz CL3 Memory

Currently a PCI Video Card ATI 64Mb hunk O crap,upgrading to a XFX 6800GT

Maxtor 40GB / 7200 / 2MB / 8.0 / ATA-133 EIDE

Currently I have the BIOS set as AUTO Overclocking at 35%

I have tried to change the settings and have tried to step up the CPU without the auto overclocking but it either reverts back to 2.0Ghz or falls down to 1.4Ghz. Guys I'm at a loss.I have no idea how to get my system to read my memory correctly.
Master Control
(12 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-6300 Six-Core  GIGABYTE GA-970A-DS3P AMD Radeon 480 Red Dragon  Team Vulcan  
RAMHard DriveOSMonitor
Team Vulcan  Muskin Reactor 2.5 SSD Windows 10 64bit Acer H233H 1920x1080 
KeyboardPowerMouseMouse Pad
Microsoft Pro PC Power & Cooling 750W Microsoft Pro old and busted 
  hide details  
Reply
Master Control
(12 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-6300 Six-Core  GIGABYTE GA-970A-DS3P AMD Radeon 480 Red Dragon  Team Vulcan  
RAMHard DriveOSMonitor
Team Vulcan  Muskin Reactor 2.5 SSD Windows 10 64bit Acer H233H 1920x1080 
KeyboardPowerMouseMouse Pad
Microsoft Pro PC Power & Cooling 750W Microsoft Pro old and busted 
  hide details  
Reply
post #2 of 33
My first guess would be that you have incompatible memory modules installed on your system. Looking as the CAS latency im guessing it is "value" stuff.

Have you tried updating the BIOS?
Desktop
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 165 CCBBE 0615DPMW 2.6GHz (9x290) DFI NF4 SLI-D (HR-05-SLI Passive Chipset Cooler) BFG 8800GTS OC 640MB 620/1860 Mushkin Redline 4x1GB DDR475 (3-3-2-7 2T) 
Hard DriveOptical DriveOSMonitor
3x 74GB WD Raptor (RAID 0) + 2.2TB of SATA HDDs NEC DVD/RW SATA XP Home Edition SP3 IIyama H481S 19' TFT 1280x1024 
KeyboardPowerCaseMouse
Eluminix (Backlight) OCZ Modstream520w 28A,12v Single Rail Antec P182 Razer, Copperhead Blue 
Mouse Pad
Razer Exactamat 
  hide details  
Reply
Desktop
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 165 CCBBE 0615DPMW 2.6GHz (9x290) DFI NF4 SLI-D (HR-05-SLI Passive Chipset Cooler) BFG 8800GTS OC 640MB 620/1860 Mushkin Redline 4x1GB DDR475 (3-3-2-7 2T) 
Hard DriveOptical DriveOSMonitor
3x 74GB WD Raptor (RAID 0) + 2.2TB of SATA HDDs NEC DVD/RW SATA XP Home Edition SP3 IIyama H481S 19' TFT 1280x1024 
KeyboardPowerCaseMouse
Eluminix (Backlight) OCZ Modstream520w 28A,12v Single Rail Antec P182 Razer, Copperhead Blue 
Mouse Pad
Razer Exactamat 
  hide details  
Reply
post #3 of 33
Thread Starter 
The BIOS is updated.

The one thing I have noticed when useing CPUZ is that my memory in slotA/1 reads as 2.5 with company info and what not. Slot B/2 does not give that info but the specs read as 166 and 2.5.

Does that looked to be the issue?
Master Control
(12 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-6300 Six-Core  GIGABYTE GA-970A-DS3P AMD Radeon 480 Red Dragon  Team Vulcan  
RAMHard DriveOSMonitor
Team Vulcan  Muskin Reactor 2.5 SSD Windows 10 64bit Acer H233H 1920x1080 
KeyboardPowerMouseMouse Pad
Microsoft Pro PC Power & Cooling 750W Microsoft Pro old and busted 
  hide details  
Reply
Master Control
(12 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-6300 Six-Core  GIGABYTE GA-970A-DS3P AMD Radeon 480 Red Dragon  Team Vulcan  
RAMHard DriveOSMonitor
Team Vulcan  Muskin Reactor 2.5 SSD Windows 10 64bit Acer H233H 1920x1080 
KeyboardPowerMouseMouse Pad
Microsoft Pro PC Power & Cooling 750W Microsoft Pro old and busted 
  hide details  
Reply
post #4 of 33
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
post #5 of 33
Thread Starter 
It is currently set to auto. I have tried it manually and it still reads RAM 333
Master Control
(12 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-6300 Six-Core  GIGABYTE GA-970A-DS3P AMD Radeon 480 Red Dragon  Team Vulcan  
RAMHard DriveOSMonitor
Team Vulcan  Muskin Reactor 2.5 SSD Windows 10 64bit Acer H233H 1920x1080 
KeyboardPowerMouseMouse Pad
Microsoft Pro PC Power & Cooling 750W Microsoft Pro old and busted 
  hide details  
Reply
Master Control
(12 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-6300 Six-Core  GIGABYTE GA-970A-DS3P AMD Radeon 480 Red Dragon  Team Vulcan  
RAMHard DriveOSMonitor
Team Vulcan  Muskin Reactor 2.5 SSD Windows 10 64bit Acer H233H 1920x1080 
KeyboardPowerMouseMouse Pad
Microsoft Pro PC Power & Cooling 750W Microsoft Pro old and busted 
  hide details  
Reply
post #6 of 33
Are you running 4 xMemory modules...If so this is why as your Motherboard will onlt be able to handle 4 x modules at 333.
post #7 of 33
Quote:
Originally Posted by ENTERPRISE1701 View Post
Are you running 4 xMemory modules...If so this is why as your Motherboard will onlt be able to handle 4 x modules at 333.
However as you are not im puzzled.
post #8 of 33
Quote:
Originally Posted by GuardianOdin View Post
The BIOS is updated.

The one thing I have noticed when useing CPUZ is that my memory in slotA/1 reads as 2.5 with company info and what not. Slot B/2 does not give that info but the specs read as 166 and 2.5.

Does that looked to be the issue?
Yes, that is the issue. The slowest stick "dominates" the faster ones, meaning they all run at the slowest stick.
#well
(18 items)
 
Lenovo L530
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 4770k Gigabyte Z87X-UD4H Sapphire RX 580 Corsair CMX8GX3M2A2000C9 
Hard DriveOptical DriveCoolingOS
Samsung 840 EVO Generic DVD±RW Burner Noctua NH-D14 Windows 10 
MonitorMonitorKeyboardPower
Dell U2711 Samsung SyncMaster 2233 Ducky DK9008 Overclock.net Edition, Cherry MX B... Corsair TX850 
CaseMouseMouse PadAudio
Fractal Design Core 2500 Logitech G303 QPAD HeatoN L M-Audio Fast Track USB 
AudioAudio
Beyerdynamic DT-770 80 Ohm AntLion ModMic v3 
CPUGraphicsRAMRAM
Intel Ivy Bridge 3210M Intel HD 4000 Graphics Soldered Corsair Vengeance  
Hard DriveOptical DriveOSMonitor
500GB DVD-+RW Windows 7 Professional 1600x900 
  hide details  
Reply
#well
(18 items)
 
Lenovo L530
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 4770k Gigabyte Z87X-UD4H Sapphire RX 580 Corsair CMX8GX3M2A2000C9 
Hard DriveOptical DriveCoolingOS
Samsung 840 EVO Generic DVD±RW Burner Noctua NH-D14 Windows 10 
MonitorMonitorKeyboardPower
Dell U2711 Samsung SyncMaster 2233 Ducky DK9008 Overclock.net Edition, Cherry MX B... Corsair TX850 
CaseMouseMouse PadAudio
Fractal Design Core 2500 Logitech G303 QPAD HeatoN L M-Audio Fast Track USB 
AudioAudio
Beyerdynamic DT-770 80 Ohm AntLion ModMic v3 
CPUGraphicsRAMRAM
Intel Ivy Bridge 3210M Intel HD 4000 Graphics Soldered Corsair Vengeance  
Hard DriveOptical DriveOSMonitor
500GB DVD-+RW Windows 7 Professional 1600x900 
  hide details  
Reply
post #9 of 33
Thread Starter 
nope, just 2x512
Master Control
(12 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-6300 Six-Core  GIGABYTE GA-970A-DS3P AMD Radeon 480 Red Dragon  Team Vulcan  
RAMHard DriveOSMonitor
Team Vulcan  Muskin Reactor 2.5 SSD Windows 10 64bit Acer H233H 1920x1080 
KeyboardPowerMouseMouse Pad
Microsoft Pro PC Power & Cooling 750W Microsoft Pro old and busted 
  hide details  
Reply
Master Control
(12 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-6300 Six-Core  GIGABYTE GA-970A-DS3P AMD Radeon 480 Red Dragon  Team Vulcan  
RAMHard DriveOSMonitor
Team Vulcan  Muskin Reactor 2.5 SSD Windows 10 64bit Acer H233H 1920x1080 
KeyboardPowerMouseMouse Pad
Microsoft Pro PC Power & Cooling 750W Microsoft Pro old and busted 
  hide details  
Reply
post #10 of 33
I get the same problem, so I just OC'd the ram. im running 3x512 (kingston valueram 2x512 duel channel kit, 1x512) I've tried with the duel channel kit alone and still DDR333.
me setup
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD X2 4600 MSI K8N Neo4 Platinum BFG 7950GT OC 256mb 2x1 gb OCZ Performance DDR400 
Hard DriveOSMonitorKeyboard
Samsung 80 GB, Maxtor 300 Windows XP Profession SP2 Acer 19', Proview 15' LCD G15 
PowerCaseMouseMouse Pad
OCZ GameXtreme 600W Thermaltake Soprano Logitech MX518 SteelPad 5L 
  hide details  
Reply
me setup
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD X2 4600 MSI K8N Neo4 Platinum BFG 7950GT OC 256mb 2x1 gb OCZ Performance DDR400 
Hard DriveOSMonitorKeyboard
Samsung 80 GB, Maxtor 300 Windows XP Profession SP2 Acer 19', Proview 15' LCD G15 
PowerCaseMouseMouse Pad
OCZ GameXtreme 600W Thermaltake Soprano Logitech MX518 SteelPad 5L 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › DDR 400 reading as DDR 333