Overclock.net › Forums › Components › Monitors and Displays › MOBO Not detecting 2nd monitor
New Posts  All Forums:Forum Nav:

MOBO Not detecting 2nd monitor

post #1 of 11
Thread Starter 
Hey everyone.

I got a Yamakasi Catleap several months back. Great Monitor minus the issue it gets with making noise while displaying screens with a white background and lots of black text. However, I digress.

My Catleap is plugged into my video card. Today I plugged in my old Acer 19 inch into My motherboards VGA input. I want to how they compared side by side. However it doesn't get detected at all. I tried scanning for hardware changes etc. No luck. So I unplugged my Catleap from my video card and restarted thinking my motherboard would then detect the Acer plugged into it. It didn't.

Can anyone help me out here? What do I need to get the 2 of these monitors both working with the Catleap as my primary. I only have a VGA cable for the Acer so the only place I can plug it in is my motherboard. I feel like this shouldn't be a complicated setup.

Any help would be greatly appreciated. Thanks!
COMPYTRON-9000
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k ASUS P8-Z68 V PRO Gigabyte GTX 670 4GB Corsair Vengeance RAM 
Hard DriveOptical DriveCoolingOS
Samsung Spinpoint F4 2TB Generic DVD RW Noctua  Windows 7 Ultimate 
MonitorPowerCaseMouse
Yamakasi Catleap Q270 Corsair 850w Professional Silverstone  Mionix Naos 5000 
Audio
KRK Rokit 6 
  hide details  
Reply
COMPYTRON-9000
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k ASUS P8-Z68 V PRO Gigabyte GTX 670 4GB Corsair Vengeance RAM 
Hard DriveOptical DriveCoolingOS
Samsung Spinpoint F4 2TB Generic DVD RW Noctua  Windows 7 Ultimate 
MonitorPowerCaseMouse
Yamakasi Catleap Q270 Corsair 850w Professional Silverstone  Mionix Naos 5000 
Audio
KRK Rokit 6 
  hide details  
Reply
post #2 of 11
Go into your BIOS, go to into advanced settings, find something called "Agent Devices" and make sure you have iGPU Multi Monitor enabled. Also make sure you have the drivers installed for the iGPU, which should be on the disc included with the motherboard.
Duty Mode
(15 items)
 
Deployment Rig
(10 items)
 
 
CPUMotherboardGraphicsRAM
i7 6700k Asus Impact VIII GTX 1080 FE Corsair Vengeance LPX 
Hard DriveHard DriveCoolingOS
Corsair Force GT Sandisk Ultra II Corsair H75 Windows 10 64-bit 
MonitorMonitorKeyboardPower
Acer Predator XB271HU Samsung S29E790C Corsair Strafe RGB w/Cherry MX Silent Corsair SF600 
CaseMouseAudio
NCASE M1 Razer Naga Epic Corsair Void Wireless 
CPUMotherboardGraphicsGraphics
Intel Core i7 6700HQ 060W4T NVIDIA GeForce GTX 1060 Intel(R) HD Graphics 530 
RAMRAMRAMHard Drive
Soldered     Samsugn M.2 NVME 
OSMonitor
Windows 10 1080p 60hz IPS 
  hide details  
Reply
Duty Mode
(15 items)
 
Deployment Rig
(10 items)
 
 
CPUMotherboardGraphicsRAM
i7 6700k Asus Impact VIII GTX 1080 FE Corsair Vengeance LPX 
Hard DriveHard DriveCoolingOS
Corsair Force GT Sandisk Ultra II Corsair H75 Windows 10 64-bit 
MonitorMonitorKeyboardPower
Acer Predator XB271HU Samsung S29E790C Corsair Strafe RGB w/Cherry MX Silent Corsair SF600 
CaseMouseAudio
NCASE M1 Razer Naga Epic Corsair Void Wireless 
CPUMotherboardGraphicsGraphics
Intel Core i7 6700HQ 060W4T NVIDIA GeForce GTX 1060 Intel(R) HD Graphics 530 
RAMRAMRAMHard Drive
Soldered     Samsugn M.2 NVME 
OSMonitor
Windows 10 1080p 60hz IPS 
  hide details  
Reply
post #3 of 11
Thread Starter 
Nope. Not only was there not anything called Agent Devices in my UEFI, or any settings called iGPU multi Monitor or anything similar to either I couldn't find any drivers for iGPU. This is turning into a typical frustrating waste of time. This should just work, easily, without me having to waste an hour of my time getting it to work.
COMPYTRON-9000
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k ASUS P8-Z68 V PRO Gigabyte GTX 670 4GB Corsair Vengeance RAM 
Hard DriveOptical DriveCoolingOS
Samsung Spinpoint F4 2TB Generic DVD RW Noctua  Windows 7 Ultimate 
MonitorPowerCaseMouse
Yamakasi Catleap Q270 Corsair 850w Professional Silverstone  Mionix Naos 5000 
Audio
KRK Rokit 6 
  hide details  
Reply
COMPYTRON-9000
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k ASUS P8-Z68 V PRO Gigabyte GTX 670 4GB Corsair Vengeance RAM 
Hard DriveOptical DriveCoolingOS
Samsung Spinpoint F4 2TB Generic DVD RW Noctua  Windows 7 Ultimate 
MonitorPowerCaseMouse
Yamakasi Catleap Q270 Corsair 850w Professional Silverstone  Mionix Naos 5000 
Audio
KRK Rokit 6 
  hide details  
Reply
post #4 of 11
If you OC'd your processor there is a chance that when you changed settings, the iGPU got disabled. As for the drivers NOT being on the motherboard disc I find that hard to believe. I've used an ASUS z68 and z77 motherboard and both had the appropriate drivers for the Intel HD whatever GPU.

As for Multi-Monitor it would be under Advanced settings. For me it's the same area where I can select whether I want my primary display powered by the motherboard (iGPU) or my dedicated GPU.

Have another look, be patient, and click through everything. I'm trying to find some sort of BIOS walkthrough of your motherbord because I'm ALMOST positive there is a setting in there similar to what I'm talking about.

EDIT: If you set your motherboard to the defaults does it work then?

EDIT 2: http://www.hardocp.com/image.html?image=MTMwNDc5MjA0Mk5wN3JsQkNqbTdfM18xMF9sLmdpZg==

This picture, right under "Advanced" you'll see, plain as day, "System Agent Configuration." Look there.
Edited by ChrisTahoe - 11/21/12 at 12:05am
Duty Mode
(15 items)
 
Deployment Rig
(10 items)
 
 
CPUMotherboardGraphicsRAM
i7 6700k Asus Impact VIII GTX 1080 FE Corsair Vengeance LPX 
Hard DriveHard DriveCoolingOS
Corsair Force GT Sandisk Ultra II Corsair H75 Windows 10 64-bit 
MonitorMonitorKeyboardPower
Acer Predator XB271HU Samsung S29E790C Corsair Strafe RGB w/Cherry MX Silent Corsair SF600 
CaseMouseAudio
NCASE M1 Razer Naga Epic Corsair Void Wireless 
CPUMotherboardGraphicsGraphics
Intel Core i7 6700HQ 060W4T NVIDIA GeForce GTX 1060 Intel(R) HD Graphics 530 
RAMRAMRAMHard Drive
Soldered     Samsugn M.2 NVME 
OSMonitor
Windows 10 1080p 60hz IPS 
  hide details  
Reply
Duty Mode
(15 items)
 
Deployment Rig
(10 items)
 
 
CPUMotherboardGraphicsRAM
i7 6700k Asus Impact VIII GTX 1080 FE Corsair Vengeance LPX 
Hard DriveHard DriveCoolingOS
Corsair Force GT Sandisk Ultra II Corsair H75 Windows 10 64-bit 
MonitorMonitorKeyboardPower
Acer Predator XB271HU Samsung S29E790C Corsair Strafe RGB w/Cherry MX Silent Corsair SF600 
CaseMouseAudio
NCASE M1 Razer Naga Epic Corsair Void Wireless 
CPUMotherboardGraphicsGraphics
Intel Core i7 6700HQ 060W4T NVIDIA GeForce GTX 1060 Intel(R) HD Graphics 530 
RAMRAMRAMHard Drive
Soldered     Samsugn M.2 NVME 
OSMonitor
Windows 10 1080p 60hz IPS 
  hide details  
Reply
post #5 of 11
Thread Starter 
Not over clocked currently. I was playing around with it for a while and ended up getting some strange issues where my computer would go to "sleep" when I left it overnight and then not turn back on unless I hard booted. Then one of my sticks of RAM randomly died. Not sure if it had to do with all the hardbooting or just a coincidence but that and the weird sleep issue made me just reset all my mobo settings to default a month or so back. So that is where they are now but i'll try it again. First i'll give another look through the bios though.

I appreciate your willingness to help me out here!
COMPYTRON-9000
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k ASUS P8-Z68 V PRO Gigabyte GTX 670 4GB Corsair Vengeance RAM 
Hard DriveOptical DriveCoolingOS
Samsung Spinpoint F4 2TB Generic DVD RW Noctua  Windows 7 Ultimate 
MonitorPowerCaseMouse
Yamakasi Catleap Q270 Corsair 850w Professional Silverstone  Mionix Naos 5000 
Audio
KRK Rokit 6 
  hide details  
Reply
COMPYTRON-9000
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k ASUS P8-Z68 V PRO Gigabyte GTX 670 4GB Corsair Vengeance RAM 
Hard DriveOptical DriveCoolingOS
Samsung Spinpoint F4 2TB Generic DVD RW Noctua  Windows 7 Ultimate 
MonitorPowerCaseMouse
Yamakasi Catleap Q270 Corsair 850w Professional Silverstone  Mionix Naos 5000 
Audio
KRK Rokit 6 
  hide details  
Reply
post #6 of 11
Thread Starter 
I found it right away this time. My mistake. You were right it was right in the advanced tab under something very similar to agent devices.

I turned on multi monitor support and restarted. Oddly win7 found a high "definition audio device" right away. Not sure what that is but I did a hardware scan in device manager and it's downloading drivers for a video controller right now.
COMPYTRON-9000
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k ASUS P8-Z68 V PRO Gigabyte GTX 670 4GB Corsair Vengeance RAM 
Hard DriveOptical DriveCoolingOS
Samsung Spinpoint F4 2TB Generic DVD RW Noctua  Windows 7 Ultimate 
MonitorPowerCaseMouse
Yamakasi Catleap Q270 Corsair 850w Professional Silverstone  Mionix Naos 5000 
Audio
KRK Rokit 6 
  hide details  
Reply
COMPYTRON-9000
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k ASUS P8-Z68 V PRO Gigabyte GTX 670 4GB Corsair Vengeance RAM 
Hard DriveOptical DriveCoolingOS
Samsung Spinpoint F4 2TB Generic DVD RW Noctua  Windows 7 Ultimate 
MonitorPowerCaseMouse
Yamakasi Catleap Q270 Corsair 850w Professional Silverstone  Mionix Naos 5000 
Audio
KRK Rokit 6 
  hide details  
Reply
post #7 of 11
Thread Starter 
Hey. Soo... It's working, sort of. The other monitor is detected by windows now, but just shows a blank screen when on. I can't move my mouse over to it or anything though ahah....

Wait nevermind. I can mouse over to it. However, the monitor is to the left of my main screen and I have to scroll to the right to get to it.

Okay that was simple you just drag and drop it over to the other side in your screen resolution settings. Excellent. Thanks alot Chris!

So I have a question now. Will this take up more of my GPU's power, say when gaming? I assume my Motherboard or CPU's integrated graphics processor is taking care of that screen.
Edited by NameMakingSux - 11/21/12 at 12:31am
COMPYTRON-9000
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k ASUS P8-Z68 V PRO Gigabyte GTX 670 4GB Corsair Vengeance RAM 
Hard DriveOptical DriveCoolingOS
Samsung Spinpoint F4 2TB Generic DVD RW Noctua  Windows 7 Ultimate 
MonitorPowerCaseMouse
Yamakasi Catleap Q270 Corsair 850w Professional Silverstone  Mionix Naos 5000 
Audio
KRK Rokit 6 
  hide details  
Reply
COMPYTRON-9000
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k ASUS P8-Z68 V PRO Gigabyte GTX 670 4GB Corsair Vengeance RAM 
Hard DriveOptical DriveCoolingOS
Samsung Spinpoint F4 2TB Generic DVD RW Noctua  Windows 7 Ultimate 
MonitorPowerCaseMouse
Yamakasi Catleap Q270 Corsair 850w Professional Silverstone  Mionix Naos 5000 
Audio
KRK Rokit 6 
  hide details  
Reply
post #8 of 11
The audio device is because you are using an HDMI port (correct?) and the audio from the computer can be played through the HDMI, so it has an added set of drivers.
Duty Mode
(15 items)
 
Deployment Rig
(10 items)
 
 
CPUMotherboardGraphicsRAM
i7 6700k Asus Impact VIII GTX 1080 FE Corsair Vengeance LPX 
Hard DriveHard DriveCoolingOS
Corsair Force GT Sandisk Ultra II Corsair H75 Windows 10 64-bit 
MonitorMonitorKeyboardPower
Acer Predator XB271HU Samsung S29E790C Corsair Strafe RGB w/Cherry MX Silent Corsair SF600 
CaseMouseAudio
NCASE M1 Razer Naga Epic Corsair Void Wireless 
CPUMotherboardGraphicsGraphics
Intel Core i7 6700HQ 060W4T NVIDIA GeForce GTX 1060 Intel(R) HD Graphics 530 
RAMRAMRAMHard Drive
Soldered     Samsugn M.2 NVME 
OSMonitor
Windows 10 1080p 60hz IPS 
  hide details  
Reply
Duty Mode
(15 items)
 
Deployment Rig
(10 items)
 
 
CPUMotherboardGraphicsRAM
i7 6700k Asus Impact VIII GTX 1080 FE Corsair Vengeance LPX 
Hard DriveHard DriveCoolingOS
Corsair Force GT Sandisk Ultra II Corsair H75 Windows 10 64-bit 
MonitorMonitorKeyboardPower
Acer Predator XB271HU Samsung S29E790C Corsair Strafe RGB w/Cherry MX Silent Corsair SF600 
CaseMouseAudio
NCASE M1 Razer Naga Epic Corsair Void Wireless 
CPUMotherboardGraphicsGraphics
Intel Core i7 6700HQ 060W4T NVIDIA GeForce GTX 1060 Intel(R) HD Graphics 530 
RAMRAMRAMHard Drive
Soldered     Samsugn M.2 NVME 
OSMonitor
Windows 10 1080p 60hz IPS 
  hide details  
Reply
post #9 of 11
Quote:
Originally Posted by NameMakingSux View Post

Hey. Soo... It's working, sort of. The other monitor is detected by windows now, but just shows a blank screen when on. I can't move my mouse over to it or anything though ahah....
Wait nevermind. I can mouse over to it. However, the monitor is to the left of my main screen and I have to scroll to the right to get to it.

First, go into "displays" and see that the second monitor is recognized. Easiest way is to right click on the desktop and got to "Display." If you DO see both displays, make sure you have it set to "extend this display" or something similar.

A restart couldn't hurt either.
Duty Mode
(15 items)
 
Deployment Rig
(10 items)
 
 
CPUMotherboardGraphicsRAM
i7 6700k Asus Impact VIII GTX 1080 FE Corsair Vengeance LPX 
Hard DriveHard DriveCoolingOS
Corsair Force GT Sandisk Ultra II Corsair H75 Windows 10 64-bit 
MonitorMonitorKeyboardPower
Acer Predator XB271HU Samsung S29E790C Corsair Strafe RGB w/Cherry MX Silent Corsair SF600 
CaseMouseAudio
NCASE M1 Razer Naga Epic Corsair Void Wireless 
CPUMotherboardGraphicsGraphics
Intel Core i7 6700HQ 060W4T NVIDIA GeForce GTX 1060 Intel(R) HD Graphics 530 
RAMRAMRAMHard Drive
Soldered     Samsugn M.2 NVME 
OSMonitor
Windows 10 1080p 60hz IPS 
  hide details  
Reply
Duty Mode
(15 items)
 
Deployment Rig
(10 items)
 
 
CPUMotherboardGraphicsRAM
i7 6700k Asus Impact VIII GTX 1080 FE Corsair Vengeance LPX 
Hard DriveHard DriveCoolingOS
Corsair Force GT Sandisk Ultra II Corsair H75 Windows 10 64-bit 
MonitorMonitorKeyboardPower
Acer Predator XB271HU Samsung S29E790C Corsair Strafe RGB w/Cherry MX Silent Corsair SF600 
CaseMouseAudio
NCASE M1 Razer Naga Epic Corsair Void Wireless 
CPUMotherboardGraphicsGraphics
Intel Core i7 6700HQ 060W4T NVIDIA GeForce GTX 1060 Intel(R) HD Graphics 530 
RAMRAMRAMHard Drive
Soldered     Samsugn M.2 NVME 
OSMonitor
Windows 10 1080p 60hz IPS 
  hide details  
Reply
post #10 of 11
Thread Starter 
Quote:
Originally Posted by ChrisTahoe View Post

The audio device is because you are using an HDMI port (correct?) and the audio from the computer can be played through the HDMI, so it has an added set of drivers.

Actually I am using a VGA port for my Acer, and a Dual Link DVI for My Catleap.

Everything is working great though now.

Wow. I must say, I was always satisfied with my old Acer, but placing it against the Catleap... The Catleap is noticeably much better image quality wise. The greys are much darker and overally the image is crisper. The screen is brighter. Still though, I think the Acer is an alright little monitor.

Here's something odd, as I was typing this I noticed a very noticeable input delay from when I would type and the image would appear. Only a fraction of a second but still noticeable. Made the whole experience feel kind of choppy. Which I didn't remember and figured surely there was something wrong. But after clicking around doing some browsing I came back here to typing and now it's smooth as can be.

Thanks again Chris! (:
COMPYTRON-9000
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k ASUS P8-Z68 V PRO Gigabyte GTX 670 4GB Corsair Vengeance RAM 
Hard DriveOptical DriveCoolingOS
Samsung Spinpoint F4 2TB Generic DVD RW Noctua  Windows 7 Ultimate 
MonitorPowerCaseMouse
Yamakasi Catleap Q270 Corsair 850w Professional Silverstone  Mionix Naos 5000 
Audio
KRK Rokit 6 
  hide details  
Reply
COMPYTRON-9000
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k ASUS P8-Z68 V PRO Gigabyte GTX 670 4GB Corsair Vengeance RAM 
Hard DriveOptical DriveCoolingOS
Samsung Spinpoint F4 2TB Generic DVD RW Noctua  Windows 7 Ultimate 
MonitorPowerCaseMouse
Yamakasi Catleap Q270 Corsair 850w Professional Silverstone  Mionix Naos 5000 
Audio
KRK Rokit 6 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › MOBO Not detecting 2nd monitor