Overclock.net › Forums › Video Games › PC Gaming › [Official] Far Cry 3 Information & Discussion Thread
New Posts  All Forums:Forum Nav:

[Official] Far Cry 3 Information & Discussion Thread - Page 170

Poll Results: After recent driver updates and patches are you satisfied with performance given the visuals?

 
  • 43% (80)
    Yes
  • 56% (102)
    No
182 Total Votes  
post #1691 of 1920
Quote:
Originally Posted by eXXon View Post

Reduce GPU mem speed from 1425MHz to 1350MHz & check....

I have backed off on the memory speed to 1350Mhz, same issue.

Personally, I think its a driver problem..
post #1692 of 1920
Quote:
Originally Posted by NathG79 View Post

I have backed off on the memory speed to 1350Mhz, same issue.

Personally, I think its a driver problem..

I Agree, doesn't hurt to try other things though....
If you're using HDAO, switch to SSAO & check....
TheSadFlute
(16 items)
 
DyingHeart
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K TUF Sabertooth MSI 1080 Ti 16GB 2400MHz C15 
Hard DriveHard DriveHard DriveCooling
Corsair 480GB LE 3TB WD Green Sammy 500GB 850 EVO H100i 
OSMonitorKeyboardPower
Windows 7 Pro  BenQ XR3501 Logitech G710+ EVGA G2 750W 
CaseMouseAudioAudio
Cooler Master Stryker Logitech G602 Asus Strix Nakamichi 5.1 
CPUMotherboardGraphicsRAM
Phenom II X4 965BE  Sapphire 790X Zotac GTX650  4GB Corsair 1066 DDR2 (1GBx4) 
Hard DriveHard DriveCoolingCooling
G.Skill Phoenix Pro 120GB WD 2TB Green Stock 3x120mm UQ fans 
OSMonitorKeyboardPower
W7 Pro SP1 x64 LG 21' 1680x1050 Genius  Corsair CX600 
CaseMouseMouse PadAudio
Gigabyte  E-Blue Mazer XFX WarPad On-board 
Audio
Logitech G35 
  hide details  
Reply
TheSadFlute
(16 items)
 
DyingHeart
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K TUF Sabertooth MSI 1080 Ti 16GB 2400MHz C15 
Hard DriveHard DriveHard DriveCooling
Corsair 480GB LE 3TB WD Green Sammy 500GB 850 EVO H100i 
OSMonitorKeyboardPower
Windows 7 Pro  BenQ XR3501 Logitech G710+ EVGA G2 750W 
CaseMouseAudioAudio
Cooler Master Stryker Logitech G602 Asus Strix Nakamichi 5.1 
CPUMotherboardGraphicsRAM
Phenom II X4 965BE  Sapphire 790X Zotac GTX650  4GB Corsair 1066 DDR2 (1GBx4) 
Hard DriveHard DriveCoolingCooling
G.Skill Phoenix Pro 120GB WD 2TB Green Stock 3x120mm UQ fans 
OSMonitorKeyboardPower
W7 Pro SP1 x64 LG 21' 1680x1050 Genius  Corsair CX600 
CaseMouseMouse PadAudio
Gigabyte  E-Blue Mazer XFX WarPad On-board 
Audio
Logitech G35 
  hide details  
Reply
post #1693 of 1920
add me in uplay dartuil971 we can play online and cop op im in
get your ak smile.gif
Dartu Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600k Asrock Z77 Extreme4-M ASUS Strix GTX970 2x4 GB Ripjaws X 10666 
RAMHard DriveCoolingOS
2x4 GB Ripjaws X 10666 Sandisk SSD Extreme 480  Noctua NH-D14 Microsoft Windows 7  
MonitorKeyboardPowerCase
AOC E2752VQ Microsoft Sidewinder X4 Thermaltake Smart M650 Cooler Master Silencio 652S 
MouseMouse PadAudio
Revoltec Fight Mouse Pro Nova Explorer Mouse Pad Logitech X-530 5.1 
  hide details  
Reply
Dartu Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600k Asrock Z77 Extreme4-M ASUS Strix GTX970 2x4 GB Ripjaws X 10666 
RAMHard DriveCoolingOS
2x4 GB Ripjaws X 10666 Sandisk SSD Extreme 480  Noctua NH-D14 Microsoft Windows 7  
MonitorKeyboardPowerCase
AOC E2752VQ Microsoft Sidewinder X4 Thermaltake Smart M650 Cooler Master Silencio 652S 
MouseMouse PadAudio
Revoltec Fight Mouse Pro Nova Explorer Mouse Pad Logitech X-530 5.1 
  hide details  
Reply
post #1694 of 1920
Hey peoples!
I was having am issue were after 20mins or so of play I would crash, after some great advice the 313.96 driver seems to have fixed it!
Now I figure I'll target another issue... this blood does not look right!lol

I am running all stock clocks (gtx 680 lightning / i7 3770k) and ultra all around, vsync off, every thing else max accept msaa 4.
any suggestions?
post #1695 of 1920
crap.... it looks normal in that picture lol... in game its yellow /red and shinning as it lays on grass etc... glowing, not graphically correct that's for sure!
post #1696 of 1920
Quote:
Originally Posted by caper1 View Post

crap.... it looks normal in that picture lol... in game its yellow /red and shinning as it lays on grass etc... glowing, not graphically correct that's for sure!

This has come up before. It is texture transitions poorly executed... a fault in the game. The better your graphics card/s the further away it happens. I don't know of a cure for it. There are posts on it way back in this thread.

See also: http://steamcommunity.com/app/220240/discussions/0/846940248862985794/
Edited by alancsalt - 2/11/13 at 6:08pm
Nyarlathotep
(17 items)
 
Cxaxukluth
(19 items)
 
Yog-Sothoth
(10 items)
 
CPUMotherboardGraphicsRAM
Intel Core i7 3970X ASUS X79 ROG Rampage IV Extreme Bios 2105 EVGA KingPin Classified 780 Ti 3GB Tri-SLI  G.Skill Trident X F3-2400C10Q-16GTX 16GB (... 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 4 SSD Seagate Barracuda 1TB ST31000524AS Lite-On IHAS124 24X DVDRW 3 x XSPC Rasa 750 RX360 Universal CPU Water Coo... 
CoolingOSMonitorPower
3 x EK-FC780 GTX Classy - Nickel Windows 7 Professional x64 3 x Dell U2412M SilverStone 1500W V2.2 x 2 
Case
Lian Li Pitstop T60 Testbench 
CPUMotherboardGraphicsRAM
i7 - 5960X Asus Rampage Extreme V Gigabyte Titan X 12GB G.SKILL Ripjaws 4 series 16GB (4 x 4GB) 288-Pin... 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 Pro Series 1TB SSD 3 x Seagate 2TB  Seagate 3TB LG 
CoolingCoolingOSMonitor
Phobya Xtreme 1260 Radiator XSPC D5 Photon 170 Reservoir/Pump Combo Microsoft Windows 7 Professional 64bit with SP1  Samsung S34E790C 34in Ultrawide Curved LED Mo... 
KeyboardPowerCaseMouse
Microsoft Wireless 3000 Silverstone ST1500 Antec Eleven Hundred Microsoft Wireless 3000 
AudioAudioAudio
Audioengine D1 Premium 24-Bit DAC Audioengine 5+ Premium Powered Speakers Black Audioengine S8 Black 
CPUMotherboardGraphicsRAM
i7 3960X Asus Rampage IV Extreme Gainward "GOOD" GTX 580 x 2 AData x 2 
Hard DriveCoolingCoolingOS
Seagate XSPC Rasa EX 360 crossflow kit x 2, XSPC Rasa E... EK GW-580 Waterblocks Win 7 Pro 
PowerCase
SilverStone Strider ST1500 InWin D Frame 
  hide details  
Reply
Nyarlathotep
(17 items)
 
Cxaxukluth
(19 items)
 
Yog-Sothoth
(10 items)
 
CPUMotherboardGraphicsRAM
Intel Core i7 3970X ASUS X79 ROG Rampage IV Extreme Bios 2105 EVGA KingPin Classified 780 Ti 3GB Tri-SLI  G.Skill Trident X F3-2400C10Q-16GTX 16GB (... 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 4 SSD Seagate Barracuda 1TB ST31000524AS Lite-On IHAS124 24X DVDRW 3 x XSPC Rasa 750 RX360 Universal CPU Water Coo... 
CoolingOSMonitorPower
3 x EK-FC780 GTX Classy - Nickel Windows 7 Professional x64 3 x Dell U2412M SilverStone 1500W V2.2 x 2 
Case
Lian Li Pitstop T60 Testbench 
CPUMotherboardGraphicsRAM
i7 - 5960X Asus Rampage Extreme V Gigabyte Titan X 12GB G.SKILL Ripjaws 4 series 16GB (4 x 4GB) 288-Pin... 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 Pro Series 1TB SSD 3 x Seagate 2TB  Seagate 3TB LG 
CoolingCoolingOSMonitor
Phobya Xtreme 1260 Radiator XSPC D5 Photon 170 Reservoir/Pump Combo Microsoft Windows 7 Professional 64bit with SP1  Samsung S34E790C 34in Ultrawide Curved LED Mo... 
KeyboardPowerCaseMouse
Microsoft Wireless 3000 Silverstone ST1500 Antec Eleven Hundred Microsoft Wireless 3000 
AudioAudioAudio
Audioengine D1 Premium 24-Bit DAC Audioengine 5+ Premium Powered Speakers Black Audioengine S8 Black 
CPUMotherboardGraphicsRAM
i7 3960X Asus Rampage IV Extreme Gainward "GOOD" GTX 580 x 2 AData x 2 
Hard DriveCoolingCoolingOS
Seagate XSPC Rasa EX 360 crossflow kit x 2, XSPC Rasa E... EK GW-580 Waterblocks Win 7 Pro 
PowerCase
SilverStone Strider ST1500 InWin D Frame 
  hide details  
Reply
post #1697 of 1920
Quote:
Originally Posted by alancsalt View Post

This has come up before. It is texture transitions poorly executed... a fault in the game. The better your graphics card/s the further away it happens. I don't know of a cure for it. There are posts on it way back in this thread.

See also: http://steamcommunity.com/app/220240/discussions/0/846940248862985794/

Hey thanks for replying! You helped me out on the MSI GTX 680 Lightning owner’s club forum over the last few days as well! Last night I played stock with all settings maxed in game (msaa 4 i think and AA off) for at least an hour so with out any issues..Your beta driver solution did the trick! I will post in the other forum to!

I can’t view that link atm because I am at work and amongst other restrictions; the DND has blocked games sites lol. Ill checks it out at home for sure!

Thanks for the quick response!
post #1698 of 1920
Hey guys!

Thanks to all who suggested I update to the 313.96! I've had no crashing issues since the update so hopefully that means my card is not faulty thumb.gif

I have noticed this weird glitching on the blood detail in game though , any ideas which setting this plays into? I can tinker around with each, I just wanted to see if you guys thought this was anything serious.

This is zoomed in using a camera, it looks the same at all distances. The yellow trace around the blood shines like a light in game. This does not happen randomly, all blood splatter in the grass looks this way.


FPS 50 avg, GPU TEMP 60'c, GPU 68-71 %, VRM 70'C..
My game settings are:
vsync -off
cpu max buffered frames- 4
dx - 11
msaa AA - 4
alpha to coverage- enhanced
SSAO- HBAO
FOV- 88.55

All the following are set to the highest option: Textures,ambient lighting,shadow,post fx, geometer, vegetation,terrain,water, environment.

The rest looks pretty good..



I noticed allot of you guys run these benchmark tests so I tried one out ... there where no visual errors( would they show if I had card problems?) and "I think" the score wasn't bad for a stock set up lol...



I'm pretty sure its a crime if I don't learn how to OC this card! soon enough

Cheers !
post #1699 of 1920
Solved...... MSAA Anti-Aliasing is causing the above blood graphic issue... Toggle it off and the blood looks fine, turn it too 2,4 or 8 and the blood is outlines in glowing yellow craziness!
post #1700 of 1920
Quote:
Originally Posted by NathG79 View Post

Hi guys.Not sure if this is the right thread to mention this issue, but I Have two xfx 7970's DD BE (1000/1425) in crossfire. Basicaly Far cry 3 has developed artifacts since I updated to cat 13.2 beta 4/5...I am currently running on a 2560 x 1440 samsung iPS..this does not happen on any other game or on furmark which I have left run on burn-in mode for 15-30mins..the gpu temps never get above 78c..the artifacts only appear when im travelling at speed in a jeep in the middle of the dirt tracks/road..I would post some pics but im at work at the moment.has anyone else found this issue..like I say, only on fc3...I have ran hitman/bf3/sniper elite 2/..any suggestions as to what it could be.

Thanks in advance.
This happens to me aswel with my 7950
    
CPUMotherboardGraphicsRAM
Intel Core i5 3570k MAXIMUS V GENE Sapphire 7950 Vapor-X Samsung Low Voltage 
Hard DriveCoolingCoolingOS
Samsung 830 Corsair h60 Corsair af120 performance edition Windows 7 Home Premium 
MonitorKeyboardPowerCase
QNIX QX2710 Shine 3 DK9008 Snake MX Blue Seasonic x750 Silverstone PS07 Black 
MouseMouse PadAudio
Roccat Kone Pure intel unlock the power within AKG q701 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i5 3570k MAXIMUS V GENE Sapphire 7950 Vapor-X Samsung Low Voltage 
Hard DriveCoolingCoolingOS
Samsung 830 Corsair h60 Corsair af120 performance edition Windows 7 Home Premium 
MonitorKeyboardPowerCase
QNIX QX2710 Shine 3 DK9008 Snake MX Blue Seasonic x750 Silverstone PS07 Black 
MouseMouse PadAudio
Roccat Kone Pure intel unlock the power within AKG q701 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › [Official] Far Cry 3 Information & Discussion Thread