Overclock.net › Forums › Graphics Cards › AMD/ATI › MSI lightning 7970 NOT WORKING AFTER INSTALLING WATER BLOCK HELP!!!!!
New Posts  All Forums:Forum Nav:

MSI lightning 7970 NOT WORKING AFTER INSTALLING WATER BLOCK HELP!!!!!

post #1 of 7
Thread Starter 
i followed the instructions. i have installed card blocks multiple times beforee 9800's 580's 6970's !! no lights are showing up on the card and i get a debug code of 34 on my rampage!

i need help any suggestions!?
    
CPUMotherboardGraphicsRAM
Intel i7 4930k Asus Rampage IV Extreme MSI 7970 Lightning quad gskill trident 2400mhz 
Hard DriveHard DriveHard DriveOptical Drive
OCZ agility 2 Samsung spinpoint 3 1tb raid 0 sandisk extreme ultra  ASUS OEM DVD writer 
CoolingCoolingCoolingCooling
EK Supreme HF dual Laing D5 pump  XSPC dual D5 Dual bay reservoir XSPC 240 RX Rad 
CoolingCoolingCoolingOS
XSPC 360 RX Rad Ek XTX 480 ek 7970 lightning blocks x4 Windows 7 Ultimate 64b 
MonitorMonitorMonitorKeyboard
SAMSUNG BX2335 23" ACER S230HLAbii ACER S230HLAbii Das Keyboard 
PowerCaseMouse
Corsair AX1500I Corsair 900d Logitech G9 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7 4930k Asus Rampage IV Extreme MSI 7970 Lightning quad gskill trident 2400mhz 
Hard DriveHard DriveHard DriveOptical Drive
OCZ agility 2 Samsung spinpoint 3 1tb raid 0 sandisk extreme ultra  ASUS OEM DVD writer 
CoolingCoolingCoolingCooling
EK Supreme HF dual Laing D5 pump  XSPC dual D5 Dual bay reservoir XSPC 240 RX Rad 
CoolingCoolingCoolingOS
XSPC 360 RX Rad Ek XTX 480 ek 7970 lightning blocks x4 Windows 7 Ultimate 64b 
MonitorMonitorMonitorKeyboard
SAMSUNG BX2335 23" ACER S230HLAbii ACER S230HLAbii Das Keyboard 
PowerCaseMouse
Corsair AX1500I Corsair 900d Logitech G9 
  hide details  
Reply
post #2 of 7
Quote:
Originally Posted by wrxxx View Post

i followed the instructions. i have installed card blocks multiple times beforee 9800's 580's 6970's !! no lights are showing up on the card and i get a debug code of 34 on my rampage!
i need help any suggestions!?

Wipe bios and double check everything is seated correctly (check cpu, memory, gpu), if its still not booting take the card out and check that there is nothing wrong with the block mounting like hitting components etc

Also maybe use onboard or second vid card to check its the card causing the problem
My Beast
(16 items)
 
  
CPUMotherboardGraphicsRAM
3770k @ 4.5 HT On 1.3v Delidded Asrock Z77 Extreme4 HD4000/Onboard Hynix CFR Modules 8gb (2x4gb) @ 2200 @ 1.55v 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 4 256gb Seagate Barracuda 7200.14 2TB ST2000DM001, 1TB ... Pioneer BDR-207EBK Blu-Ray Writer Noctua NH-C14 
OSMonitorKeyboardPower
Windows 8 Pro 64-bit BenQ 21.5" G2222HDL Logitech G19 Cooler Master Silent Pro M2 720w 
CaseMouseMouse PadAudio
CoolerMaster Haf XB Logitech M600 none Onkyo TX-NR515 5.1 Surround System 
  hide details  
Reply
My Beast
(16 items)
 
  
CPUMotherboardGraphicsRAM
3770k @ 4.5 HT On 1.3v Delidded Asrock Z77 Extreme4 HD4000/Onboard Hynix CFR Modules 8gb (2x4gb) @ 2200 @ 1.55v 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 4 256gb Seagate Barracuda 7200.14 2TB ST2000DM001, 1TB ... Pioneer BDR-207EBK Blu-Ray Writer Noctua NH-C14 
OSMonitorKeyboardPower
Windows 8 Pro 64-bit BenQ 21.5" G2222HDL Logitech G19 Cooler Master Silent Pro M2 720w 
CaseMouseMouse PadAudio
CoolerMaster Haf XB Logitech M600 none Onkyo TX-NR515 5.1 Surround System 
  hide details  
Reply
post #3 of 7
I heard to try to reset cmos or use the mem_ok reset button. the guy in that link just had loose connections. the rampage IV extreme bf3 edition has dual bios, its the only rampage board i looked at. but last resort maybe switching to the second bios if that board has it. not sure why the lights are not showing up on the card unless it doesnt get far enough to use it idk.

http://rog.asus.com/forum/showthread.php?6007-Asus-Maximus-IV-Extreme-Z-DEBUG-CODE-34-!!!
post #4 of 7
Thread Starter 
i put my 7770 in the case and it boots posts for like 20 seconds then goes blank. computer doesnt shut off..... possible my board went bad? ive tried just about everything, different ram, reseting bios changin bios everything im at such a loss!!!!!!!!
    
CPUMotherboardGraphicsRAM
Intel i7 4930k Asus Rampage IV Extreme MSI 7970 Lightning quad gskill trident 2400mhz 
Hard DriveHard DriveHard DriveOptical Drive
OCZ agility 2 Samsung spinpoint 3 1tb raid 0 sandisk extreme ultra  ASUS OEM DVD writer 
CoolingCoolingCoolingCooling
EK Supreme HF dual Laing D5 pump  XSPC dual D5 Dual bay reservoir XSPC 240 RX Rad 
CoolingCoolingCoolingOS
XSPC 360 RX Rad Ek XTX 480 ek 7970 lightning blocks x4 Windows 7 Ultimate 64b 
MonitorMonitorMonitorKeyboard
SAMSUNG BX2335 23" ACER S230HLAbii ACER S230HLAbii Das Keyboard 
PowerCaseMouse
Corsair AX1500I Corsair 900d Logitech G9 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7 4930k Asus Rampage IV Extreme MSI 7970 Lightning quad gskill trident 2400mhz 
Hard DriveHard DriveHard DriveOptical Drive
OCZ agility 2 Samsung spinpoint 3 1tb raid 0 sandisk extreme ultra  ASUS OEM DVD writer 
CoolingCoolingCoolingCooling
EK Supreme HF dual Laing D5 pump  XSPC dual D5 Dual bay reservoir XSPC 240 RX Rad 
CoolingCoolingCoolingOS
XSPC 360 RX Rad Ek XTX 480 ek 7970 lightning blocks x4 Windows 7 Ultimate 64b 
MonitorMonitorMonitorKeyboard
SAMSUNG BX2335 23" ACER S230HLAbii ACER S230HLAbii Das Keyboard 
PowerCaseMouse
Corsair AX1500I Corsair 900d Logitech G9 
  hide details  
Reply
post #5 of 7
When the blocks first came out there were a few people having problems with their lightnings brickig after installation. Make sure the vrms are completely covered by the thermal tape and that you used the correct size screws (the documentation can be a but convoluted about which to use). Also, make sure the paste u used is non conductive on the vrms. Also, make sure not to over tighten the block.
     
CPUMotherboardGraphicsRAM
intel 3960x @4.7 ghz asrock extreme9 x79 3x msi 7970 lightnings g.skill ripjawx 1600 cl8 
Hard DriveOptical DriveCoolingMonitor
ssd: kingston hyperx 120gb hdd: seagate barracu... bd-rwh water for cpu benq 2420t 24" 120hz 
Case
mountain mods extended asension 
CPUMotherboardGraphicsRAM
3960x Asrock Extreme9 2x Sapphire 6950 unlocked G.skill CL8 12800 x4 (4gb) 
Hard DriveHard DriveOptical DriveCooling
Kingston hyperx  Seagate barracuda xt 7200/ sata3/ 64 mb cache LiteOn BD-R x12 Watercooling 
OSMonitorPowerCase
win 7 x64 asus 23" 1080p 1000W Thermaltake toughpower HAX 932 Advanced (modified for Radiators on ins... 
MouseAudio
Razer Deathhadder 3.5g sennheiser PC 330, Game blaster with Extreme9 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
intel 3960x @4.7 ghz asrock extreme9 x79 3x msi 7970 lightnings g.skill ripjawx 1600 cl8 
Hard DriveOptical DriveCoolingMonitor
ssd: kingston hyperx 120gb hdd: seagate barracu... bd-rwh water for cpu benq 2420t 24" 120hz 
Case
mountain mods extended asension 
CPUMotherboardGraphicsRAM
3960x Asrock Extreme9 2x Sapphire 6950 unlocked G.skill CL8 12800 x4 (4gb) 
Hard DriveHard DriveOptical DriveCooling
Kingston hyperx  Seagate barracuda xt 7200/ sata3/ 64 mb cache LiteOn BD-R x12 Watercooling 
OSMonitorPowerCase
win 7 x64 asus 23" 1080p 1000W Thermaltake toughpower HAX 932 Advanced (modified for Radiators on ins... 
MouseAudio
Razer Deathhadder 3.5g sennheiser PC 330, Game blaster with Extreme9 
  hide details  
Reply
post #6 of 7
Quote:
Originally Posted by wrxxx View Post

i put my 7770 in the case and it boots posts for like 20 seconds then goes blank. computer doesnt shut off..... possible my board went bad? ive tried just about everything, different ram, reseting bios changin bios everything im at such a loss!!!!!!!!

sounds like a board or psu issue if another card has problems the msi 7970 might be good still. Id disconnect everything from the board then reconnect to make sure everything is connected tight.
SABERWOLF
(18 items)
 
XEON-WOLF
(18 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-6800K MSI X99A GAMING PRO CARBON EVGA GTX 1080 FTW Hydro Copper G.SKILL TridentZ Series 
Hard DriveCoolingCoolingCooling
Samsung EVO 850 500 EK-SBAY Dual DDC 3.2 PWM Serial Alphacool NexXxoS ST30 Full Copper Radiator 360 Hardware Labs Black Ice SR2 Multiport Black Car... 
CoolingCoolingOSMonitor
EK-CoolStream RAD XTC 420 koolance 380i Windows 10 Pro ASUS VW246H Black 24" 2ms 
PowerCaseMouseAudio
SeaSonic M12D SS-850 850W  Thermaltake core x71 CM Storm Sentinel Advance II Corsair Void 
CPUMotherboardGraphicsRAM
X5675@4400 1.344 ASUS P6X58D-E XfX RX480 RS F3-12800CL7T-6GBPI 6-7-6-21 1T 
RAMHard DriveHard DriveHard Drive
F3-12800CL9S-4GBRL WDC WD1001FALS-00J7B1 ST31000340AS WDC WD7500AAKS-00RBA0 
Hard DriveOptical DriveCoolingOS
Hitachi HDS723020BLA642 ihas 624-A SilverStone Heligon HE01 windows 10 64 Pro 
MonitorPowerCase
Vizio 42inch lcd tv CORSAIR CMPSU-950TX Modded Rocketfish 
  hide details  
Reply
SABERWOLF
(18 items)
 
XEON-WOLF
(18 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-6800K MSI X99A GAMING PRO CARBON EVGA GTX 1080 FTW Hydro Copper G.SKILL TridentZ Series 
Hard DriveCoolingCoolingCooling
Samsung EVO 850 500 EK-SBAY Dual DDC 3.2 PWM Serial Alphacool NexXxoS ST30 Full Copper Radiator 360 Hardware Labs Black Ice SR2 Multiport Black Car... 
CoolingCoolingOSMonitor
EK-CoolStream RAD XTC 420 koolance 380i Windows 10 Pro ASUS VW246H Black 24" 2ms 
PowerCaseMouseAudio
SeaSonic M12D SS-850 850W  Thermaltake core x71 CM Storm Sentinel Advance II Corsair Void 
CPUMotherboardGraphicsRAM
X5675@4400 1.344 ASUS P6X58D-E XfX RX480 RS F3-12800CL7T-6GBPI 6-7-6-21 1T 
RAMHard DriveHard DriveHard Drive
F3-12800CL9S-4GBRL WDC WD1001FALS-00J7B1 ST31000340AS WDC WD7500AAKS-00RBA0 
Hard DriveOptical DriveCoolingOS
Hitachi HDS723020BLA642 ihas 624-A SilverStone Heligon HE01 windows 10 64 Pro 
MonitorPowerCase
Vizio 42inch lcd tv CORSAIR CMPSU-950TX Modded Rocketfish 
  hide details  
Reply
post #7 of 7
Thread Starter 
tried the card on another comp.... nothing the card is dead.... i cant seem to get the computer to show image for more than 30seconds..... it just goes black :/ so is it possible it took out my mobo my 2 cards? or is there something else im missing.... i figure if my 7770 was bad it wouldnt show any image
    
CPUMotherboardGraphicsRAM
Intel i7 4930k Asus Rampage IV Extreme MSI 7970 Lightning quad gskill trident 2400mhz 
Hard DriveHard DriveHard DriveOptical Drive
OCZ agility 2 Samsung spinpoint 3 1tb raid 0 sandisk extreme ultra  ASUS OEM DVD writer 
CoolingCoolingCoolingCooling
EK Supreme HF dual Laing D5 pump  XSPC dual D5 Dual bay reservoir XSPC 240 RX Rad 
CoolingCoolingCoolingOS
XSPC 360 RX Rad Ek XTX 480 ek 7970 lightning blocks x4 Windows 7 Ultimate 64b 
MonitorMonitorMonitorKeyboard
SAMSUNG BX2335 23" ACER S230HLAbii ACER S230HLAbii Das Keyboard 
PowerCaseMouse
Corsair AX1500I Corsair 900d Logitech G9 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7 4930k Asus Rampage IV Extreme MSI 7970 Lightning quad gskill trident 2400mhz 
Hard DriveHard DriveHard DriveOptical Drive
OCZ agility 2 Samsung spinpoint 3 1tb raid 0 sandisk extreme ultra  ASUS OEM DVD writer 
CoolingCoolingCoolingCooling
EK Supreme HF dual Laing D5 pump  XSPC dual D5 Dual bay reservoir XSPC 240 RX Rad 
CoolingCoolingCoolingOS
XSPC 360 RX Rad Ek XTX 480 ek 7970 lightning blocks x4 Windows 7 Ultimate 64b 
MonitorMonitorMonitorKeyboard
SAMSUNG BX2335 23" ACER S230HLAbii ACER S230HLAbii Das Keyboard 
PowerCaseMouse
Corsair AX1500I Corsair 900d Logitech G9 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › MSI lightning 7970 NOT WORKING AFTER INSTALLING WATER BLOCK HELP!!!!!