Overclock.net › Forums › Intel › Intel CPUs › Vcore all whacky after sound card install...
New Posts  All Forums:Forum Nav:

Vcore all whacky after sound card install...

post #1 of 4
Thread Starter 
So I just installed an Asus Xonar DG sound card in my rig...

Booted it up, and I got a warning that my Vcore was at .288. I figured it had something to do with drivers, so I installed the latest driver for it...

After the driver install, I'm not getting any more warnings, but CPUZ and my Bios are still reporting my VCORE at .288.

I have my CPU OCed to 4.2 Ghz and normally its at 1.21 Vcore

The weirdest part of all...the system seems stable after a quick run of IBT and Prime. Am I correct in assuming my pc wouldn't even boot at .288 Vcore, never mind be stable?

What the hell is going on?

Specs:
Asus P8Z77-V LX
3570K
GTX 560 TI
Coolermaster 700W PSU
Edited by MikeTen587 - 11/21/12 at 4:34pm
post #2 of 4
No it wouldn't boot at that. Some kind of weird driver conflict going on there, but I don't know what. Have you tried uninstalling the Xonar drivers to see if it corrects itself?
post #3 of 4
Thread Starter 
I just tried uninstalling, and now the warnings are back...very odd
post #4 of 4
Maybe the sound card is malfunctioning? Did you try different PCI ports? I wouldn't boot that either. I suggest you take it out before something happens. Do you have an spare audio card?
Edited by battleaxe231 - 11/22/12 at 9:39am
Game Killer
(14 items)
 
ASUS K53TK SX023V
(10 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 2300 2,8GHz ~ 3,1GHz Gigabyte GA-Z77M-D3H EVGA GeForce GTX 670 FTW G.Skill F3-12800CL9D-8GBXL 
Hard DriveOptical DriveCoolingOS
OCZ Vertex 2 120GB SATA II TSSTcorp CDDVDW SH-S223F ATA Device Antec 120mm TriColor (blue), CoolerMaster 120mm... Windows 8 Professional (x64) 
MonitorKeyboardPowerCase
BenQ GL2440H Logitech G510 Gamer Keyboard 520Watt SeaSonic M12II CoolerMaster KWN1 430 Black Edition 
Mouse
Razer Abyssus 
CPUMotherboardGraphicsRAM
AMD A6 3420m ASUS/AMD AMD HD7670m / HD6520g CrossFireX *optional* 6GB DDR3 1333mhz ASint 
Hard DriveOptical DriveCoolingOS
500GB Yup Laptop standards Windows 7 Home Premium SP1 x64 
PowerMouse
Laptop adapter / battery Acer usb 
  hide details  
Reply
Game Killer
(14 items)
 
ASUS K53TK SX023V
(10 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 2300 2,8GHz ~ 3,1GHz Gigabyte GA-Z77M-D3H EVGA GeForce GTX 670 FTW G.Skill F3-12800CL9D-8GBXL 
Hard DriveOptical DriveCoolingOS
OCZ Vertex 2 120GB SATA II TSSTcorp CDDVDW SH-S223F ATA Device Antec 120mm TriColor (blue), CoolerMaster 120mm... Windows 8 Professional (x64) 
MonitorKeyboardPowerCase
BenQ GL2440H Logitech G510 Gamer Keyboard 520Watt SeaSonic M12II CoolerMaster KWN1 430 Black Edition 
Mouse
Razer Abyssus 
CPUMotherboardGraphicsRAM
AMD A6 3420m ASUS/AMD AMD HD7670m / HD6520g CrossFireX *optional* 6GB DDR3 1333mhz ASint 
Hard DriveOptical DriveCoolingOS
500GB Yup Laptop standards Windows 7 Home Premium SP1 x64 
PowerMouse
Laptop adapter / battery Acer usb 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Vcore all whacky after sound card install...