Overclock.net › Forums › Graphics Cards › NVIDIA › Why does my ALT+TAB has delay while using SLI vs single?
New Posts  All Forums:Forum Nav:

Why does my ALT+TAB has delay while using SLI vs single?

post #1 of 2
Thread Starter 
Hey guys, is there anyone with this problem? With one 670 I can alt+tab very fast and the screen minimizes without problem instantly, but with SLI, games like BF3, Borderlands 2, Black Ops 2, etc take so long to minimize.

Anyone know how to solve it?

Thanks! thumb.gif
My gaming rig
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700k Asus Maximus IX Hero EVGA GTX 1070 FTW Corsair Vengeance LED Red 2x8GB 3000Mhz 
Hard DriveHard DriveMonitorKeyboard
WD 1TB 7200RPM Samsung 850 PRO 512GB Asus VG248QE Corsair Strafe 
PowerCaseMouseMouse Pad
Corsair AX860 Corsair Air 540 Steelseries Rival 100 Razer Goliathus Control V2 
  hide details  
Reply
My gaming rig
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700k Asus Maximus IX Hero EVGA GTX 1070 FTW Corsair Vengeance LED Red 2x8GB 3000Mhz 
Hard DriveHard DriveMonitorKeyboard
WD 1TB 7200RPM Samsung 850 PRO 512GB Asus VG248QE Corsair Strafe 
PowerCaseMouseMouse Pad
Corsair AX860 Corsair Air 540 Steelseries Rival 100 Razer Goliathus Control V2 
  hide details  
Reply
post #2 of 2
Thread Starter 
Bump wink.gif
My gaming rig
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700k Asus Maximus IX Hero EVGA GTX 1070 FTW Corsair Vengeance LED Red 2x8GB 3000Mhz 
Hard DriveHard DriveMonitorKeyboard
WD 1TB 7200RPM Samsung 850 PRO 512GB Asus VG248QE Corsair Strafe 
PowerCaseMouseMouse Pad
Corsair AX860 Corsair Air 540 Steelseries Rival 100 Razer Goliathus Control V2 
  hide details  
Reply
My gaming rig
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700k Asus Maximus IX Hero EVGA GTX 1070 FTW Corsair Vengeance LED Red 2x8GB 3000Mhz 
Hard DriveHard DriveMonitorKeyboard
WD 1TB 7200RPM Samsung 850 PRO 512GB Asus VG248QE Corsair Strafe 
PowerCaseMouseMouse Pad
Corsair AX860 Corsair Air 540 Steelseries Rival 100 Razer Goliathus Control V2 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Why does my ALT+TAB has delay while using SLI vs single?