Overclock.net › Forums › Components › Hard Drives & Storage › SSD › MOTHERBOARD can't detect SSD...
New Posts  All Forums:Forum Nav:

MOTHERBOARD can't detect SSD...

post #1 of 17
Thread Starter 
i am building my dad a new desktop. i am trying to install win 7 but it wont detect the ssd.

amd 4100
gigabyte 970a-ud3
gskill 8gb
ocz agility 128gb

for some reason it wont detect the ssd. even if i switch the bios to AHCI or IDE... it just wont detect it.

then when i plug in an HDD and set to IDE mode, it detects it just fine.

there are boot drivers in the cd installation key that could be of use, but when i try to use them during the installation it won't let me. it just states that there are no drivers compatible for the system...

so i am out of luck here. what do i do?

is there a way i can just install win 7 on this hdd.. and make this system be able to read ssd?
Death Tyrant
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7-3770k p8z77-v evga gtx 780 classified SLI corsair vengeance 16gb 
Hard DriveOptical DriveCoolingOS
ocz vertex 4 256 asus 24x corsair h100 windows 7 pro 64 
MonitorPowerCase
Overlord Tempest X270SE corsair ax850 corsair vengeance c70 
  hide details  
Reply
Death Tyrant
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7-3770k p8z77-v evga gtx 780 classified SLI corsair vengeance 16gb 
Hard DriveOptical DriveCoolingOS
ocz vertex 4 256 asus 24x corsair h100 windows 7 pro 64 
MonitorPowerCase
Overlord Tempest X270SE corsair ax850 corsair vengeance c70 
  hide details  
Reply
post #2 of 17
check in the bios

My asrock had a setting under it and I had to manually switch my SSD from "Hard drive controller to SSD controller"

Might be the same for you.
[ WOMD ] Rainuke
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Asrock Z77E-ITX R9 290X Crucial Ballistix Sport 
Hard DriveHard DriveCoolingOS
Seagate 7200 RPM Samsung 830 128GB XSPC AX240 kit - With custom Components windows 8 professional 
MonitorKeyboardPowerCase
2x Asus VG248QE Coolermaster TK Coolermaster Hybrid Define R4 
MouseMouse PadAudioAudio
Razer Mamba Rainbow dash custom Schitt Modi Bose Companion 3 
Audio
Objective 2 
  hide details  
Reply
[ WOMD ] Rainuke
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Asrock Z77E-ITX R9 290X Crucial Ballistix Sport 
Hard DriveHard DriveCoolingOS
Seagate 7200 RPM Samsung 830 128GB XSPC AX240 kit - With custom Components windows 8 professional 
MonitorKeyboardPowerCase
2x Asus VG248QE Coolermaster TK Coolermaster Hybrid Define R4 
MouseMouse PadAudioAudio
Razer Mamba Rainbow dash custom Schitt Modi Bose Companion 3 
Audio
Objective 2 
  hide details  
Reply
post #3 of 17
Thread Starter 
i checked every inch of the bios.

i confirmed that it cannot detect any ssd.. the AHCI controller/driver/something must be broken.

when i have it on IDE it works just fine.....

i plugged in a different ssd and it doesnt work..

i even updated the BIOS to the latest one, stil doesn't detect it.

should i RMA this mobo now?
Death Tyrant
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7-3770k p8z77-v evga gtx 780 classified SLI corsair vengeance 16gb 
Hard DriveOptical DriveCoolingOS
ocz vertex 4 256 asus 24x corsair h100 windows 7 pro 64 
MonitorPowerCase
Overlord Tempest X270SE corsair ax850 corsair vengeance c70 
  hide details  
Reply
Death Tyrant
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7-3770k p8z77-v evga gtx 780 classified SLI corsair vengeance 16gb 
Hard DriveOptical DriveCoolingOS
ocz vertex 4 256 asus 24x corsair h100 windows 7 pro 64 
MonitorPowerCase
Overlord Tempest X270SE corsair ax850 corsair vengeance c70 
  hide details  
Reply
post #4 of 17
might just be dead frown.gif is it brand new? i had a vertex 2 die on me just after 2 weeks, was due to hibernation, the 2nd one have lasted over a year without issues. OCZ RMA was painless for me but it took about two weeks, but no hastle and no receipt needed
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
Intel 3570K Asus Maximus Gene - V Gainward GTX 570 Goes like Hell Edition Gainward GTX 570 Phantom 
RAMHard DriveOSMonitor
Corsair Dominator Platinum 16Gb 1600Mzh OCZ Vertex 2 Windows 7 64bit Asus VG278H 
PowerCaseMouse
Corsair AX850 Corsair 600t se white Logitech G500 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
Intel 3570K Asus Maximus Gene - V Gainward GTX 570 Goes like Hell Edition Gainward GTX 570 Phantom 
RAMHard DriveOSMonitor
Corsair Dominator Platinum 16Gb 1600Mzh OCZ Vertex 2 Windows 7 64bit Asus VG278H 
PowerCaseMouse
Corsair AX850 Corsair 600t se white Logitech G500 
  hide details  
Reply
post #5 of 17
Thread Starter 
wait what do you think is dead the mobo or the ssd?

i installed win 7 on an hdd, ide mode and it worked fine. the ssd shows up WITHIN windows for some reason, but cannot show at all in the bios... both the hdd and ssd doesnt show up if i turn it into AHCI mode... and only the hdd shows up if i turn it to IDE mode..

i'm at a loss on what is going on. i dont know if the ssd is faulty or if the mobo is. they are both brand new just came yesterday.
Death Tyrant
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7-3770k p8z77-v evga gtx 780 classified SLI corsair vengeance 16gb 
Hard DriveOptical DriveCoolingOS
ocz vertex 4 256 asus 24x corsair h100 windows 7 pro 64 
MonitorPowerCase
Overlord Tempest X270SE corsair ax850 corsair vengeance c70 
  hide details  
Reply
Death Tyrant
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7-3770k p8z77-v evga gtx 780 classified SLI corsair vengeance 16gb 
Hard DriveOptical DriveCoolingOS
ocz vertex 4 256 asus 24x corsair h100 windows 7 pro 64 
MonitorPowerCase
Overlord Tempest X270SE corsair ax850 corsair vengeance c70 
  hide details  
Reply
post #6 of 17
Quote:
Originally Posted by frankietown View Post

wait what do you think is dead the mobo or the ssd?
i installed win 7 on an hdd, ide mode and it worked fine. the ssd shows up WITHIN windows for some reason, but cannot show at all in the bios... both the hdd and ssd doesnt show up if i turn it into AHCI mode... and only the hdd shows up if i turn it to IDE mode..
i'm at a loss on what is going on. i dont know if the ssd is faulty or if the mobo is. they are both brand new just came yesterday.

... don't switch back and forewards between AHCI and IDE, you should have installed windows 7 in AHCI on the HDD.
[ WOMD ] Rainuke
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Asrock Z77E-ITX R9 290X Crucial Ballistix Sport 
Hard DriveHard DriveCoolingOS
Seagate 7200 RPM Samsung 830 128GB XSPC AX240 kit - With custom Components windows 8 professional 
MonitorKeyboardPowerCase
2x Asus VG248QE Coolermaster TK Coolermaster Hybrid Define R4 
MouseMouse PadAudioAudio
Razer Mamba Rainbow dash custom Schitt Modi Bose Companion 3 
Audio
Objective 2 
  hide details  
Reply
[ WOMD ] Rainuke
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Asrock Z77E-ITX R9 290X Crucial Ballistix Sport 
Hard DriveHard DriveCoolingOS
Seagate 7200 RPM Samsung 830 128GB XSPC AX240 kit - With custom Components windows 8 professional 
MonitorKeyboardPowerCase
2x Asus VG248QE Coolermaster TK Coolermaster Hybrid Define R4 
MouseMouse PadAudioAudio
Razer Mamba Rainbow dash custom Schitt Modi Bose Companion 3 
Audio
Objective 2 
  hide details  
Reply
post #7 of 17
Thread Starter 
Quote:
Originally Posted by kyismaster View Post

... don't switch back and forewards between AHCI and IDE, you should have installed windows 7 in AHCI on the HDD.

but like i said, no drives show up in AHCI mode..

and i obviously want to install windows on the SSD because it was supposed to be the boot up drive. but it just cant freaking detect it for some odd reason.
Death Tyrant
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7-3770k p8z77-v evga gtx 780 classified SLI corsair vengeance 16gb 
Hard DriveOptical DriveCoolingOS
ocz vertex 4 256 asus 24x corsair h100 windows 7 pro 64 
MonitorPowerCase
Overlord Tempest X270SE corsair ax850 corsair vengeance c70 
  hide details  
Reply
Death Tyrant
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7-3770k p8z77-v evga gtx 780 classified SLI corsair vengeance 16gb 
Hard DriveOptical DriveCoolingOS
ocz vertex 4 256 asus 24x corsair h100 windows 7 pro 64 
MonitorPowerCase
Overlord Tempest X270SE corsair ax850 corsair vengeance c70 
  hide details  
Reply
post #8 of 17
Go in the bios and see of you can select the SSD as the primary boot drive.
Edited by dixson01974 - 11/22/12 at 7:07am
HTPC
(11 items)
 
  
CPUMotherboardRAMHard Drive
AMD A-3870K AsRock A75 Pro (FM1) HyperX DDR3 1866 8 GB SAMSUNG 830 256gb 
Hard DriveOptical DriveCoolingOS
SAMSUNG EcoGreen F4 2TB Plextor Black Blu-ray Burner Phenom II X4 stock Cooler Windows 10 
MonitorPowerCase
LG M2762D-PM Glossy Black 27" 5ms (1920x1080) Antec HG 900 Gerenic ATX Case 
  hide details  
Reply
HTPC
(11 items)
 
  
CPUMotherboardRAMHard Drive
AMD A-3870K AsRock A75 Pro (FM1) HyperX DDR3 1866 8 GB SAMSUNG 830 256gb 
Hard DriveOptical DriveCoolingOS
SAMSUNG EcoGreen F4 2TB Plextor Black Blu-ray Burner Phenom II X4 stock Cooler Windows 10 
MonitorPowerCase
LG M2762D-PM Glossy Black 27" 5ms (1920x1080) Antec HG 900 Gerenic ATX Case 
  hide details  
Reply
post #9 of 17
Obviously AMD likes trolling people. This has happened to many others as well.

I keep forgetting the fix for it however as I don't have any AMD systems myself. lol

Possibly it is that you have to load the AHCI SATA drivers first before the drive is detected? Then refresh the drive list and it may show then. Also you can try it for RAID mode.
post #10 of 17
Quote:
Originally Posted by Sean Webster View Post

Obviously AMD likes trolling people. This has happened to many others as well.
I keep forgetting the fix for it however as I don't have any AMD systems myself. lol
Possibly it is that you have to load the AHCI SATA drivers first before the drive is detected? Then refresh the drive list and it may show then. Also you can try it for RAID mode.
HTPC
(11 items)
 
  
CPUMotherboardRAMHard Drive
AMD A-3870K AsRock A75 Pro (FM1) HyperX DDR3 1866 8 GB SAMSUNG 830 256gb 
Hard DriveOptical DriveCoolingOS
SAMSUNG EcoGreen F4 2TB Plextor Black Blu-ray Burner Phenom II X4 stock Cooler Windows 10 
MonitorPowerCase
LG M2762D-PM Glossy Black 27" 5ms (1920x1080) Antec HG 900 Gerenic ATX Case 
  hide details  
Reply
HTPC
(11 items)
 
  
CPUMotherboardRAMHard Drive
AMD A-3870K AsRock A75 Pro (FM1) HyperX DDR3 1866 8 GB SAMSUNG 830 256gb 
Hard DriveOptical DriveCoolingOS
SAMSUNG EcoGreen F4 2TB Plextor Black Blu-ray Burner Phenom II X4 stock Cooler Windows 10 
MonitorPowerCase
LG M2762D-PM Glossy Black 27" 5ms (1920x1080) Antec HG 900 Gerenic ATX Case 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › MOTHERBOARD can't detect SSD...