post #1 of 1
Thread Starter 
One of the fans on my graphics card makes a weird noice when starting up or shutting down (around 100-500RPM on the fans. it makes this brzrbwrbzwrbwzbrzwb sound when around those rpms and the noice disappears. its not there when the pc is idle because its fans are around 1200rpm idle. What could this be? can i fix it?

Also i checked the fan. there is nothing in it or the heatsink preventling it for spinning properly.
 
Dream rig!
(8 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX 8350 @ 4.8 - 2700NB ASUS Sabertooth 990FX R1.0 SAPPHIRE Radeon HD 7970 1220/1700 G.Skill Ripjaws X @ 2400 10-12-12-28 
Hard DriveHard DriveCoolingOS
Kingston HyperX 120GB SSD 550/510 (Boot) Western Digital Caviar Black 2TB (Stuffs) Phanteks PH-TC14PE Cooled by 1 NF-F12 and 2 NF-... Windows 7 64 bit 
MonitorKeyboardPowerCase
Benq G2420HD Steelseries 6GV2 Silver power SP-S850M Lian Li T60B Test bench. 
MouseMouse PadAudio
Razer Deathadder Black (No lights!) Steelseries hardmat Steelseries 5HV2 White 
CPUMotherboardGraphicsGraphics
I7 3930k 2011  RIVE Diamond HD7970 Diamond HD7970 
RAMHard DrivePowerCase
16GB 2400 G.Skill Ripjaws 250 GB SSD 840 Corsair HX 1050 Lian Li PC-80 
  hide details  
Reply
 
Dream rig!
(8 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX 8350 @ 4.8 - 2700NB ASUS Sabertooth 990FX R1.0 SAPPHIRE Radeon HD 7970 1220/1700 G.Skill Ripjaws X @ 2400 10-12-12-28 
Hard DriveHard DriveCoolingOS
Kingston HyperX 120GB SSD 550/510 (Boot) Western Digital Caviar Black 2TB (Stuffs) Phanteks PH-TC14PE Cooled by 1 NF-F12 and 2 NF-... Windows 7 64 bit 
MonitorKeyboardPowerCase
Benq G2420HD Steelseries 6GV2 Silver power SP-S850M Lian Li T60B Test bench. 
MouseMouse PadAudio
Razer Deathadder Black (No lights!) Steelseries hardmat Steelseries 5HV2 White 
CPUMotherboardGraphicsGraphics
I7 3930k 2011  RIVE Diamond HD7970 Diamond HD7970 
RAMHard DrivePowerCase
16GB 2400 G.Skill Ripjaws 250 GB SSD 840 Corsair HX 1050 Lian Li PC-80 
  hide details  
Reply