Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › OS Info. Question!
New Posts  All Forums:Forum Nav:

OS Info. Question! - Page 2  

post #11 of 12
I'am upgrading my ME to XP PRO and nothing happen..all process working under control finally got the success result also i'am put the linux to my box and run the dual booting OS using LILO everything goes fine.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
2400+ @ 2100mhz MSI KT4AV DUAL BOOT XP SP1 + RH7 SAMSUNG LCD FLAT PANEL 
KeyboardPowerCaseMouse
NO NAME ANTEC 430WATT NO NAME OPTICAL LOGITEGH 
  hide details  
My System
(13 items)
 
  
CPUMotherboardOSMonitor
2400+ @ 2100mhz MSI KT4AV DUAL BOOT XP SP1 + RH7 SAMSUNG LCD FLAT PANEL 
KeyboardPowerCaseMouse
NO NAME ANTEC 430WATT NO NAME OPTICAL LOGITEGH 
  hide details  
post #12 of 12
Quote:
Originally Posted by razor386
your battery may be screwed ...does your time and stuff reset at random...and when your over clocking just BARLY edge it up...sometimes the board will reset its self if you try to do something drastic....
Nah the battery is fine man, finally brought myself to reinstall the xp, got things back in order, it was a registry problem with one of the utility prog i was running. So windows actually made it a default FSB clock value...

Anyway thanx for the reply man, appreciate it...
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
This thread is locked  
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › OS Info. Question!