Overclock.net › Forums › Intel › Intel - General › Games crashing on startup
New Posts  All Forums:Forum Nav:

Games crashing on startup

post #1 of 4
Thread Starter 
Hey all, I wasn't really too sure where to put this, so I'll put it here since the rig is an Intel build.
I recently built a computer for a friend, a ~900$ build, and he payed me 10%, so I feel obliged to help him with every problem on it, so I've been working on a few problems with it for about a week now.

The problem is that every time he goes to open a game, it will crash, or crash at some point in it. He's replicated this with GW2, Minecraft, and League of Legends (Which is the main one).
The first problem was with an Adobe Air error with League of Legends, which was solved pretty quickly by just running in administrator mode, while the other games were still crashing.
Now, he's getting "Bugsplat errors" from LoL, which I've found can be caused by a multitude of problems, namely a corrupt installation, which is a cause for the Air error too. I had him try the built in repair function, but that bluescreened half way through.

Because of the 2 LoL problems both being related to a corrupt installation, I had him try reinstalling after the repair and running a chkdsk. The chkdsk returned no bad sectors, and the game crashes in every single map, every time he joins a game now.

Honestly, I'm stumped here. My plan was to run a Memtest86+ tomorrow on his computer, 2 different antivirus scans, stress test with P95 and Furmark, and try my failsafe RAM sticks (gotta love Mushkin), clean his ram contacts, and possibly try a different GPU in there.


If anyone has any ideas of what could be causing this, please, I could use the help here. I haven't been able to see any of the error codes or anything in person yet, so that might help. The Newegg 1 month warranty is also up, so I'm really, really hoping it's only memory...


P.S.- Graphics drivers and DirectX have both been updated to the latest versions, all other included motherboard drivers were installed from the CD.
Arcturus
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 4690k @ 4.4ghz Asrock Z97 Pro4 Sapphire R9 390 G.Skill Sniper 2133mhz 8gb 
Hard DriveHard DriveCoolingOS
Samsung 850 Evo 250gb WD Blue - 1Tb Mirrored Hyper 212 Evo Windows 8.1 
PowerCaseAudioAudio
XFX TS 650w Corsair Carbide 200r Fiio E10/E9 Stack AKG Q701 
Audio
Grado SR325e 
  hide details  
Reply
Arcturus
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 4690k @ 4.4ghz Asrock Z97 Pro4 Sapphire R9 390 G.Skill Sniper 2133mhz 8gb 
Hard DriveHard DriveCoolingOS
Samsung 850 Evo 250gb WD Blue - 1Tb Mirrored Hyper 212 Evo Windows 8.1 
PowerCaseAudioAudio
XFX TS 650w Corsair Carbide 200r Fiio E10/E9 Stack AKG Q701 
Audio
Grado SR325e 
  hide details  
Reply
post #2 of 4
i think your problem is installing your mobo drivers from the cd..windows will update to the latest and greatest drivers..but reciently i have been haveing problems with the last few drivers from nvidia..alot of crashing and loosing connection to my monitor...try and reinstall the latest drivers ..and if that dont work..download the drivers from the gpu disc that shipped with it...but you may need to just do a fresh install of windows 7 and let windows update everything for you..
snitchkilla
(22 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770k z77 msi mpower msi lightning gtx 680 msi lightning gtx 680 
RAMHard DriveHard DriveOptical Drive
corsair dominator platnum crucial m4  samsung 840 asus blueray 
CoolingOSMonitorKeyboard
corsair h100 win7 64 asus vg27h 120hz logitech g510 
PowerCaseMouseMouse Pad
ocz zx 1250 nzxt switch 810 razor naga steel searies 
AudioOtherOtherOther
bobo 2 seaker cold cathlode lighting tritton ax720 corsair sp120  
OtherOther
nzxt 140mm fans corsair af140 
  hide details  
Reply
snitchkilla
(22 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770k z77 msi mpower msi lightning gtx 680 msi lightning gtx 680 
RAMHard DriveHard DriveOptical Drive
corsair dominator platnum crucial m4  samsung 840 asus blueray 
CoolingOSMonitorKeyboard
corsair h100 win7 64 asus vg27h 120hz logitech g510 
PowerCaseMouseMouse Pad
ocz zx 1250 nzxt switch 810 razor naga steel searies 
AudioOtherOtherOther
bobo 2 seaker cold cathlode lighting tritton ax720 corsair sp120  
OtherOther
nzxt 140mm fans corsair af140 
  hide details  
Reply
post #3 of 4
Thread Starter 
Quote:
Originally Posted by snitchkilla11 View Post

i think your problem is installing your mobo drivers from the cd..windows will update to the latest and greatest drivers..but reciently i have been haveing problems with the last few drivers from nvidia..alot of crashing and loosing connection to my monitor...try and reinstall the latest drivers ..and if that dont work..download the drivers from the gpu disc that shipped with it...but you may need to just do a fresh install of windows 7 and let windows update everything for you..

Forgot to mention that the graphics card was AMD. Tried the CD drivers and the newest drivers from AMDs website. I'll put updating the mobo drivers on my todo list though.
Arcturus
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 4690k @ 4.4ghz Asrock Z97 Pro4 Sapphire R9 390 G.Skill Sniper 2133mhz 8gb 
Hard DriveHard DriveCoolingOS
Samsung 850 Evo 250gb WD Blue - 1Tb Mirrored Hyper 212 Evo Windows 8.1 
PowerCaseAudioAudio
XFX TS 650w Corsair Carbide 200r Fiio E10/E9 Stack AKG Q701 
Audio
Grado SR325e 
  hide details  
Reply
Arcturus
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 4690k @ 4.4ghz Asrock Z97 Pro4 Sapphire R9 390 G.Skill Sniper 2133mhz 8gb 
Hard DriveHard DriveCoolingOS
Samsung 850 Evo 250gb WD Blue - 1Tb Mirrored Hyper 212 Evo Windows 8.1 
PowerCaseAudioAudio
XFX TS 650w Corsair Carbide 200r Fiio E10/E9 Stack AKG Q701 
Audio
Grado SR325e 
  hide details  
Reply
post #4 of 4
Thread Starter 
Update- Turns out he had a faulty stick of ram, and his LoL install was corrupted. Bluescreens gone, games all working again!
Arcturus
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 4690k @ 4.4ghz Asrock Z97 Pro4 Sapphire R9 390 G.Skill Sniper 2133mhz 8gb 
Hard DriveHard DriveCoolingOS
Samsung 850 Evo 250gb WD Blue - 1Tb Mirrored Hyper 212 Evo Windows 8.1 
PowerCaseAudioAudio
XFX TS 650w Corsair Carbide 200r Fiio E10/E9 Stack AKG Q701 
Audio
Grado SR325e 
  hide details  
Reply
Arcturus
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 4690k @ 4.4ghz Asrock Z97 Pro4 Sapphire R9 390 G.Skill Sniper 2133mhz 8gb 
Hard DriveHard DriveCoolingOS
Samsung 850 Evo 250gb WD Blue - 1Tb Mirrored Hyper 212 Evo Windows 8.1 
PowerCaseAudioAudio
XFX TS 650w Corsair Carbide 200r Fiio E10/E9 Stack AKG Q701 
Audio
Grado SR325e 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Games crashing on startup