Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › Folding@Home Guides and Tutorials › [ORACLE] the SB-E -bigadv and -SMP guide [UPDATED: 3 Jan 2013]
New Posts  All Forums:Forum Nav:

[ORACLE] the SB-E -bigadv and -SMP guide [UPDATED: 3 Jan 2013] - Page 10  

post #91 of 117
Quote:
Originally Posted by ColdFusionWi View Post

In the System settings of your VirtualBox make sure you change the Execution Cap to 95. I didn't do that at first and it caused very low performance.

Yeah I set it to 95%.

Quote:
Originally Posted by anubis1127 
That TPF seems way too high, which WU was that on?



I'm not folding A5 WUs (bigadv), but I do have my 3930k folding in a VirtualBox VM right now folding just regular A4 SMP WUs. It is OC'd to 4.7ghz, and similar RAM speed, if you want to try regular SMP without the 'corefix / hack' then I can compare some TPF times with you.

That would be awesome. I will do that when I get home. Classes have been crazy so I haven't had too much time to play around with my computer.

On win SMP I only get 50k points a day frown.gif
Unruhig
(17 items)
 
Sager NP9150
(7 items)
 
Gesetzlos
(5 items)
 
CPUMotherboardGraphicsRAM
Intel Core i7 P150HMx AMD Radeon HD 6990M Series Samsung  
RAMHard DriveOptical Drive
Samsung  Intel 510 What lool?!?! 
  hide details  
Unruhig
(17 items)
 
Sager NP9150
(7 items)
 
Gesetzlos
(5 items)
 
CPUMotherboardGraphicsRAM
Intel Core i7 P150HMx AMD Radeon HD 6990M Series Samsung  
RAMHard DriveOptical Drive
Samsung  Intel 510 What lool?!?! 
  hide details  
post #92 of 117
Quote:
Originally Posted by Kitler View Post


Yeah I set it to 95%.
That would be awesome. I will do that when I get home. Classes have been crazy so I haven't had too much time to play around with my computer.

On win SMP I only get 50k points a day frown.gif

 

That's around what I'm getting at 4.8ghz, I just increased the OC last night.  I'm on a 8082 WU with TPF of 00:01:25 and estimated 57k PPD.  I have the Execution Cap at 100%.

 

If this is stable for another day or two, I'm going to go native Linux.

post #93 of 117
Went devices - network tools, found that second device is (eth2)
I do sudo dhclient eth2 and it asking me password
update : ok, password is "folding"
Now internet works.
Edited by ASSSETS - 3/3/13 at 12:09pm
 
HTPC / SERVER
(12 items)
 
 
CPUMotherboardGraphicsRAM
intel 4670k Gigabyte Z87X-UD3H MSI 750 Ti G.SKILL Ripjaws X Series 8GB 2133 
Hard DriveHard DriveCoolingOS
Samsung EVO 120Gb Seagate Barracuda 7200.12 500 Corsair h70 Windows 7 Pro 
MonitorKeyboardPowerCase
Asus VW266H 1920x1200 Logitech G-15 CORSAIR HX750 Antec 900 
Mouse
Logitech Performance MX 
CPUMotherboardGraphicsRAM
amd a10-7850k asus a88mx-a APU corsair vengeance 
Hard DriveCoolingOSMonitor
Corsair C300 stock Windows 7 Sharp 60" LCD 
KeyboardPowerCaseOther
Logitech K400r Corsair CX430M old temp Asus USB-AC53 
  hide details  
 
HTPC / SERVER
(12 items)
 
 
CPUMotherboardGraphicsRAM
intel 4670k Gigabyte Z87X-UD3H MSI 750 Ti G.SKILL Ripjaws X Series 8GB 2133 
Hard DriveHard DriveCoolingOS
Samsung EVO 120Gb Seagate Barracuda 7200.12 500 Corsair h70 Windows 7 Pro 
MonitorKeyboardPowerCase
Asus VW266H 1920x1200 Logitech G-15 CORSAIR HX750 Antec 900 
Mouse
Logitech Performance MX 
CPUMotherboardGraphicsRAM
amd a10-7850k asus a88mx-a APU corsair vengeance 
Hard DriveCoolingOSMonitor
Corsair C300 stock Windows 7 Sharp 60" LCD 
KeyboardPowerCaseOther
Logitech K400r Corsair CX430M old temp Asus USB-AC53 
  hide details  
post #94 of 117
I have FAH6 and FAHcontrol v7 on desktop. How does it work? I tried only v7, but have to go to Configure - Local Client - RUN to start it.
 
HTPC / SERVER
(12 items)
 
 
CPUMotherboardGraphicsRAM
intel 4670k Gigabyte Z87X-UD3H MSI 750 Ti G.SKILL Ripjaws X Series 8GB 2133 
Hard DriveHard DriveCoolingOS
Samsung EVO 120Gb Seagate Barracuda 7200.12 500 Corsair h70 Windows 7 Pro 
MonitorKeyboardPowerCase
Asus VW266H 1920x1200 Logitech G-15 CORSAIR HX750 Antec 900 
Mouse
Logitech Performance MX 
CPUMotherboardGraphicsRAM
amd a10-7850k asus a88mx-a APU corsair vengeance 
Hard DriveCoolingOSMonitor
Corsair C300 stock Windows 7 Sharp 60" LCD 
KeyboardPowerCaseOther
Logitech K400r Corsair CX430M old temp Asus USB-AC53 
  hide details  
 
HTPC / SERVER
(12 items)
 
 
CPUMotherboardGraphicsRAM
intel 4670k Gigabyte Z87X-UD3H MSI 750 Ti G.SKILL Ripjaws X Series 8GB 2133 
Hard DriveHard DriveCoolingOS
Samsung EVO 120Gb Seagate Barracuda 7200.12 500 Corsair h70 Windows 7 Pro 
MonitorKeyboardPowerCase
Asus VW266H 1920x1200 Logitech G-15 CORSAIR HX750 Antec 900 
Mouse
Logitech Performance MX 
CPUMotherboardGraphicsRAM
amd a10-7850k asus a88mx-a APU corsair vengeance 
Hard DriveCoolingOSMonitor
Corsair C300 stock Windows 7 Sharp 60" LCD 
KeyboardPowerCaseOther
Logitech K400r Corsair CX430M old temp Asus USB-AC53 
  hide details  
post #95 of 117
Quote:
Originally Posted by anubis1127 View Post

That's around what I'm getting at 4.8ghz, I just increased the OC last night.  I'm on a 8082 WU with TPF of 00:01:25 and estimated 57k PPD.  I have the Execution Cap at 100%.

If this is stable for another day or two, I'm going to go native Linux.

I am running just SMP on the virtual box tonight, we'll see how it does. It's currently working on a 8550.
Unruhig
(17 items)
 
Sager NP9150
(7 items)
 
Gesetzlos
(5 items)
 
CPUMotherboardGraphicsRAM
Intel Core i7 P150HMx AMD Radeon HD 6990M Series Samsung  
RAMHard DriveOptical Drive
Samsung  Intel 510 What lool?!?! 
  hide details  
Unruhig
(17 items)
 
Sager NP9150
(7 items)
 
Gesetzlos
(5 items)
 
CPUMotherboardGraphicsRAM
Intel Core i7 P150HMx AMD Radeon HD 6990M Series Samsung  
RAMHard DriveOptical Drive
Samsung  Intel 510 What lool?!?! 
  hide details  
post #96 of 117
So my Rig suspiciously shut itself off when running last night. Usually when it BSOD's it will restart, however it turned itself off.

I know that temps are fine, as I have never seen them go above 68c with radiator in push/pull.

Looks like it was at 47% on a 8550 when it stopped folding. I turned it back on before I left this morning, however it hasn't posted anything on EOC in four hours...

Wondering if it shut itself off again.

It looked like it was running 0:05:27 tpf, but that was only after 2% completed. I haven't had a chance to check since then. Hopefully it didn't shut down again.
Unruhig
(17 items)
 
Sager NP9150
(7 items)
 
Gesetzlos
(5 items)
 
CPUMotherboardGraphicsRAM
Intel Core i7 P150HMx AMD Radeon HD 6990M Series Samsung  
RAMHard DriveOptical Drive
Samsung  Intel 510 What lool?!?! 
  hide details  
Unruhig
(17 items)
 
Sager NP9150
(7 items)
 
Gesetzlos
(5 items)
 
CPUMotherboardGraphicsRAM
Intel Core i7 P150HMx AMD Radeon HD 6990M Series Samsung  
RAMHard DriveOptical Drive
Samsung  Intel 510 What lool?!?! 
  hide details  
post #97 of 117
I what folder V7 client installed? I did HFM for FAH6 folder and it works once you run fah6 from terminal. But how to find folder for with stats for V7?
 
HTPC / SERVER
(12 items)
 
 
CPUMotherboardGraphicsRAM
intel 4670k Gigabyte Z87X-UD3H MSI 750 Ti G.SKILL Ripjaws X Series 8GB 2133 
Hard DriveHard DriveCoolingOS
Samsung EVO 120Gb Seagate Barracuda 7200.12 500 Corsair h70 Windows 7 Pro 
MonitorKeyboardPowerCase
Asus VW266H 1920x1200 Logitech G-15 CORSAIR HX750 Antec 900 
Mouse
Logitech Performance MX 
CPUMotherboardGraphicsRAM
amd a10-7850k asus a88mx-a APU corsair vengeance 
Hard DriveCoolingOSMonitor
Corsair C300 stock Windows 7 Sharp 60" LCD 
KeyboardPowerCaseOther
Logitech K400r Corsair CX430M old temp Asus USB-AC53 
  hide details  
 
HTPC / SERVER
(12 items)
 
 
CPUMotherboardGraphicsRAM
intel 4670k Gigabyte Z87X-UD3H MSI 750 Ti G.SKILL Ripjaws X Series 8GB 2133 
Hard DriveHard DriveCoolingOS
Samsung EVO 120Gb Seagate Barracuda 7200.12 500 Corsair h70 Windows 7 Pro 
MonitorKeyboardPowerCase
Asus VW266H 1920x1200 Logitech G-15 CORSAIR HX750 Antec 900 
Mouse
Logitech Performance MX 
CPUMotherboardGraphicsRAM
amd a10-7850k asus a88mx-a APU corsair vengeance 
Hard DriveCoolingOSMonitor
Corsair C300 stock Windows 7 Sharp 60" LCD 
KeyboardPowerCaseOther
Logitech K400r Corsair CX430M old temp Asus USB-AC53 
  hide details  
post #98 of 117
HFM doesn't need to know where the v7 folder is. To connect to v7 telnet messages are required.
post #99 of 117
So after getting it to run for 24 hours I am only getting 00:05:47 tpf at 4.7ghz on regular SMP, with VirtualBox, and without corehack.

Execution cap is set at 95%.

In win smp I am getting 00:01:49... So I actually get more ppd in windows... I feel like something is not right.
Unruhig
(17 items)
 
Sager NP9150
(7 items)
 
Gesetzlos
(5 items)
 
CPUMotherboardGraphicsRAM
Intel Core i7 P150HMx AMD Radeon HD 6990M Series Samsung  
RAMHard DriveOptical Drive
Samsung  Intel 510 What lool?!?! 
  hide details  
Unruhig
(17 items)
 
Sager NP9150
(7 items)
 
Gesetzlos
(5 items)
 
CPUMotherboardGraphicsRAM
Intel Core i7 P150HMx AMD Radeon HD 6990M Series Samsung  
RAMHard DriveOptical Drive
Samsung  Intel 510 What lool?!?! 
  hide details  
post #100 of 117
Quote:
Originally Posted by Kitler View Post

So after getting it to run for 24 hours I am only getting 00:05:47 tpf at 4.7ghz on regular SMP, with VirtualBox, and without corehack.

Execution cap is set at 95%.

In win smp I am getting 00:01:49... So I actually get more ppd in windows... I feel like something is not right.

 

Is that on the same work unit?  That is quite the varying result if so.  If that is the case I would definitely say something is off with your VirtualBox installation.

New Posts  All Forums:Forum Nav:
  Return Home
This thread is locked  
Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › Folding@Home Guides and Tutorials › [ORACLE] the SB-E -bigadv and -SMP guide [UPDATED: 3 Jan 2013]