Overclock.net › Forums › AMD › AMD Motherboards › Asus crosshair iv formula + sli hack/hyper sli + flash factory bios = problems
New Posts  All Forums:Forum Nav:

Asus crosshair iv formula + sli hack/hyper sli + flash factory bios = problems

post #1 of 3
Thread Starter 
Had a customer leave desktop at work today requesting a bios flash and virus scan, normally a painless service we offer.

I have flashed bios on many asus boards, super simple and quick. The updating went without problems until the customers computer restarted.

After posting I was presented with a boot option, windows 7 or windows 7 hyper sli. Not knowing which one to pick initially, it automatically chose the hyper sli option. I figured this was the one to go with anyways. I was presented with the 0xc00000f error. This thing just worked 2 minuets ago, what the heck is going on... Restart and select the regular windows 7 option and have the same error. Fast forward 2 hours of trying every single bios asus offers and repeating error after error. I backed up what we discussed was vital so I am not worried about data loss but I have about had it with this machine. Anyone have any tips or tricks to recommend? Googling about this hyper sli and I am still baffled, but will continue on until I can find an answer. All help is appreciated as I would like to return this pc tomorrow and avoid an angry customer. Thanks.
post #2 of 3
did you try and take out the battery or clear cmos..i never heard of hyper sli??? *** is that!!..sounds good.lol i would have picked that option too i would flash back to an earlier bios and do a fresh install of windowns?. but motherboards are weird..they brick so easily..but y dont you call asus.someone over in there overclocking department would know what is going on..just make sure you ask to get in touch with the overclock department.
snitchkilla
(22 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770k z77 msi mpower msi lightning gtx 680 msi lightning gtx 680 
RAMHard DriveHard DriveOptical Drive
corsair dominator platnum crucial m4  samsung 840 asus blueray 
CoolingOSMonitorKeyboard
corsair h100 win7 64 asus vg27h 120hz logitech g510 
PowerCaseMouseMouse Pad
ocz zx 1250 nzxt switch 810 razor naga steel searies 
AudioOtherOtherOther
bobo 2 seaker cold cathlode lighting tritton ax720 corsair sp120  
OtherOther
nzxt 140mm fans corsair af140 
  hide details  
Reply
snitchkilla
(22 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770k z77 msi mpower msi lightning gtx 680 msi lightning gtx 680 
RAMHard DriveHard DriveOptical Drive
corsair dominator platnum crucial m4  samsung 840 asus blueray 
CoolingOSMonitorKeyboard
corsair h100 win7 64 asus vg27h 120hz logitech g510 
PowerCaseMouseMouse Pad
ocz zx 1250 nzxt switch 810 razor naga steel searies 
AudioOtherOtherOther
bobo 2 seaker cold cathlode lighting tritton ax720 corsair sp120  
OtherOther
nzxt 140mm fans corsair af140 
  hide details  
Reply
post #3 of 3
Thread Starter 
I figured it out! Now that I look back on it I feel as if it was a noob mistake but with so much going on in these custom builds it is easy to forget and overlook the simple stuff. All the hard drives were recognized which lead me to believe it was not a hardware issue but I did not consider or even think about it, but his solid state drive was also his boot drive. I had to set it back into ahci mode and everything booted right up!

I remember vaguely reading about hyper sli/sli hack back when I built my pc, hence this one I am working on currently is almost identical to my sig rig. This was years ago might I add. I was rather disappointed when I realized that this specific motherboard did not support SLI but only Crossfire and you had to 'hack' it to get SLI to function properly. So being naive I purchased the next upgraded motherboard with a different chipset and was able to run two nvidea cards without a problem and returned the crosshair iv. Chalk this one up to experience, learned and refreshed my self on a couple things. Definitely added this to my troubleshooting reference material.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Asus crosshair iv formula + sli hack/hyper sli + flash factory bios = problems