Overclock.net › Forums › Graphics Cards › NVIDIA › [OFFICIAL] GTX 660 (NON TI) Owners Club.
New Posts  All Forums:Forum Nav:

[OFFICIAL] GTX 660 (NON TI) Owners Club. - Page 215

post #2141 of 6757
is it normal that i can still move the slider in kepler bios tweaker to max voltage?
someone who have's the same cards as i that can send me stock bios file just to be sure
so they cant see it when i rma them;)

i don't need to do anything more with nv flash like lock them or something..
sorry for the questions but i want to be sure before i send them back
post #2142 of 6757
Quote:
Originally Posted by ace ventura069 View Post

is it normal that i can still move the slider in kepler bios tweaker to max voltage?
someone who have's the same cards as i that can send me stock bios file just to be sure
so they cant see it when i rma them;)

i don't need to do anything more with nv flash like lock them or something..
sorry for the questions but i want to be sure before i send them back

Yes you can always adjust voltage slider in bios tweaker.
TheOne
(11 items)
 
  
CPUMotherboardGraphicsGraphics
i5 3470 Z77A-G45 (MS-7752) Asus GTX660-DC2T-2GD5 NVIDIA GeForce GTX 550 Ti 
RAMHard DriveHard DriveCooling
GSkill 1600mhz OCZ Vertex 4 Seagate Barracuda Corsair H60 
OSPowerCase
Windows 8 Pro XFX 650w Cooler Master Storm Scout 2 
  hide details  
Reply
TheOne
(11 items)
 
  
CPUMotherboardGraphicsGraphics
i5 3470 Z77A-G45 (MS-7752) Asus GTX660-DC2T-2GD5 NVIDIA GeForce GTX 550 Ti 
RAMHard DriveHard DriveCooling
GSkill 1600mhz OCZ Vertex 4 Seagate Barracuda Corsair H60 
OSPowerCase
Windows 8 Pro XFX 650w Cooler Master Storm Scout 2 
  hide details  
Reply
post #2143 of 6757
Hopefully this is a easy question. I have evga gtx 660sc in sli. Last night I downloaded the new nvidia drivers. Now gpu 1 runs at full 100%+ power and gpu 2 runs at 7% power! I switched cards to make sure gpu2 wasn't going bad and I have the exact same results. What is causing this problem?
post #2144 of 6757
Quote:
Originally Posted by BENSON519 View Post

Hopefully this is a easy question. I have evga gtx 660sc in sli. Last night I downloaded the new nvidia drivers. Now gpu 1 runs at full 100%+ power and gpu 2 runs at 7% power! I switched cards to make sure gpu2 wasn't going bad and I have the exact same results. What is causing this problem?
list your rig specs so we can see what your working with..
post #2145 of 6757
Quote:
Originally Posted by malmental View Post

list your rig specs so we can see what your working with..
I5-3570k. Gigabyte z77x-ud3h mobo. I got the second card to work now. But neither will go over 60% now. Tried old nvidia drivers. Reinstalled drivers and updated mobo bios. Same results!
post #2146 of 6757
Quote:
Originally Posted by BENSON519 View Post

Quote:
Originally Posted by malmental View Post

list your rig specs so we can see what your working with..
I5-3570k. Gigabyte z77x-ud3h mobo. I got the second card to work now. But neither will go over 60% now. Tried old nvidia drivers. Reinstalled drivers and updated mobo bios. Same results!
power supply.?
did you do a 'clean install' of fresh drivers.?
what's your current CPU overclock.?
post #2147 of 6757
Xi
Quote:
Originally Posted by malmental View Post

power supply.?
did you do a 'clean install' of fresh drivers.?
what's your current CPU overclock.?
Xion 1000 watt psu. I did uninstall drivers and installed fresh. I had my cpu clocked at 4.2, but now it's at stock 3.8
post #2148 of 6757
Quote:
Originally Posted by BENSON519 View Post

Xi
Xion 1000 watt psu. I did uninstall drivers and installed fresh. I had my cpu clocked at 4.2, but now it's at stock 3.8

Need to clock up your processor to 4.4 atleast. I have 660 sli as well and in BF3 im getting 99%-97% usage across the cards
Core I7 5960X
(10 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core I7 5960X ASRock X99 OC Formula MSI GTX 970 Gaming MSI GTX 970 Gaming 
RAMHard DriveCoolingOS
G. Skill 16GB DDR4 2600 Sandisk Extreme II 240GB SSD Custom 480 Water Setup Windows 10 
PowerCase
AX1500I Corsair 900D 
  hide details  
Reply
Core I7 5960X
(10 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core I7 5960X ASRock X99 OC Formula MSI GTX 970 Gaming MSI GTX 970 Gaming 
RAMHard DriveCoolingOS
G. Skill 16GB DDR4 2600 Sandisk Extreme II 240GB SSD Custom 480 Water Setup Windows 10 
PowerCase
AX1500I Corsair 900D 
  hide details  
Reply
post #2149 of 6757
It
Quote:
Originally Posted by Stay Puft View Post

Need to clock up your processor to 4.4 atleast. I have 660 sli as well and in BF3 im getting 99%-97% usage across the cards
post #2150 of 6757
Quote:
Originally Posted by Stay Puft View Post

Need to clock up your processor to 4.4 atleast. I have 660 sli as well and in BF3 im getting 99%-97% usage across the cards
I had it at 4.2 till about an hour ago. Put it back to stock just to try it. For some reason my board will not let me get a stable oc above 4.3.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › [OFFICIAL] GTX 660 (NON TI) Owners Club.