Overclock.net › Forums › Graphics Cards › AMD/ATI › Please help no display with new videocard
New Posts  All Forums:Forum Nav:

Please help no display with new videocard - Page 2

post #11 of 13
if your drivers are installed correctly sound and video from the hdmi port on the gpu should be all you need, unless your tv doesn't support hdmi.

glad it's working for you smile.gif
More Fans
(9 items)
 
x100e (RIP)
(7 items)
 
 
CPUGraphicsRAMHard Drive
Athlon Neo MV-40 ATI Radeon HD3200 4GB Patriot DDR2 OCZ Vertex 3 Slim 120GB 
OSMonitorMouse
Crunchbang LG Green Screen Trackpoint 
  hide details  
Reply
More Fans
(9 items)
 
x100e (RIP)
(7 items)
 
 
CPUGraphicsRAMHard Drive
Athlon Neo MV-40 ATI Radeon HD3200 4GB Patriot DDR2 OCZ Vertex 3 Slim 120GB 
OSMonitorMouse
Crunchbang LG Green Screen Trackpoint 
  hide details  
Reply
post #12 of 13
Thread Starter 
I purchased a Mini Displayport to HDMI adapter today and I got display with it, thankfully. Only issue is the picture which seems poor when the resolution is set to 1920x1080 (like blurred/fuzzy, only way to describe it). When set to 1680x1050 and below it is a lot smoother/clearer. I would rather connect via DVI although I don't know which cable would work.

The GPU has DVI-I (dual link) while my TV has DVI-D.(dual link). Please could recommend a cable that will work as I'm not sure or could I get 1080p using DVI-I to VGA adapter instead (i.e., http://www.amazon.co.uk/DVI-I-SVGA-Monitor-Cable-Lead/dp/B004O11190/ref=sr_1_3?ie=UTF8&qid=1353952763&sr=8-3?

Thank you for the help.
Edited by md1005 - 11/26/12 at 10:00am
post #13 of 13
Thread Starter 
I'm kinda replying to myself but I managed to find a fix for the blurry image. Simple setting change.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Please help no display with new videocard