Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › PC constantly going to sleep, even though "Never sleep" is selected
New Posts  All Forums:Forum Nav:

PC constantly going to sleep, even though "Never sleep" is selected

post #1 of 10
Thread Starter 
So my laptop with Windows 8 is constantly going to sleep after a few minutes of inactivity. I have made sure that never sleep is selected in the power options, but it keeps going to sleep every few minutes.

Is there a third party application that is causing this or is something wrong in the system settings?
post #2 of 10
I assume you've clicked "Change advanced power settings" and made sure nothing is setting it to sleep in there?

is it just the display or the whole computer?
space heater
(29 items)
 
S-HVH-01
(11 items)
 
PfSense
(5 items)
 
CPUMotherboardGraphicsRAM
Intel 2500k 4.7GHz  Asus P8P67 Pro(B3) 2 x Club3D 280X 3GB 16GB g.skill 1600MHz C9 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Pro 256GB 4 x 2TB Barracudas in RAID10 2 x WD Blue 1TB RAID0 2 x 3TB Seagate Barracuda 
Hard DriveHard DriveOptical DriveCooling
8 x 146GB HP 10k SAS - various RAID levels RAID Controller LSI 9260-8i 512MB LiteOn IHAS124 Noctua NH-D15 
OSMonitorMonitorMonitor
8.1 Enterprise Acer GD245HQ (120hz) LG W2420P LG IPS231P 
MonitorMonitorKeyboardPower
HP ZR24w LG 32LH3000 (w/IPS) Razer Blackwidow Antec TruePower New 750W 
CaseMouseAudioAudio
Corsair 750D Modified original G5 Asus Xonar PCIe Sennheiser HD595 
AudioAudioAudioAudio
Tannoy Mercury 5 NAD C165BEE Bowers & Wilkins 683 Cambridge Audio DACMagic+ 
CPUCPUMotherboardRAM
Intel® Xeon® Processor E5-2630 v3 (20M Cache, 2... Intel® Xeon® Processor E5-2630 v3 (20M Cache, 2... Lenovo RD650 128GB DDR4 ECC REG 
Hard DriveHard DriveHard DriveHard Drive
720ix 12Gbps SAS RAID Controller with 1GB FBWC RAID 0 - 2 x Intel S3500 120GB SSD (deduped VHD... Intel 530 120GB SSD RAID 10 - 8 x Seagate 146GB 10k SAS  
OSPowerCase
Windows Hyper-V Server 2012 R2 2 x LiteION 750W 80PLUS Platinum RD650 24x2.5" chassis 
CPURAMHard DriveOS
Intel® Xeon® Processor X5650  8GB ECC 2 x 146GB SCSI RAID1 PfSense 2.2b 
Other
Intel 4 x 1GbE 
  hide details  
Reply
space heater
(29 items)
 
S-HVH-01
(11 items)
 
PfSense
(5 items)
 
CPUMotherboardGraphicsRAM
Intel 2500k 4.7GHz  Asus P8P67 Pro(B3) 2 x Club3D 280X 3GB 16GB g.skill 1600MHz C9 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Pro 256GB 4 x 2TB Barracudas in RAID10 2 x WD Blue 1TB RAID0 2 x 3TB Seagate Barracuda 
Hard DriveHard DriveOptical DriveCooling
8 x 146GB HP 10k SAS - various RAID levels RAID Controller LSI 9260-8i 512MB LiteOn IHAS124 Noctua NH-D15 
OSMonitorMonitorMonitor
8.1 Enterprise Acer GD245HQ (120hz) LG W2420P LG IPS231P 
MonitorMonitorKeyboardPower
HP ZR24w LG 32LH3000 (w/IPS) Razer Blackwidow Antec TruePower New 750W 
CaseMouseAudioAudio
Corsair 750D Modified original G5 Asus Xonar PCIe Sennheiser HD595 
AudioAudioAudioAudio
Tannoy Mercury 5 NAD C165BEE Bowers & Wilkins 683 Cambridge Audio DACMagic+ 
CPUCPUMotherboardRAM
Intel® Xeon® Processor E5-2630 v3 (20M Cache, 2... Intel® Xeon® Processor E5-2630 v3 (20M Cache, 2... Lenovo RD650 128GB DDR4 ECC REG 
Hard DriveHard DriveHard DriveHard Drive
720ix 12Gbps SAS RAID Controller with 1GB FBWC RAID 0 - 2 x Intel S3500 120GB SSD (deduped VHD... Intel 530 120GB SSD RAID 10 - 8 x Seagate 146GB 10k SAS  
OSPowerCase
Windows Hyper-V Server 2012 R2 2 x LiteION 750W 80PLUS Platinum RD650 24x2.5" chassis 
CPURAMHard DriveOS
Intel® Xeon® Processor X5650  8GB ECC 2 x 146GB SCSI RAID1 PfSense 2.2b 
Other
Intel 4 x 1GbE 
  hide details  
Reply
post #3 of 10
Thread Starter 
Quote:
Originally Posted by fluxlite View Post

I assume you've clicked "Change advanced power settings" and made sure nothing is setting it to sleep in there?
is it just the display or the whole computer?

Yes, I made sure everything in the advanced power settings is set to ensure that it does not sleep. Also, it is the entire computer, not just the display. It goes to sleep as if I have pressed the power button.
post #4 of 10
You can make 100% sure the right power config is loaded with 'powercfg -l' and force change the sleep with 'powercfg -x -standby-timeout-ac 0' and '-standby-timeout-dc 0'.

However, it's probably a hardware thing with something somewhere not properly supporting W8 ACPI for power control. Usually graphics card.

I can only suggest updating bios or graphics drivers.
space heater
(29 items)
 
S-HVH-01
(11 items)
 
PfSense
(5 items)
 
CPUMotherboardGraphicsRAM
Intel 2500k 4.7GHz  Asus P8P67 Pro(B3) 2 x Club3D 280X 3GB 16GB g.skill 1600MHz C9 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Pro 256GB 4 x 2TB Barracudas in RAID10 2 x WD Blue 1TB RAID0 2 x 3TB Seagate Barracuda 
Hard DriveHard DriveOptical DriveCooling
8 x 146GB HP 10k SAS - various RAID levels RAID Controller LSI 9260-8i 512MB LiteOn IHAS124 Noctua NH-D15 
OSMonitorMonitorMonitor
8.1 Enterprise Acer GD245HQ (120hz) LG W2420P LG IPS231P 
MonitorMonitorKeyboardPower
HP ZR24w LG 32LH3000 (w/IPS) Razer Blackwidow Antec TruePower New 750W 
CaseMouseAudioAudio
Corsair 750D Modified original G5 Asus Xonar PCIe Sennheiser HD595 
AudioAudioAudioAudio
Tannoy Mercury 5 NAD C165BEE Bowers & Wilkins 683 Cambridge Audio DACMagic+ 
CPUCPUMotherboardRAM
Intel® Xeon® Processor E5-2630 v3 (20M Cache, 2... Intel® Xeon® Processor E5-2630 v3 (20M Cache, 2... Lenovo RD650 128GB DDR4 ECC REG 
Hard DriveHard DriveHard DriveHard Drive
720ix 12Gbps SAS RAID Controller with 1GB FBWC RAID 0 - 2 x Intel S3500 120GB SSD (deduped VHD... Intel 530 120GB SSD RAID 10 - 8 x Seagate 146GB 10k SAS  
OSPowerCase
Windows Hyper-V Server 2012 R2 2 x LiteION 750W 80PLUS Platinum RD650 24x2.5" chassis 
CPURAMHard DriveOS
Intel® Xeon® Processor X5650  8GB ECC 2 x 146GB SCSI RAID1 PfSense 2.2b 
Other
Intel 4 x 1GbE 
  hide details  
Reply
space heater
(29 items)
 
S-HVH-01
(11 items)
 
PfSense
(5 items)
 
CPUMotherboardGraphicsRAM
Intel 2500k 4.7GHz  Asus P8P67 Pro(B3) 2 x Club3D 280X 3GB 16GB g.skill 1600MHz C9 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Pro 256GB 4 x 2TB Barracudas in RAID10 2 x WD Blue 1TB RAID0 2 x 3TB Seagate Barracuda 
Hard DriveHard DriveOptical DriveCooling
8 x 146GB HP 10k SAS - various RAID levels RAID Controller LSI 9260-8i 512MB LiteOn IHAS124 Noctua NH-D15 
OSMonitorMonitorMonitor
8.1 Enterprise Acer GD245HQ (120hz) LG W2420P LG IPS231P 
MonitorMonitorKeyboardPower
HP ZR24w LG 32LH3000 (w/IPS) Razer Blackwidow Antec TruePower New 750W 
CaseMouseAudioAudio
Corsair 750D Modified original G5 Asus Xonar PCIe Sennheiser HD595 
AudioAudioAudioAudio
Tannoy Mercury 5 NAD C165BEE Bowers & Wilkins 683 Cambridge Audio DACMagic+ 
CPUCPUMotherboardRAM
Intel® Xeon® Processor E5-2630 v3 (20M Cache, 2... Intel® Xeon® Processor E5-2630 v3 (20M Cache, 2... Lenovo RD650 128GB DDR4 ECC REG 
Hard DriveHard DriveHard DriveHard Drive
720ix 12Gbps SAS RAID Controller with 1GB FBWC RAID 0 - 2 x Intel S3500 120GB SSD (deduped VHD... Intel 530 120GB SSD RAID 10 - 8 x Seagate 146GB 10k SAS  
OSPowerCase
Windows Hyper-V Server 2012 R2 2 x LiteION 750W 80PLUS Platinum RD650 24x2.5" chassis 
CPURAMHard DriveOS
Intel® Xeon® Processor X5650  8GB ECC 2 x 146GB SCSI RAID1 PfSense 2.2b 
Other
Intel 4 x 1GbE 
  hide details  
Reply
post #5 of 10
Thread Starter 
It's funny you mention ACPI, as there is an unknown device in the Device Manager which doesn't have a driver installed which mentions that as well.

Could the issue be related? What is this driver anyway? I have the latest chipset drivers and everything related installed, but I still have this unknown device.



post #6 of 10
Sounds like your PC is just really tired...


No, AHCI is probably to blame here. Grab your drivers smile.gif
The Riginator
(20 items)
 
 
Wife's Rig
(5 items)
 
CPUGraphicsRAMHard Drive
Qualcomm Snapdragon S600 Adreno 330 2GB LPDDR3 NAND Storage 
Hard DriveOSMonitorKeyboard
Samsung 32GB MicroSD Android 4.4.2 KitKat 5 inch (441ppi) 1080x1920 Super AMOLED SwiftKey 
Power
2600mAh Battery 
  hide details  
Reply
The Riginator
(20 items)
 
 
Wife's Rig
(5 items)
 
CPUGraphicsRAMHard Drive
Qualcomm Snapdragon S600 Adreno 330 2GB LPDDR3 NAND Storage 
Hard DriveOSMonitorKeyboard
Samsung 32GB MicroSD Android 4.4.2 KitKat 5 inch (441ppi) 1080x1920 Super AMOLED SwiftKey 
Power
2600mAh Battery 
  hide details  
Reply
post #7 of 10
Thread Starter 
Quote:
Originally Posted by Rubers View Post

Sounds like your PC is just really tired...
No, AHCI is probably to blame here. Grab your drivers smile.gif

Every driver is already installed. Everything even relating to Intel and the HM77 chipset has already been installed... twice. And still, I get this unknown device.
post #8 of 10
The Riginator
(20 items)
 
 
Wife's Rig
(5 items)
 
CPUGraphicsRAMHard Drive
Qualcomm Snapdragon S600 Adreno 330 2GB LPDDR3 NAND Storage 
Hard DriveOSMonitorKeyboard
Samsung 32GB MicroSD Android 4.4.2 KitKat 5 inch (441ppi) 1080x1920 Super AMOLED SwiftKey 
Power
2600mAh Battery 
  hide details  
Reply
The Riginator
(20 items)
 
 
Wife's Rig
(5 items)
 
CPUGraphicsRAMHard Drive
Qualcomm Snapdragon S600 Adreno 330 2GB LPDDR3 NAND Storage 
Hard DriveOSMonitorKeyboard
Samsung 32GB MicroSD Android 4.4.2 KitKat 5 inch (441ppi) 1080x1920 Super AMOLED SwiftKey 
Power
2600mAh Battery 
  hide details  
Reply
post #9 of 10
The Riginator
(20 items)
 
 
Wife's Rig
(5 items)
 
CPUGraphicsRAMHard Drive
Qualcomm Snapdragon S600 Adreno 330 2GB LPDDR3 NAND Storage 
Hard DriveOSMonitorKeyboard
Samsung 32GB MicroSD Android 4.4.2 KitKat 5 inch (441ppi) 1080x1920 Super AMOLED SwiftKey 
Power
2600mAh Battery 
  hide details  
Reply
The Riginator
(20 items)
 
 
Wife's Rig
(5 items)
 
CPUGraphicsRAMHard Drive
Qualcomm Snapdragon S600 Adreno 330 2GB LPDDR3 NAND Storage 
Hard DriveOSMonitorKeyboard
Samsung 32GB MicroSD Android 4.4.2 KitKat 5 inch (441ppi) 1080x1920 Super AMOLED SwiftKey 
Power
2600mAh Battery 
  hide details  
Reply
post #10 of 10
Thread Starter 
I already have both of those programs installed. Also, I found the missing driver so the notification is gone from device manager now. However, the PC still goes to sleep every 2-3 minutes of idling. I even did a complete reinstall of every driver and the issue still persists.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › PC constantly going to sleep, even though "Never sleep" is selected