Overclock.net › Forums › Components › Monitors and Displays › Asus VG248QE 144hz 1ms TN 1080p
New Posts  All Forums:Forum Nav:

Asus VG248QE 144hz 1ms TN 1080p - Page 161

post #1601 of 2231
Quote:
Originally Posted by CallsignVega View Post

Yup, welcome to the Lightboost revolution. thumb.gif
I'm joining the revolution as soon as I find one priced @ $250 or below, I'm very excited for it:D
ivybeech
(21 items)
 
4K-HTPC
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6700k@4.7ghz Gigabyte z170xp-sli Nvidia GTX 1080Ti 16gb Team Xtreem DDR4 @16/18/18/37 3333mhz 
Hard DriveHard DriveHard DriveHard Drive
256gb M4 SSD boot 4TB Seagate - Raid 0 4TB Seagate - Raid 0 2TB Western Digital Green for storage 
Hard DriveHard DriveHard DriveHard Drive
5TB Seagate 3 tb Seagate  2TB Seagate 4TB of various external storage 
CoolingOSMonitorMonitor
Corsair H100 in push/pull Windows 10 pro ASUS ROG Swift PG278Q 27" OC Catleap Q270SE IPS 2560x1440@120hz 
KeyboardPowerCaseMouse
Xarmor mechanical cherry mx-brown Hale90 1000w 80+gold EVGA DG-87 Logitech G502 
CPUMotherboardGraphicsRAM
Intel i5-2400 Intel DP67BG Nvidia GTX 950 8gb Gskill Ripjaws 1600mhz ddr3 
Hard DriveOptical DriveCoolingOS
256gb samsung SSD Asus Blu-ray Drive Model BC-12B1ST/BLK/B/AS Corsair H50 push/pull Windows 7 Professional 
MonitorPowerCase
Vizio m60-c3 - 3840x2160 OCZ ZT 750w Silverstone Grandia gd-05 
  hide details  
Reply
ivybeech
(21 items)
 
4K-HTPC
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6700k@4.7ghz Gigabyte z170xp-sli Nvidia GTX 1080Ti 16gb Team Xtreem DDR4 @16/18/18/37 3333mhz 
Hard DriveHard DriveHard DriveHard Drive
256gb M4 SSD boot 4TB Seagate - Raid 0 4TB Seagate - Raid 0 2TB Western Digital Green for storage 
Hard DriveHard DriveHard DriveHard Drive
5TB Seagate 3 tb Seagate  2TB Seagate 4TB of various external storage 
CoolingOSMonitorMonitor
Corsair H100 in push/pull Windows 10 pro ASUS ROG Swift PG278Q 27" OC Catleap Q270SE IPS 2560x1440@120hz 
KeyboardPowerCaseMouse
Xarmor mechanical cherry mx-brown Hale90 1000w 80+gold EVGA DG-87 Logitech G502 
CPUMotherboardGraphicsRAM
Intel i5-2400 Intel DP67BG Nvidia GTX 950 8gb Gskill Ripjaws 1600mhz ddr3 
Hard DriveOptical DriveCoolingOS
256gb samsung SSD Asus Blu-ray Drive Model BC-12B1ST/BLK/B/AS Corsair H50 push/pull Windows 7 Professional 
MonitorPowerCase
Vizio m60-c3 - 3840x2160 OCZ ZT 750w Silverstone Grandia gd-05 
  hide details  
Reply
post #1602 of 2231
The lads in Canada and the US get it sweet with the prices for computer parts.

Newegg = $269 USD
These bad boys cost me $1499 Australian Dollars. mad.gif

I should have bought them through Vega and getting them posted. doh.gif

The 3 Bad boys just arrived! Photo Time!!!
Edited by hatlesschimp - 6/5/13 at 9:24am
post #1603 of 2231
I hear that, I had to push the local umart stores in Queensland to get mine - $480 each! Now the price is up at $500 each just like Melbourne. It's just unfortunate that we live in a nation where the "She'll be right" mentality has made the status quo of what the market will bear to be jacked up beyond a joke. Grumble....Still, the monitors are great for what they are!
Autumn3
(17 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 4770k Gigabyte Sniper 5 Gainward 670 GTX 2G 8GB Corsair Vengeance @ 1650mhz 
Hard DriveHard DriveCoolingOS
3x3TB and 3x2TB OCZ Vertex 4 256GB Corsair H100i Windows 7 
MonitorKeyboardPowerCase
3x ASUS VG248QE Microsoft Vanilla 101 Corsair HX650 Corsair 800D 
MouseMouse PadAudioOther
Logitech M950 Steelseries Onboard Creative Recon3D chip 3D Vision 2 Wireless 
Other
Logitech C910 HD webcam 
  hide details  
Reply
Autumn3
(17 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 4770k Gigabyte Sniper 5 Gainward 670 GTX 2G 8GB Corsair Vengeance @ 1650mhz 
Hard DriveHard DriveCoolingOS
3x3TB and 3x2TB OCZ Vertex 4 256GB Corsair H100i Windows 7 
MonitorKeyboardPowerCase
3x ASUS VG248QE Microsoft Vanilla 101 Corsair HX650 Corsair 800D 
MouseMouse PadAudioOther
Logitech M950 Steelseries Onboard Creative Recon3D chip 3D Vision 2 Wireless 
Other
Logitech C910 HD webcam 
  hide details  
Reply
post #1604 of 2231
Quote:
Originally Posted by NightbeaT View Post

Recieved mine today, colors arent so bad (i'm not a color freak) even though I came from an IPS panel
but the ghosting seems strong with this one... am I the only one? trace free 60, 144hz
Try testing out LightBoost 120Hz; the ghosting will pretty much disappear.

Standard 60 Hz LCD

Standard 120 Hz LCD : 50% less motion blur

120 Hz LightBoost : ~90% less motion blur

Also, even 100Hz LightBoost has less motion blur than 144Hz:



In addition, for a good explanation of sample-and-hold, see Why Do Some OLED's Have Motion Blur?. It is a good explanation of the sample-and-hold effect (common to LCD's) and how it contributes to motion blur.

When LightBoost is enabled, the backlight is turned off while waiting for pixels to transition (high speed video). The backlight is strobed on fully refreshed frames. This bypasses LCD pixel speed limitations as the motion blur limiting factor, and the visibility of ghosting/overdrive/etc is eliminated. So it flickers like a 120Hz CRT, but the motion blur is now below human perceptible levels. Also, you no longer see the LCD ghosting effects, as seen in the pictures above, and at LCD Motion Artifacts 101.

For instructions on VG248QE, see the LightBoost HOWTO. The ToastyX method is the easiest (3 minute quick enable of LightBoost, less input lag, no Control+T compromises).
Edited by mdrejhon - 6/4/13 at 6:29pm
post #1605 of 2231
I removed and enabled LB again and I some minor bugs are gone: I think the red tint is gone, and I no longer hear the USB sound when the screen goes black and it does it now ONLY after 0.5s the boot for 1sec and never happens during regular use other than that biggrin.gif
FPS Gaming System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570K @ 4.2GHz Gigabyte Z77M D3H MVP MSI GTX 570 8 GB 1600 MHz G.Skill 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128 GB Western Digital 500 GB Samsung X22 Superwritemaster  Alpine 11 Pro 
OSMonitorKeyboardPower
Win 7 64-Bit Ultimate BenQ XL2411Z 144Hz CoolerMaster Storm QuickFire Pro Mechanical Corsair TX750 
CaseMouseMouse PadAudio
CoolerMaster 690 Newmen GX1-Pro SteelSeries QCK Heavy QPAD qh-90 
  hide details  
Reply
FPS Gaming System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570K @ 4.2GHz Gigabyte Z77M D3H MVP MSI GTX 570 8 GB 1600 MHz G.Skill 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128 GB Western Digital 500 GB Samsung X22 Superwritemaster  Alpine 11 Pro 
OSMonitorKeyboardPower
Win 7 64-Bit Ultimate BenQ XL2411Z 144Hz CoolerMaster Storm QuickFire Pro Mechanical Corsair TX750 
CaseMouseMouse PadAudio
CoolerMaster 690 Newmen GX1-Pro SteelSeries QCK Heavy QPAD qh-90 
  hide details  
Reply
post #1606 of 2231
Quote:
Originally Posted by shedokan View Post

I removed and enabled LB again and I some minor bugs are gone: I think the red tint is gone, and I no longer hear the USB sound when the screen goes black and it does it now ONLY after 0.5s the boot for 1sec and never happens during regular use other than that biggrin.gif
Really interesting. Red tint is gone?

Can you doublecheck that LightBoost is enabled by:
1. Bring up the monitor menu. Does it say "3D Mode"?
2. Can you access the "LightBoost" adjustment via the monitor menu?

If LightBoost is still enabled, do you think that new firmware got installed on your monitor -- e.g. you installed new drivers from ASUS that fixed the purple tint? If so, can you tell me what you did -- did you install anything from ASUS' website? There are many other VG248QE users who would love to have your improved LightBoost firmware. What is your Geforce driver version number?
Edited by mdrejhon - 6/5/13 at 5:25am
post #1607 of 2231
Yeah ofc LB is enabled, these days I can tell the difference straight away. Using LB 50% Contrast 80

I haven't installed anything from the ASUS website, My Nvidia drivers are 320.18. When Vega was telling me the crimson fix back then I used to open a white page in paint and could see the red tint, like white is just bad. Right now the whites look as good as non LB for me..

What made me happy tho is the USG hub sound gone and the black screen happening ONLY after 0.5s in windows and never again biggrin.gif Before it could happen to me while having some 1on1 situation in a game with the USB sound mad.gif
FPS Gaming System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570K @ 4.2GHz Gigabyte Z77M D3H MVP MSI GTX 570 8 GB 1600 MHz G.Skill 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128 GB Western Digital 500 GB Samsung X22 Superwritemaster  Alpine 11 Pro 
OSMonitorKeyboardPower
Win 7 64-Bit Ultimate BenQ XL2411Z 144Hz CoolerMaster Storm QuickFire Pro Mechanical Corsair TX750 
CaseMouseMouse PadAudio
CoolerMaster 690 Newmen GX1-Pro SteelSeries QCK Heavy QPAD qh-90 
  hide details  
Reply
FPS Gaming System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570K @ 4.2GHz Gigabyte Z77M D3H MVP MSI GTX 570 8 GB 1600 MHz G.Skill 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128 GB Western Digital 500 GB Samsung X22 Superwritemaster  Alpine 11 Pro 
OSMonitorKeyboardPower
Win 7 64-Bit Ultimate BenQ XL2411Z 144Hz CoolerMaster Storm QuickFire Pro Mechanical Corsair TX750 
CaseMouseMouse PadAudio
CoolerMaster 690 Newmen GX1-Pro SteelSeries QCK Heavy QPAD qh-90 
  hide details  
Reply
post #1608 of 2231
My Datacolor Spyder4Elite arrived today! yeay!!! applaud.gif



To be honest I purchased this whilst I was waiting for the monitors arrived. After setting up the monitors I dont think I need it. Colors look fine!!! But I will give it a go tomorrow and see if I'm just blind and have no clue when it comes to colors. Also I still have the Samsung S27B970D 27" PLS Display. Might give that a trundle and see if the colors are properly calibrated from the factory.

I also have the mission of debezelling the ASUS VG278H 3D 27" Monitor tomorrow. #Big Day Ahead!!! biggrin.gif
post #1609 of 2231
Quote:
Originally Posted by hatlesschimp View Post

My Datacolor Spyder4Elite arrived today! yeay!!! applaud.gif



To be honest I purchased this whilst I was waiting for the monitors arrived. After setting up the monitors I dont think I need it. Colors look fine!!! But I will give it a go tomorrow and see if I'm just blind and have no clue when it comes to colors. Also I still have the Samsung S27B970D 27" PLS Display. Might give that a trundle and see if the colors are properly calibrated from the factory.

I also have the mission of debezelling the ASUS VG278H 3D 27" Monitor tomorrow. #Big Day Ahead!!! biggrin.gif

I bet your wayyyyyy too cool with settings right out of the box. The Spyder4Elite makes it much better.
R-WAN
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel 3930k Asrock extreme6 GTX 780 GTX 780 
RAMHard DriveOptical DriveCooling
G skill 1866 samsung 840 lite-on dvd  swiftech h220 
OSMonitorMonitorMonitor
windows 8 asus vg248 asus vg248 asus vg248 
KeyboardPowerCaseMouse
logitech g710 rosewill 1300 switch 810 razer deathadder 
  hide details  
Reply
R-WAN
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel 3930k Asrock extreme6 GTX 780 GTX 780 
RAMHard DriveOptical DriveCooling
G skill 1866 samsung 840 lite-on dvd  swiftech h220 
OSMonitorMonitorMonitor
windows 8 asus vg248 asus vg248 asus vg248 
KeyboardPowerCaseMouse
logitech g710 rosewill 1300 switch 810 razer deathadder 
  hide details  
Reply
post #1610 of 2231
Excellent. I remember my VG278H were way to hot and looked trashy. They definitely needed calibrating!!!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › Asus VG248QE 144hz 1ms TN 1080p