Overclock.net › Forums › Graphics Cards › AMD/ATI › Gigabyte 7950 WF3 - Mass Effect 3 issues
New Posts  All Forums:Forum Nav:

Gigabyte 7950 WF3 - Mass Effect 3 issues

post #1 of 35
Thread Starter 
I just purchased my 7950 WF3 and have been noticing a few issues.
Right now I'm using stock settings, no OC. I have the beta 12.11 drivers, the updated app profiles (someone mentioned they could fix my issue), and Physx installed for certain games to run (Batman and Mass Effect 3).

I tested Heaven and it ran fine. I tested BF3 campaign and it ran fine. I tested WoW and it ran fine. Minecraft runs perfect as well. I try to run Mass Effect 3 and the intro and loading screen (before loading a save) is extremely slow. I'm talking the 'Press Any Key' screen with the meteors hitting earth. I can watch them crawl by practically frame by frame. I'm not sure what the issue is here really.

Anyone have thoughts?

I switched from my sig rig's GTX460 to this, and made sure to remove all traces of nVidia drivers following a guide on here. I'm stumped.

UPDATE: I tested in Skyrim as well with 39 mods loaded (last years playthrough) and ran through the intro on Ultra High settings... no hiccups either.
Edited by Valor958 - 11/26/12 at 10:20pm
Malice
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K ASUS P8Z68-V GEN3 Gigabyte 7950 Windforce 3 G Skill Ripjaw X 8GB 
Hard DriveHard DriveHard DriveHard Drive
Corsair Force Series 3 SSD 240GB Samsung 500gb HDD  Samsung 300gb HDD Seagate 500gb HDD 
Hard DriveOptical DriveCoolingOS
Seagate 1TB HDD LG DVD Super-Multi Zalman CNPS9900MAX-B CPU cooler Windows 7 64 Pro 
MonitorKeyboardPowerCase
ASUS VH236H 23" HD Saitek Eclipse I Backlit - Blue Cooler Master Silent Pro 800W Gold Cooler Master HAF932 Advanced 
MouseAudio
Roccat Kone+ Razer Carcharias 
  hide details  
Reply
Malice
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K ASUS P8Z68-V GEN3 Gigabyte 7950 Windforce 3 G Skill Ripjaw X 8GB 
Hard DriveHard DriveHard DriveHard Drive
Corsair Force Series 3 SSD 240GB Samsung 500gb HDD  Samsung 300gb HDD Seagate 500gb HDD 
Hard DriveOptical DriveCoolingOS
Seagate 1TB HDD LG DVD Super-Multi Zalman CNPS9900MAX-B CPU cooler Windows 7 64 Pro 
MonitorKeyboardPowerCase
ASUS VH236H 23" HD Saitek Eclipse I Backlit - Blue Cooler Master Silent Pro 800W Gold Cooler Master HAF932 Advanced 
MouseAudio
Roccat Kone+ Razer Carcharias 
  hide details  
Reply
post #2 of 35
Quote:
Originally Posted by Valor958 View Post

I just purchased my 7950 WF3 and have been noticing a few issues.
Right now I'm using stock settings, no OC. I have the beta 12.11 drivers, the updated app profiles (someone mentioned they could fix my issue), and Physx installed for certain games to run (Batman and Mass Effect 3).
I tested Heaven and it ran fine. I tested BF3 campaign and it ran fine. I tested WoW and it ran fine. I try to run Mass Effect 3 and the intro and loading screen (before loading a save) is extremely slow. I'm talking the 'Press Any Key' screen with the meteors hitting earth. I can watch them crawl by practically frame by frame. I'm not sure what the issue is here really.
Anyone have thoughts?
I switched from my sig rig's GTX460 to this, and made sure to remove all traces of nVidia drivers following a guide on here. I'm stumped.
UPDATE: I tested in Skyrim as well with 39 mods loaded (last years playthrough) and ran through the intro on Ultra High settings... no hiccups either.

AMD has a rep in these forums. see if 12.11 beta is reported to have any issues with mass effect 3.

http://www.overclock.net/t/1276643/hello-from-amd#post_17605073
Fragbox
(14 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i5 2400 DH67BL AMD Radeon HD 6900 Series XFX HD 6950 2GB 
RAMRAMHard DriveOptical Drive
Corsair Corsair DDR3 1333 Mhz 2 GB Corsair DDR3 1333 Mhz 2 GB Western Digital Caviar Green SONY DVD-RW AD-7260S 
OSMonitorKeyboardPower
Windows 7 Professional 32 bit BENQ G2420HD Logitech K200 Seasonic VX550 psu 
CaseMouse
ANTEC 200 V2 Logitech mouse 
  hide details  
Reply
Fragbox
(14 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i5 2400 DH67BL AMD Radeon HD 6900 Series XFX HD 6950 2GB 
RAMRAMHard DriveOptical Drive
Corsair Corsair DDR3 1333 Mhz 2 GB Corsair DDR3 1333 Mhz 2 GB Western Digital Caviar Green SONY DVD-RW AD-7260S 
OSMonitorKeyboardPower
Windows 7 Professional 32 bit BENQ G2420HD Logitech K200 Seasonic VX550 psu 
CaseMouse
ANTEC 200 V2 Logitech mouse 
  hide details  
Reply
post #3 of 35
Thread Starter 
Anyone else have anything on this? I've googled and tinkered quite a bit and can't get any changes or improvements. My old nVidia GTX 460 ran it just fine and ME3 isn't terrbily taxing anyways.
Malice
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K ASUS P8Z68-V GEN3 Gigabyte 7950 Windforce 3 G Skill Ripjaw X 8GB 
Hard DriveHard DriveHard DriveHard Drive
Corsair Force Series 3 SSD 240GB Samsung 500gb HDD  Samsung 300gb HDD Seagate 500gb HDD 
Hard DriveOptical DriveCoolingOS
Seagate 1TB HDD LG DVD Super-Multi Zalman CNPS9900MAX-B CPU cooler Windows 7 64 Pro 
MonitorKeyboardPowerCase
ASUS VH236H 23" HD Saitek Eclipse I Backlit - Blue Cooler Master Silent Pro 800W Gold Cooler Master HAF932 Advanced 
MouseAudio
Roccat Kone+ Razer Carcharias 
  hide details  
Reply
Malice
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K ASUS P8Z68-V GEN3 Gigabyte 7950 Windforce 3 G Skill Ripjaw X 8GB 
Hard DriveHard DriveHard DriveHard Drive
Corsair Force Series 3 SSD 240GB Samsung 500gb HDD  Samsung 300gb HDD Seagate 500gb HDD 
Hard DriveOptical DriveCoolingOS
Seagate 1TB HDD LG DVD Super-Multi Zalman CNPS9900MAX-B CPU cooler Windows 7 64 Pro 
MonitorKeyboardPowerCase
ASUS VH236H 23" HD Saitek Eclipse I Backlit - Blue Cooler Master Silent Pro 800W Gold Cooler Master HAF932 Advanced 
MouseAudio
Roccat Kone+ Razer Carcharias 
  hide details  
Reply
post #4 of 35
Is it just the intro screen or actual gameplay too?

I've been playing ME3 a lot recently using 12.11 b6 and apart from the rare texture flickering, no issues.
The Air Tunnel
(10 items)
 
  
CPUMotherboardGraphicsRAM
i7-4820K (4500MHz@1.28V) P9X79 Sapphire R9 290 Tri-X New Edition Team Group Vulcan 4x4GB 2133MHz 
Hard DriveCoolingOSPower
2x240GB SSD @RAID 0 Noctua NH-D14 SE2011 Windows 10 Pro Corsair AX750 
CaseAudio
Rosewill Armor EVO hiFace+AudioGD+DT770Pro 
  hide details  
Reply
The Air Tunnel
(10 items)
 
  
CPUMotherboardGraphicsRAM
i7-4820K (4500MHz@1.28V) P9X79 Sapphire R9 290 Tri-X New Edition Team Group Vulcan 4x4GB 2133MHz 
Hard DriveCoolingOSPower
2x240GB SSD @RAID 0 Noctua NH-D14 SE2011 Windows 10 Pro Corsair AX750 
CaseAudio
Rosewill Armor EVO hiFace+AudioGD+DT770Pro 
  hide details  
Reply
post #5 of 35
Thread Starter 
Quote:
Originally Posted by specopsFI View Post

Is it just the intro screen or actual gameplay too?
I've been playing ME3 a lot recently using 12.11 b6 and apart from the rare texture flickering, no issues.

I can't even get to the gameplay. It lags so much that it hangs completely trying to verify downloadable content. I ran it before I switched the card, it was fine. After the card, I get this issue. So it has to be something with the card/drivers. I guess I could switch off the beta drivers and see what happens, but no one else seems to have this issue.

Maybe I should ask an AMD rep here.
Malice
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K ASUS P8Z68-V GEN3 Gigabyte 7950 Windforce 3 G Skill Ripjaw X 8GB 
Hard DriveHard DriveHard DriveHard Drive
Corsair Force Series 3 SSD 240GB Samsung 500gb HDD  Samsung 300gb HDD Seagate 500gb HDD 
Hard DriveOptical DriveCoolingOS
Seagate 1TB HDD LG DVD Super-Multi Zalman CNPS9900MAX-B CPU cooler Windows 7 64 Pro 
MonitorKeyboardPowerCase
ASUS VH236H 23" HD Saitek Eclipse I Backlit - Blue Cooler Master Silent Pro 800W Gold Cooler Master HAF932 Advanced 
MouseAudio
Roccat Kone+ Razer Carcharias 
  hide details  
Reply
Malice
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K ASUS P8Z68-V GEN3 Gigabyte 7950 Windforce 3 G Skill Ripjaw X 8GB 
Hard DriveHard DriveHard DriveHard Drive
Corsair Force Series 3 SSD 240GB Samsung 500gb HDD  Samsung 300gb HDD Seagate 500gb HDD 
Hard DriveOptical DriveCoolingOS
Seagate 1TB HDD LG DVD Super-Multi Zalman CNPS9900MAX-B CPU cooler Windows 7 64 Pro 
MonitorKeyboardPowerCase
ASUS VH236H 23" HD Saitek Eclipse I Backlit - Blue Cooler Master Silent Pro 800W Gold Cooler Master HAF932 Advanced 
MouseAudio
Roccat Kone+ Razer Carcharias 
  hide details  
Reply
post #6 of 35
Quote:
Originally Posted by Valor958 View Post

I can't even get to the gameplay. It lags so much that it hangs completely trying to verify downloadable content. I ran it before I switched the card, it was fine. After the card, I get this issue. So it has to be something with the card/drivers. I guess I could switch off the beta drivers and see what happens, but no one else seems to have this issue.
Maybe I should ask an AMD rep here.

AFAIK, the game isn't really doing anything while you're at the intro screen with the meteors. Only once you push a button it connects to the servers, verifies DLC and such. What exactly happens when you push a key in the intro screen? Does the intro screen go away, do you get the "connecting to EA servers" message?
The Air Tunnel
(10 items)
 
  
CPUMotherboardGraphicsRAM
i7-4820K (4500MHz@1.28V) P9X79 Sapphire R9 290 Tri-X New Edition Team Group Vulcan 4x4GB 2133MHz 
Hard DriveCoolingOSPower
2x240GB SSD @RAID 0 Noctua NH-D14 SE2011 Windows 10 Pro Corsair AX750 
CaseAudio
Rosewill Armor EVO hiFace+AudioGD+DT770Pro 
  hide details  
Reply
The Air Tunnel
(10 items)
 
  
CPUMotherboardGraphicsRAM
i7-4820K (4500MHz@1.28V) P9X79 Sapphire R9 290 Tri-X New Edition Team Group Vulcan 4x4GB 2133MHz 
Hard DriveCoolingOSPower
2x240GB SSD @RAID 0 Noctua NH-D14 SE2011 Windows 10 Pro Corsair AX750 
CaseAudio
Rosewill Armor EVO hiFace+AudioGD+DT770Pro 
  hide details  
Reply
post #7 of 35
Thread Starter 
Quote:
Originally Posted by specopsFI View Post

AFAIK, the game isn't really doing anything while you're at the intro screen with the meteors. Only once you push a button it connects to the servers, verifies DLC and such. What exactly happens when you push a key in the intro screen? Does the intro screen go away, do you get the "connecting to EA servers" message?

The intro screen itself is VERY slow, and I can watch the meteors crawl down to earth. Once the message loads and I can hit a key, i get the message that it's connecting, but it never completes. I got it to the verifying DLC message once, but still no luck.

I tried repairing the install as well... still nothing. I am completely confused.


EDIT: Wait... I think I have a possible solution. I editted the ini files to force increase the graphics. Maybe I can revert those and see what happens. I'm not sure though, since I repaired the install and it told me there were no missing/corrupted/erroneous files. Maybe it just didn't detect my changes? Right now, that's the only thing I can think of.


Also, my Skyrim launcher and WoW launcher crash almost immediately after launching. I can get into the games if I click fast enough on the 'launch' button, but I think this may be an issue with the games. Really not sure how my gpu could interfere with the launcher, and Skyrim's launcher was always buggy anyways. Maybe I'll use that alternate skyrim launcher and mod program... I'd have to check the thread for what site it was. Nexus? Different topic, sorry lol.
Malice
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K ASUS P8Z68-V GEN3 Gigabyte 7950 Windforce 3 G Skill Ripjaw X 8GB 
Hard DriveHard DriveHard DriveHard Drive
Corsair Force Series 3 SSD 240GB Samsung 500gb HDD  Samsung 300gb HDD Seagate 500gb HDD 
Hard DriveOptical DriveCoolingOS
Seagate 1TB HDD LG DVD Super-Multi Zalman CNPS9900MAX-B CPU cooler Windows 7 64 Pro 
MonitorKeyboardPowerCase
ASUS VH236H 23" HD Saitek Eclipse I Backlit - Blue Cooler Master Silent Pro 800W Gold Cooler Master HAF932 Advanced 
MouseAudio
Roccat Kone+ Razer Carcharias 
  hide details  
Reply
Malice
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K ASUS P8Z68-V GEN3 Gigabyte 7950 Windforce 3 G Skill Ripjaw X 8GB 
Hard DriveHard DriveHard DriveHard Drive
Corsair Force Series 3 SSD 240GB Samsung 500gb HDD  Samsung 300gb HDD Seagate 500gb HDD 
Hard DriveOptical DriveCoolingOS
Seagate 1TB HDD LG DVD Super-Multi Zalman CNPS9900MAX-B CPU cooler Windows 7 64 Pro 
MonitorKeyboardPowerCase
ASUS VH236H 23" HD Saitek Eclipse I Backlit - Blue Cooler Master Silent Pro 800W Gold Cooler Master HAF932 Advanced 
MouseAudio
Roccat Kone+ Razer Carcharias 
  hide details  
Reply
post #8 of 35
Thread Starter 
Ok, nope... what I'd done is alter the Coalesced.bin file, so I reverted that back to the original. STILL no change.
I also copy/pasted the PhysXCore.dll from NVIDIA Corporation\PhysX\Engine\v2.8.3\ \Mass Effect 3\Binaries\Win32\. as one site suggested... no change frown.gif

How am I the only one experiencing this?

Can perhaps someone from AMD help here?
Edited by Valor958 - 11/27/12 at 9:43pm
Malice
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K ASUS P8Z68-V GEN3 Gigabyte 7950 Windforce 3 G Skill Ripjaw X 8GB 
Hard DriveHard DriveHard DriveHard Drive
Corsair Force Series 3 SSD 240GB Samsung 500gb HDD  Samsung 300gb HDD Seagate 500gb HDD 
Hard DriveOptical DriveCoolingOS
Seagate 1TB HDD LG DVD Super-Multi Zalman CNPS9900MAX-B CPU cooler Windows 7 64 Pro 
MonitorKeyboardPowerCase
ASUS VH236H 23" HD Saitek Eclipse I Backlit - Blue Cooler Master Silent Pro 800W Gold Cooler Master HAF932 Advanced 
MouseAudio
Roccat Kone+ Razer Carcharias 
  hide details  
Reply
Malice
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K ASUS P8Z68-V GEN3 Gigabyte 7950 Windforce 3 G Skill Ripjaw X 8GB 
Hard DriveHard DriveHard DriveHard Drive
Corsair Force Series 3 SSD 240GB Samsung 500gb HDD  Samsung 300gb HDD Seagate 500gb HDD 
Hard DriveOptical DriveCoolingOS
Seagate 1TB HDD LG DVD Super-Multi Zalman CNPS9900MAX-B CPU cooler Windows 7 64 Pro 
MonitorKeyboardPowerCase
ASUS VH236H 23" HD Saitek Eclipse I Backlit - Blue Cooler Master Silent Pro 800W Gold Cooler Master HAF932 Advanced 
MouseAudio
Roccat Kone+ Razer Carcharias 
  hide details  
Reply
post #9 of 35
As a fellow ME3 player on the 7900 Series, I'm afraid I just don't have any feedback. frown.gif Runs okay, here.
post #10 of 35
Thread Starter 
Quote:
Originally Posted by Thracks View Post

As a fellow ME3 player on the 7900 Series, I'm afraid I just don't have any feedback. frown.gif Runs okay, here.

In another thread, someone mentioned it could be due to the Beta 7 12.11 driver and suggested I roll back to Beta 6.
Quote:
Originally Posted by SectorNine50 View Post

Do you have 12.11 Beta 7 or Beta 6?
I just played ME3 last night on Beta 6 without a single issue. I've heard lots have been having problems with Beta 7.
Also, keep in mind that you are using a BETA driver. If you don't want to worry about crashes, use one of the release ones, you ding bat.

Is this the link to the beta 6?
http://support.amd.com/us/kbarticles/Pages/AMDCatalyst1211betadriver.aspx

And thanks much for your response smile.gif
Malice
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K ASUS P8Z68-V GEN3 Gigabyte 7950 Windforce 3 G Skill Ripjaw X 8GB 
Hard DriveHard DriveHard DriveHard Drive
Corsair Force Series 3 SSD 240GB Samsung 500gb HDD  Samsung 300gb HDD Seagate 500gb HDD 
Hard DriveOptical DriveCoolingOS
Seagate 1TB HDD LG DVD Super-Multi Zalman CNPS9900MAX-B CPU cooler Windows 7 64 Pro 
MonitorKeyboardPowerCase
ASUS VH236H 23" HD Saitek Eclipse I Backlit - Blue Cooler Master Silent Pro 800W Gold Cooler Master HAF932 Advanced 
MouseAudio
Roccat Kone+ Razer Carcharias 
  hide details  
Reply
Malice
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K ASUS P8Z68-V GEN3 Gigabyte 7950 Windforce 3 G Skill Ripjaw X 8GB 
Hard DriveHard DriveHard DriveHard Drive
Corsair Force Series 3 SSD 240GB Samsung 500gb HDD  Samsung 300gb HDD Seagate 500gb HDD 
Hard DriveOptical DriveCoolingOS
Seagate 1TB HDD LG DVD Super-Multi Zalman CNPS9900MAX-B CPU cooler Windows 7 64 Pro 
MonitorKeyboardPowerCase
ASUS VH236H 23" HD Saitek Eclipse I Backlit - Blue Cooler Master Silent Pro 800W Gold Cooler Master HAF932 Advanced 
MouseAudio
Roccat Kone+ Razer Carcharias 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Gigabyte 7950 WF3 - Mass Effect 3 issues