Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Crucial M4 128GB not recognized anymore
New Posts  All Forums:Forum Nav:

Crucial M4 128GB not recognized anymore - Page 2

post #11 of 12
Quote:
Originally Posted by Davayy View Post

As others have said, try to install previous firmware, I'm still on 0309 and have no issues whatsoever.

+1

Rolling back to 0309 is also a good idea.

Firmware after 0309 have been somewhat problematic.
The Cube
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 6400 (stock) Asus B150 Pro Gaming EVGA GTX 1060 6GB 16GB DDR4 HyperX 2400MHz 
Hard DriveCoolingOSMonitor
Crucial MX200 500GB CM Hyper TX3 Passive W10PRO (Crap Removed) Benq X3501 35" 144Hz Ultrawide 
KeyboardPowerCaseMouse
CM Master Keys Pro S EVGA G2 500W Lian Li Q33B ITX Razer Deathadder Chroma 
Mouse PadAudio
Steelseries Cheapy ATH-AD500X 
  hide details  
Reply
The Cube
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 6400 (stock) Asus B150 Pro Gaming EVGA GTX 1060 6GB 16GB DDR4 HyperX 2400MHz 
Hard DriveCoolingOSMonitor
Crucial MX200 500GB CM Hyper TX3 Passive W10PRO (Crap Removed) Benq X3501 35" 144Hz Ultrawide 
KeyboardPowerCaseMouse
CM Master Keys Pro S EVGA G2 500W Lian Li Q33B ITX Razer Deathadder Chroma 
Mouse PadAudio
Steelseries Cheapy ATH-AD500X 
  hide details  
Reply
post #12 of 12
I see,only thing that comes with new firmware is higher access times.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Crucial M4 128GB not recognized anymore