Overclock.net › Forums › Graphics Cards › AMD/ATI › Any Gigabyte 7970 GHz Ed (GV-R797TO-3GD) owners?
New Posts  All Forums:Forum Nav:

Any Gigabyte 7970 GHz Ed (GV-R797TO-3GD) owners? - Page 2

post #11 of 30
Yep something is wrong.
On EK's website (ekwaterblocks) R797TO-3GD GV does not support full waterblock!
In reality only version 2.1 does not support full wb smile.gif
To 1.0 is ok!
In gpuz can see the different tabs of voltages, there are several.
The game remains stable at 1100MHz frequency.
I have no problem with the screen, I used so far only catalyst 12.11 beta 4. Yesterday I installed 12.11 beta 11 specifically for Far Cry 3, and indeed get better.
I'll call soon gpuz prints, going to take a bit to mount one wb.

Can you please tell me where you are, and in what store you bought your video card?
Thanks
Edited by ropittbul - 12/5/12 at 3:36pm
post #12 of 30
Thread Starter 
Yeah I played far cry 3 also (it came for free with the card) and guess what? 1050.... pfffffffff
To answer your question, I'm in austria. but I bought the card from a german store, online. I cant remember exactly where because I bought a lot of different computer parts at the same time to build this PC. Why do you ask?
Yoou have unlocked voltages on your card too dont you? Damn gigabyte...
post #13 of 30
Can I change my Vcore to 1.3.
I wondered where you were because I bought a video card from states and um2802 in Romania. Both are from Ro.
The idea is that version 1.0 here in Romania and here I mean all Europe did not exist.
-3GD GV-R797TO came directly ver 2.1. I think so.
If you bought in Germany so = Europe ver 2.1 smile.gif
post #14 of 30
Any news from our friends from gb ? thumbsdownsmileyanim.gif
post #15 of 30
Thread Starter 
They replied to me asking me some questions about my screenshot (my card actually went down to 501mhz while i was playing guild wars 2 in fully 3d mode) and they asked if it wasnt just a loading screen or something like that.
Basically nothing useful. I know powerplay exists, but this wasnt the problem. They said If I want I can try to RMA the card... but I dont feel like waiting for a month and then receiving a card back with no fix, because its not broken.
I wrote a long email back to them and told them about you and your friend, and how you have the same problem as me, and your friend has no problems on his rev1.0 card.
I basically asked them if it might be some sort of software/bios problem. Now I will have to wait until next week for a reply, because they never get back to me the next day... always 2-3 days, and never on the weekend...
post #16 of 30
Maybe I can help some of you. I have a GV-R797OC-3GD, the first Windforce 7970, non GHz edition, Rev.1.
First off, Gigabyte cards have different bios versions for the same cards. For example, the GV-R797TO-3GD has a version with bios F1 and another one with F60. These aren't interchangeable.

Secondly, uninstall OC Guru II, it's useless. MSI Afterburner cant change voltage on GHz cards, use it only if you want to use a manual fan curve. Use HWinfo64 to monitor voltages, temps (I can monitor VRM temps too) etc. If you want to change voltage (if your card isn't voltage locked) try this modded version of Sapphire Trixx, only this works with GHz cards.
http://www43.zippyshare.com/v/83298134/file.html

Some of you complain that the core clock drops from 1100MHz to 1050MHz. This happens to ALL 7970 GHz cards when they exceed their power limit. Either raise the power settings from Catalyst Control to 20% from 0% (board power li in Trixx) or lower your voltage (if it's stable).

Here is the thing, 7970 cards depending on ASIC have different voltage settings. Before the GHz version was released, there where three voltage settings, 1.175v, 1.125v and 1.050v depending on ASIC quality. My 86% ASIC card had a core voltage of 1.05v. Now that I have flashed a GHz bios, the voltage is raised to 1.156v. Lower ASIC cards have a voltage up to 1.256v.
Use Trixx to see your target voltage (again, mine is 1.156v) and HWinfo64 to see actual voltage (because of vdroop, mine is max 1.13v, usually lower).

I don't consider VRM temps important, there is much misinformation on forums like this, maybe that is why card manufacturers have removed VRM temp monitoring. Anyhow, my temps reached 100C in the summer (30C) when I was overclocked(1200MHz). Now that it's winter VRM temps don't go above 85C when overclocked.

Finally, let me clear thing up about boost again. Reference cards drop from 1050MHZ to 1000MHZ when their power limit is exceeded. Your GV-R797TO-3GD cards will drop to 1050MHZ when they exceed their limit(or to 501MHZ when you run Furmark). This is normal. But again, every card is different. My card is stable at 1150MHz with the stock 1.156v. It doesn't drop to 1050MHZ during games, maybe because of the low voltage. If you don't want your core voltage to drop to 1050MHZ, raise the power limit to 10% or 20%.

Hope I helped.
    
CPUMotherboardGraphicsRAM
i7 2600K @4.5Ghz (1.32v) Gigabyte Z68XP-UD4 Gigabyte 7970 Ghz @1150Mhz (1.126v) Mushkin Blackline 8GB 1600 1.35V 
Hard DriveHard DriveOptical DriveCooling
2 x Vertex 3 120GB MI RAID0 Seagate 3TB Optiarc AD-7260S Thermalright Silver Arrow 
MonitorPowerCase
Shimian QH270 2560x1440 Thermaltake Toughpower 750W CM Storm Sniper Black 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 2600K @4.5Ghz (1.32v) Gigabyte Z68XP-UD4 Gigabyte 7970 Ghz @1150Mhz (1.126v) Mushkin Blackline 8GB 1600 1.35V 
Hard DriveHard DriveOptical DriveCooling
2 x Vertex 3 120GB MI RAID0 Seagate 3TB Optiarc AD-7260S Thermalright Silver Arrow 
MonitorPowerCase
Shimian QH270 2560x1440 Thermaltake Toughpower 750W CM Storm Sniper Black 
  hide details  
Reply
post #17 of 30
thumb.gif
post #18 of 30
Thread Starter 
Mine still drops to 1050mhz even with the power limit set to +20%. It just gets 7-8°C hotter and takes slightly longer to do so. Does that seem right? I would have assumed 20% more power would easily handle the 50 extra mhz but it can't.
I've used all of the software you have mentioned in one way or another. I have tried to lower the voltage with oc guru II and with that modded trixx you posted (i cant go above 1.256 which is stock for the card). When I start a game the voltage just goes back up to 1.256, even when I set it lower, so thats pointless. Ive tried afterburner and the asus one too, but they have no voltage controls.
The ONLY thing that stops it from going to 1050mhz is, as Ive posted before, I can overclock too far, play a game, make catalyst drivers crash and recover, and then I can run it full speed all the time, even when overclocked and with +0% power limit, until I reset my computer.. I still can't find out why it does that. I even asked the amd driver tech support about why that happend and they told me to ask in some forum because they didnt have the information to answer my question... which was odd.
Oh and mine occasionally and briefly drops to 501mhz in games, not just furmark.
post #19 of 30
Thread Starter 
Ok so I got some more information back from gigabyte. They actually tested their rev 2.1 card and showed me photos and screenshots of it happening, in a pdf they emailed me. They used catalyst 12.8 (im using catalyst 12.11beta, but have also tried with 12.10) in the test, and it worked fine in furmark for 30 minutes. , so I tried it with 12.8 and it seems to work fine in furmark for the 10 minutes or so I tried it (furmark would almost instantly go down to 1050mhz for me with newer drivers). I tried it with guild wars 2 also, and it dropped to 1050 sometimes, but not nearly as much as when I had newer drivers installed.
Which drivers are you guys using?
post #20 of 30
Hello,Gigabyte 7970 GHZ user here,well looks like yeah the voltage is locked,tried with Afterburner,the moded Shappire Trixx and dont remember the other program,I also have that problem of core going down to 1050 but it fixes with increasing the power limit to 20,btw raising that thing is dangerous or something?
My PC
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570k @ 4.4GHZ P8Z77-M Gigabyte 7970 GHZ Edition 8 GB Corsair Vengeance @ 1600MHZ 
Hard DriveCoolingOSMonitor
Crappy 500 GB One xD Cooler Master Hyper 212 Plus Windows 7 Ultimate 64 bit Viewsonic "22 
KeyboardPowerCaseMouse
Crappy 4$ one :P Corsair TX V2 650w Thermaltake Armor Jr. Logitech G400 
Mouse PadAudio
Steelseries 4HD Steelseries Diablo III Hedaset(Siberia V2) 
  hide details  
Reply
My PC
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570k @ 4.4GHZ P8Z77-M Gigabyte 7970 GHZ Edition 8 GB Corsair Vengeance @ 1600MHZ 
Hard DriveCoolingOSMonitor
Crappy 500 GB One xD Cooler Master Hyper 212 Plus Windows 7 Ultimate 64 bit Viewsonic "22 
KeyboardPowerCaseMouse
Crappy 4$ one :P Corsair TX V2 650w Thermaltake Armor Jr. Logitech G400 
Mouse PadAudio
Steelseries 4HD Steelseries Diablo III Hedaset(Siberia V2) 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Any Gigabyte 7970 GHz Ed (GV-R797TO-3GD) owners?