Overclock.net › Forums › AMD › AMD CPUs › amd phenom x6 1055T extremely high temperature
New Posts  All Forums:Forum Nav:

amd phenom x6 1055T extremely high temperature - Page 5

post #41 of 79
So you are using AC MX-2?

Then yeah the side fan is the problem. Once you get your new cooler it won't be a problem because its a tower cooler.

Stock coolers are faced upwards and it can affect the airflow, so pushing air onto a fan that is a non-tower cooler can cause more problems than good.

I can't find the picture, but it showed how to AMD stock cooler works, air being sucked in, forced downwards so it hits the bottom of the heatsink and forced in a circle motion so it hits the RAM and VRMs.

Once you get any tower cooler this problem pretty much goes.

There are different orientation methods for the EVO (which is why its good on AMD). Either horizontal or vertical.
post #42 of 79
Thread Starter 
I don't know what paste, I just used the artic someting that guy lend me.

Yeah, I will just wait til I get the cooler then
post #43 of 79
Thread Starter 
Okay, Ive finally received and installed the cooler. Time to start the overclocking. Any tips on where to start or what to read?
post #44 of 79
Here's a good guide, credit to el gappo for writing it smile.gif

Where to start on that guide, I'd recommend FSB first then Multiplier. It'll be on that guide don't worry. Anything you don't understand or need help post back smile.gif you'll get the hang of it in no time
post #45 of 79
Thread Starter 
Thank you. Ive already tried a little overclocking now. I ran it at 4.0 GHz with 4.71 Volt and 5 cores. But I got bluescreen after 20 mins of stress test. By then the temperature was 51 C.

The bluescreen said: a clock interrupt was not received on a secondary processor within the allocated start.

It don't seem to be possible to change the multiplier, not even when I disable 3 of the 6 cores. I dont know what the ram should be on on 4GHz, but I think it was 1500 MHz limit or something.


Here's from when I tried to run with 3 cores. Seem to be alot cooler than 6 cores, but I didnt run that test for that long I think.
post #46 of 79
Thread Starter 
I ran 3,9 GHz stress test with prime95 for an hour with no problems.
Here is after 45 mins:



It doesn't seem like I should increase the volt any more, because the temperatures are high enough as they are, considering they could be even higher as phenom II don't always measure correct.


I have one fan on the top, two on the cpu cooler, one in front, and one in the back of the case.
I also have a fan on the glass on the side of the case, but I don't have place for another one because the cpu cooler is too big. Would it help to have the fan on the outside?
post #47 of 79
Quote:
Originally Posted by odjerer View Post

Thank you. Ive already tried a little overclocking now. I ran it at 4.0 GHz with 4.71 Volt and 5 cores. But I got bluescreen after 20 mins of stress test. By then the temperature was 51 C.

The bluescreen said: a clock interrupt was not received on a secondary processor within the allocated start.

It don't seem to be possible to change the multiplier, not even when I disable 3 of the 6 cores. I dont know what the ram should be on on 4GHz, but I think it was 1500 MHz limit or something.


Here's from when I tried to run with 3 cores. Seem to be alot cooler than 6 cores, but I didnt run that test for that long I think.

Did you OC the NB?

My 1055 is to 4170Mhz 1,537V , 24/7 (6 cores active) , but with NB below 2,7/2,8Ghz doesn't boot, so i have NB to 3 GHZ 1,31V
Apart of this the NB is fundamental to gaina lot of perfomance on a phenom II chip, and helps to stabilize your OC
post #48 of 79
Thread Starter 
No, I haven't overclocked the NB yet.

I don't think I can increase to 1,537V as the temperatures are high enough already if the temperatures shown really are 10C below the real temp.
post #49 of 79
Thread Starter 
I changed the cpu/NB frequency from auto to 2829 MHz, was that correct? At least CPU-Z says that NB frequency is that number now
post #50 of 79
I can't view images properly at the moment I am using my phone tongue.gif

But, here's what to look out for:
FSB: Raise this until you can't boot. Does your 1055T have an unlocked multiplier?
Multiplier: Only raise this until you can't boot on your highest FSB
Disable turbocore. This can really cause instability.
Power saving options: Under advanced cpu configuration disable all (don't check disabled by CPU, use disable permanently).
DRAM: Keep this under or at your rated frequency
CPU/NB: This has a major impact on performance and stability, I always say keep this close to 2000Mhz until you find a stable FSB freq and voltage. I do this at the end.
Disable CPU spread spectrum
Use VRM to extreme
Keep all load line calibration settings to standard/100%

FSB: Bus speed
Multi: Internal clock on the chip
CPU/NB northbridge freq, faster data transfer
CPU Vcore: Personally, up to 1.4125v for now.
CPU/NB: Personally up to 1.25v

If you want you could try my settings, these are 7 hours prime stable, could give them go:
FSB: 297 (change this so it equals 4015Mhz, your multiplier is higher than mine)
Turbocore: Disabled
CPU Spread spectrum: Disabled
DRAM (close to 1600mhz, mines rated that)
CPU NB (value closest to 2700Mhz)
CPU load line: high
cpu power: standard/100%
cpu NB load line: standard/100%
cpu NB power: standard/100%
VRM: extreme

CPU vcore: 1.368
CPU NB: 1.1500v


You could give those a go to try smile.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › amd phenom x6 1055T extremely high temperature